Subject: Re: [mpls] [Pce] FlexE side meeting

From: Satish K <[email-masked]>
Date: Thu, 6 Apr 2017 19:46:09 +0530

Hi Daniele,

I am unable to play the recording of this meeting using the below link.  Is
this the correct link?

The recordings can be found at the following link
http://recs.conf.meetecho.com/Playout/watch.jsp?recording=
IETF98_CCAMP_FlexE&chapter=chapter_1

Regards,
Satish.

On Wed, Mar 29, 2017 at 9:57 PM, Daniele Ceccarelli <
[email-masked]> wrote:

> Hi everyone,
>
>
>
> thanks for the useful and productive meeting.
>
>
>
> I’ve uploaded the slides in the CCAMP page as well as the minutes (thanks
> to Andy for putting them together)
>
> https://datatracker.ietf.org/meeting/98/session/ccamp
>
>
>
> The recordings can be found at the following link
>
> http://recs.conf.meetecho.com/Playout/watch.jsp?recording=
> IETF98_CCAMP_FlexE&chapter=chapter_1
>
>
>
> Thanks
>
> Daniele & Nic
>
>
>
> *From:* Daniele Ceccarelli
> *Sent:* martedì 28 marzo 2017 12:10
> *To:* Daniele Ceccarelli <[email-masked]>; [email-masked];
> TEAS WG <[email-masked]>; [email-masked]; [email-masked];
> [email-masked]
> *Cc:* Ignas Bagdonas <[email-masked]>; draft-izh-ccamp-flexe-fwk@
> ietf.org; [email-masked]
> *Subject:* RE: [CCAMP] FlexE side meeting
>
>
>
> …and the agenda
>
>
>
> >> The agenda will be:
>
> >>
>
> >> 1. FlexE background and origins: Haomian Zheng
>
> >> 2. FlexE Technology Deep Dive:   Iftekhar Hussain
>
> >> 3. FlexE in the IETF:            Mach Chen
>
> >> 4. Open Mic
>
>
>
>
>
> *From:* CCAMP [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Daniele Ceccarelli
> *Sent:* martedì 28 marzo 2017 12:00
> *To:* [email-masked]; TEAS WG <[email-masked]>; [email-masked];
> [email-masked]; [email-masked]
> *Cc:* Ignas Bagdonas <[email-masked]>; draft-izh-ccamp-flexe-fwk@
> ietf.org; [email-masked]
> *Subject:* [CCAMP] FlexE side meeting
>
>
>
> Hi everyone,
>
>
>
> a reminder for the FlexE side meeting and the link to Meetecho:
>
>
>
> When: Tuesday 18:45-20:15
>
> Room: Zurich B
>
> Remote participation - Meetecho: http://www.meetecho.com/
> ietf98/CCAMP-FlexE
>
>
>
> BR
> Daniele, Nic, Loa
>
> _______________________________________________
> Pce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pce
>
>

---

From: Pat Thaler <[email-masked]>
Date: Thu, 13 Apr 2017 15:45:25 -0700

A comment on the minutes:

2) starts:
"Haomian gave an introduction to FlexE's background and definition by IEEE
802.3 and OIF (this is an overview, see the slides for the details)."

IEEE 802.3 is not defining FlexE. Looking at the slides, they say about the
same thing: "• Data Plane recommendaton has been defined in IEEE 802.3 and
OIF;"

Both statements are misleading implying that IEEE 802.3 is actively
involved in defining FlexE. IEEE 802.3 defines Ethernet physical layers
(which are standards, not recommendations). OIF is defining a modification
to a subset of those physical layers (a FlexE shim) to create FlexE.

Regards,
Pat

On Wed, Mar 29, 2017 at 9:27 AM, Daniele Ceccarelli <
[email-masked]> wrote:

> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: Zhenghaomian <[email-masked]>
Date: Fri, 14 Apr 2017 01:15:18 +0000

Hi, Pat, Daniele,

Thank you for the comment. You are right, IEEE 802.3 is the standard that defines Ethernet PHY layers, and no FlexE involved in this work. The reason we put it in the slides/presentation is only because of OIF FlexE IA referenced to IEEE 802.3 on ETH PHY layer. We can edit the minutes to remove misleading part.

BTW, regarding the FlexE framework draft (draft-izh-ccamp-flexe-fwk-02), I think the description is accurate.

Best wishes,
Haomian

发件人: Teas [mailto:[email-masked]] 代表 Pat Thaler
发送时间: 2017年4月14日 6:45
收件人: Daniele Ceccarelli
抄送: [email-masked]; [email-masked]; [email-masked]; TEAS WG
主题: Re: [Teas] [mpls] FlexE side meeting

2) starts:
"Haomian gave an introduction to FlexE's background and definition by IEEE 802.3 and OIF (this is an overview, see the slides for the details)."

IEEE 802.3 is not defining FlexE. Looking at the slides, they say about the same thing: "• Data Plane recommendaton has been defined in IEEE 802.3 and OIF;"

Both statements are misleading implying that IEEE 802.3 is actively involved in defining FlexE. IEEE 802.3 defines Ethernet physical layers (which are standards, not recommendations). OIF is defining a modification to a subset of those physical layers (a FlexE shim) to create FlexE.

Regards,
Pat

On Wed, Mar 29, 2017 at 9:27 AM, Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>> wrote:
Hi everyone,

I’ve uploaded the slides in the CCAMP page as well as the minutes (thanks to Andy for putting them together)
https://datatracker.ietf.org/meeting/98/session/ccamp

The recordings can be found at the following link
http://recs.conf.meetecho.com/Playout/watch.jsp?recording=IETF98_CCAMP_FlexE&chapter=chapter_1

Thanks
Daniele & Nic

From: Daniele Ceccarelli
Sent: martedì 28 marzo 2017 12:10
To: Daniele Ceccarelli <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; TEAS WG <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: Ignas Bagdonas <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: RE: [CCAMP] FlexE side meeting

…and the agenda

>> 4. Open Mic

From: CCAMP [mailto:[email-masked]] On Behalf Of Daniele Ceccarelli
Sent: martedì 28 marzo 2017 12:00
To: [email-masked]<mailto:[email-masked]>; TEAS WG <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Cc: Ignas Bagdonas <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: [CCAMP] FlexE side meeting

Hi everyone,

When: Tuesday 18:45-20:15
Room: Zurich B
Remote participation - Meetecho: http://www.meetecho.com/ietf98/CCAMP-FlexE

BR
Daniele, Nic, Loa

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls