Subject: [mpls] The MPLS WG has placed draft-bryant-mpls-rfc6374-sfl in state "Candidate for WG Adoption"

From: IETF Secretariat <[email-masked]>
Date: Fri, 07 Apr 2017 00:33:34 -0700

The MPLS WG has placed draft-bryant-mpls-rfc6374-sfl in state 
Candidate for WG Adoption (entered by Loa Andersson)

The document is available at
https://datatracker.ietf.org/doc/draft-bryant-mpls-rfc6374-sfl/

Comment:
MPLS-RT reviews are in the pipe.

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 7 Apr 2017 12:29:55 +0000

Authors,

Scanning through this draft due to this email, a quick comment:

It seems to me that both draft-ietf-mpls-flow-ident and RFC 6374 need to be Normative and not Informative references.

Thanks,

— Carlos.

> On Apr 7, 2017, at 3:33 AM, IETF Secretariat <[email-masked]> wrote:
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Fri, 7 Apr 2017 13:50:38 +0000

Hi Loa,

Absolutely — I did not mean to imply that it was an issue for adoption. In fact, I did not weight adoption as I had not read the latest version of the doc. I was sending a couple comments before I forgot :-)

Thanks,

Carlos.

> On Apr 7, 2017, at 9:49 AM, Loa Andersson <[email-masked]> wrote:
> 
> Carlos,
> 
> I tend to agree, but don't think it is a problem when it comes to adopting the document as a wg document. I normally try to sort that type of issues as part of the preparation for wglc. 
> However, if the authors agree, they can make an update as part of resolving the mpls-rt comments. 
> 
> /Loa
> 
> Sent from my iPhone
> 
>> On 7 Apr 2017, at 20:29, Carlos Pignataro (cpignata) <[email-masked]> wrote:
>> 
>> Authors,
>>

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 25 Apr 2017 19:44:31 +0100

> It seems to me that both draft-ietf-mpls-flow-ident and RFC 6374 need to be Normative and not Informative references.

I misread what you said. This needs to be Stds Track - I have fixed that.

RFC6374 needs to be normative - fixed.

flow-ident is really a requirements spec so should be info, and that 
means it need to be an informative ref, which I think is OK.

Flow ident is more of a requirements draft, so I will follow the advice 
of the chairs and will update it (if needed) when I next refresh.

Thanks for taking a look at the draft.

Stewart