Subject: [mpls] Closed: 3rd WG Last Call for draft-ietf-mpls-bfd-directed

From: <[email-masked]>
Date: Tue, 13 Jun 2017 08:58:26 +0000

Dear WG,

This mail closes the 3rd WG Last Call for draft-ietf-mpls-bfd-directed.

As a result we still do not have consensus to request publication for this document and there are a couple of issues which need to be addressed:

-       We have strong technical comments that need to be resolved, the working group chairs would like to encourage the authors and Carlos to work together to see if it possible to resolve the technical issues. From our understanding this work is already in progress.
-       Carlos has also pointed out a procedural issue, the document should have been brought to the attention of the bfd WG. We'll make sure that this happens if and when a version that resolve the technical issue mentioned above is posted.

The earlier IPR issues seems to be resolved.

Best regards

Nic

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 13 Jun 2017 11:07:16 -0700

Hi Nick,
authors greatly appreciate the consideration and comments this work
received during the WG LC. Update to address technical and editorial
comments just been posted as 07 version
<https://datatracker.ietf.org/doc/draft-ietf-mpls-bfd-directed/>. We invite
all who participated in the discussion to check the latest version and let
us know if their comments have been addressed.
It is unfortunate if BFD WG was not informed of the MPLS WG LC. Updates on
this work had been presented and discussed at BFD WG meetings with the
last presentation
at IETF-92 <https://www.ietf.org/proceedings/92/bfd.html>.

Regards,
Greg

On Tue, Jun 13, 2017 at 1:58 AM, <[email-masked]> wrote:

> As a result we still do not have consensus to request publication for this
> document and there are a couple of issues which need to be addressed:
>
>
>    - We have strong technical comments that need to be resolved, the
>    working group chairs would like to encourage the authors and Carlos to work
>    together to see if it possible to resolve the technical issues. From our
>    understanding this work is already in progress.
>    - Carlos has also pointed out a procedural issue, the document should
>    have been brought to the attention of the bfd WG. We'll make sure that this
>    happens if and when a version that resolve the technical issue mentioned
>    above is posted.
>
>