Subject: Re: [mpls] working group adoption poll on draft-shen-mpls-egress-protection-framework

From: Kaliraj Vairavakkalai <[email-masked]>
Date: Mon, 1 Jan 2018 19:21:49 +0000

I support adoption of this document.

Thanks
Kaliraj

-----Original Message-----
From: mpls <[email-masked]> on behalf of "[email-masked]" <[email-masked]>
Date: Saturday, December 30, 2017 at 8:50 AM
To: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [mpls] working group adoption poll on draft-shen-mpls-egress-protection-framework

    I support adoption of this document (as co-author).

    I would like to highlight that a partial implementation (L3VPN w/ centralized protector) of this draft is already running in one of DT's network for more than four year. 

    Cheers,
    
    Carsten

    -----Ursprüngliche Nachricht-----
    
    Von: Loa Andersson [mailto:[email-masked]] 
    
    Gesendet: Dienstag, 19. Dezember 2017 08:00
    
    An: [email-masked]
    
    Cc: [email-masked]; [email-masked]
    
    Betreff: working group adoption poll on draft-shen-mpls-egress-protection-framework

    Working Group,

    This is to start a two week poll on adopting
    
    draft-shen-mpls-egress-protection-framework-07 as a MPLS working group document.

    Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

    There are three IPR disclosures, on of these disclosures (# 3120) arrived during the recent IPR poll. Since it is of the format "anyone cam implement" we have decided that we can move ahead without extending or repeating the IPR poll.

    All the authors have stated on the MPLS wg mailing list that they are unaware of any other IPRs that those that has been disclosed

    The working group adoption poll ends January 10, 2018.

    /Loa
    
    mpls wg co-chair
    
    -- 

    Loa Andersson                        email: [email-masked]
    
    Senior MPLS Expert
    
    Huawei Technologies (consultant)     phone: +46 739 81 21 64
    
    _______________________________________________
    mpls mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_mpls&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=ZVGHszAIh2osvm4qb8YtnmKPMI2jyB3SSLAhYmRdres&m=KDGbosrmsV-mPYpoEncPqw-_AWFcTRM0oz-wiF0k7QA&s=jOmAFDPZKxq43WVjznq4U1blJK23ZMzlHHdiqUHwgmI&e=

---

From: Loa Andersson <[email-masked]>
Date: Thu, 11 Jan 2018 01:48:27 +0800

Working Group,

This poll is closed and we have a new working group document.

Could the authors please post:

draft-ietf-mpls-egress-protection-framework-00

With no other changes than adminstrativia, i.e. file name, dates and
version number.

/Loa
mpls wg co-chair

On 2017-12-19 15:00, Loa Andersson wrote:
> Please send your comments (support/not support) to the mpls working
> group mailing list ([email-masked]). Please give a technical
> motivation for your support/not support, especially if you think that
> the document should not be adopted as a working group document.
> 
> There are three IPR disclosures, on of these disclosures (# 3120)
> arrived during the recent IPR poll. Since it is of the format "anyone
> cam implement" we have decided that we can move ahead without extending
> or repeating the IPR poll.
> 
> All the authors have stated on the MPLS wg mailing list that they are
> unaware of any other IPRs that those that has been disclosed
> 

--