Subject: [mpls] Quiet period for document publication?

From: "BRUNGARD, DEBORAH A" <[email-masked]>
Date: Wed, 28 Feb 2018 23:03:51 +0000

Hi,

I've had several inquiries on progressing documents, here's an update. As a result of an extremely heavy load for the telechats during these couple of months due to exiting ADs clearing their decks and the resulting overwhelming load for the directorate reviewers, the remaining ADs have been requested to refrain from any Last Calls. Additionally any non-essential documents have been requested to be postponed to late April telechats.

I already had initiated Last Calls before the freeze for:
draft-ietf-lisp-signal-free-multicast
draft-ietf-teas-rsvp-egress-protection
draft-ietf-teas-rsvp-ingress-protection
I've scheduled these for the 3/8 telechat. Due to the heavy load, these may or may not be reviewed. The authors should ensure to timely answer any comments and upload a clean document if needed for the telechat review by 3/2. If the document has not been updated for dir review comments, I will need to move it to a future telechat.

I also have in progress Last Calls for:
draft-ietf-pce-lsp-setup-type
draft-teas-scheduled-resources
Due to the overload, I needed to request extended Last Calls for these with a new date of 3/28, telechat 4/5. Again, the authors should ensure timely responses to the reviewers and upload a clean document if needed for the telechat review by 4/1.

The quiet period continues for this next month for requesting Last Calls. After the IETF meeting, we can start progressing our documents.

Safe travels for IETF101-
Deborah

---

From: Dino Farinacci <[email-masked]>
Date: Wed, 28 Feb 2018 16:16:50 -0800

> I’ve scheduled these for the 3/8 telechat. Due to the heavy load, these may or may not be reviewed. The authors should ensure to timely answer any comments and upload a clean document if needed for the telechat review by 3/2. If the document has not been updated for dir review comments, I will need to move it to a future telechat.

draft-ietf-lisp-signal-free-multicast-08 is up to date and reflects the following comments:

Thanks,
Dino/Victor