Subject: Re: [mpls] MPLS requests for IETF 101

From: Greg Mirsky <[email-masked]>
Date: Thu, 1 Mar 2018 07:46:20 -0800

Hi Tarek, et. al,
I'd appreciate opportunity to discuss two topics related to YANG models of
MPLS OAM:

   - YANG model of LSP Ping (draft-zheng-mpls-lsp-ping-yang-cfg)
    presenter: Greg Mirsky     time:  10 min
   - YANG model of MPLS-TP OAM  (draft-zhang-mpls-tp-yang-oam) presenter:
   Greg Mirsky     time:  10 min

Regards,
Greg

On Tue, Feb 27, 2018 at 8:24 PM, Tarek Saad (tsaad) <[email-masked]> wrote:

> Hi all,
>
> We are building the MPLS WG session’s agenda for IETF101 in London. The
> preliminary agenda for IETF101, is available at:
>
> https://datatracker.ietf.org/meeting/101/agenda.html
>
> The MPLS WG session is currently scheduled for:
>
> Thursday, March 22, 2018 (GMT), 9:30-12:00       Thursday Morning session I
>
>
>
> Please send slot requests for the MPLS session copying myself and the WG
> chairs by next Monday (March 5th) - indicating draft name, speaker and
> desired duration. If presenting, your slides are due by Friday March 16th.
> Please send slides to myself and the WG chairs.
>
> A reminder to authors/editors of MPLS WG drafts that will not be
> discussed/presented at IET101 to send a status report to the WG list by
> Friday March 16th so it can be included in the MPLS WG progress report.
>
> Regards,
>
> Tarek and MPLS WG chairs
>
>
>
> Important dates:
>
> 2018-03-05 (Monday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59. Upload using the ID Submission Tool.
>
> 2018-03-07 (Wednesday): Draft Working Group agendas due by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
>
> 2018-03-09 (Friday): Early Bird registration and payment cut-off at UTC
> 23:59.
>
> 2018-03-12 (Monday): Revised Working Group agendas due by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
>
> 2018-03-12 (Monday): Registration cancellation cut-off at UTC 23:59.
>
> 2018-03-16 (Friday): Final Pre-Registration and Pre-Payment cut-off at
> 17:00 local meeting time.
>
> 2018-04-13 (Friday): Proceedings submission cutoff date by UTC 23:59.
> Upload using the Meeting Materials Management Tool.
>
> 2018-05-07 (Monday): Proceedings submission corrections cutoff date by UTC
> 23:59.
>
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>
>

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Thu, 8 Mar 2018 04:40:52 +0000

Hi WG,

This is a reminder to WG document authors that will not be presenting during IETF101 in London to compile and send a 1-slide status report.
Alternatively, to request a slot, you can send your request by session copying myself and the WG chairs.

Regards,
Tarek

From: Tarek Saad <[email-masked]>
Date: Tuesday, February 27, 2018 at 11:24 PM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: MPLS requests for IETF 101
Resent-From: <[email-masked]>
Resent-To: <[email-masked]>, Tarek Saad <[email-masked]>, <[email-masked]>, <[email-masked]>
Resent-Date: Tuesday, February 27, 2018 at 11:24 PM

Hi all,
We are building the MPLS WG session’s agenda for IETF101 in London. The preliminary agenda for IETF101, is available at:
https://datatracker.ietf.org/meeting/101/agenda.html
The MPLS WG session is currently scheduled for:
Thursday, March 22, 2018 (GMT), 9:30-12:00       Thursday Morning session I

Please send slot requests for the MPLS session copying myself and the WG chairs by next Monday (March 5th) - indicating draft name, speaker and desired duration. If presenting, your slides are due by Friday March 16th. Please send slides to myself and the WG chairs.
A reminder to authors/editors of MPLS WG drafts that will not be discussed/presented at IET101 to send a status report to the WG list by Friday March 16th so it can be included in the MPLS WG progress report.
Regards,
Tarek and MPLS WG chairs

Important dates:
2018-03-05 (Monday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59. Upload using the ID Submission Tool.
2018-03-07 (Wednesday): Draft Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
2018-03-09 (Friday): Early Bird registration and payment cut-off at UTC 23:59.
2018-03-12 (Monday): Revised Working Group agendas due by UTC 23:59. Upload using the Meeting Materials Management Tool.
2018-03-12 (Monday): Registration cancellation cut-off at UTC 23:59.
2018-03-16 (Friday): Final Pre-Registration and Pre-Payment cut-off at 17:00 local meeting time.
2018-04-13 (Friday): Proceedings submission cutoff date by UTC 23:59. Upload using the Meeting Materials Management Tool.
2018-05-07 (Monday): Proceedings submission corrections cutoff date by UTC 23:59.

---

From: Mahesh Jethanandani <[email-masked]>
Date: Thu, 8 Mar 2018 07:08:39 -0800

Tarek,

Wanted to know if there are 10 min available for me to present the following draft

https://tools.ietf.org/html/draft-ama-mpls-fm-rdi-00

Mahesh Jethanandani
[email-masked]

> On Mar 7, 2018, at 8:40 PM, Tarek Saad (tsaad) <[email-masked]> wrote:
> 
> Hi WG,
>

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 8 Mar 2018 09:12:42 -0800

Dear WG Chairs, Tarek, et. al,
recently Sasha and I have brought up question of future of
draft-zhang-mpls-tp-yang-oam.
Should point to G.8152
Protocol-neutral management information model for the MPLS-TP network
element, Section 7
Modelling of MPLS-TP functions which describes MPLS-TP OAM IM from ITU POV.
Could this question be included in status report or voiced at the meeting
in some other form to measure level of interest in finishing MPLS-TP OAM
data model from IETF POV?

Regards,
Greg

On Wed, Mar 7, 2018 at 8:40 PM, Tarek Saad (tsaad) <[email-masked]> wrote:

> Hi WG,
>
>
>
> This is a reminder to WG document authors that will not be presenting
> during IETF101 in London to compile and send a 1-slide status report.
>
> *From: *Tarek Saad <[email-masked]>
> *Date: *Tuesday, February 27, 2018 at 11:24 PM
> *To: *"[email-masked]" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>
> *Subject: *MPLS requests for IETF 101
> *Resent-From: *<[email-masked]>
> *Resent-To: *<[email-masked]>, Tarek Saad <[email-masked]>, <
> [email-masked]>, <[email-masked]>
> *Resent-Date: *Tuesday, February 27, 2018 at 11:24 PM
>
>
>
> Hi all,
>

---

From: "Tarek Saad (tsaad)" <[email-masked]>
Date: Fri, 9 Mar 2018 05:12:13 +0000

Thanks Greg. I’ll add this note and chairs will review your request to add.

Regards,
Tarek

From: Greg Mirsky <[email-masked]>
Date: Thursday, March 8, 2018 at 12:12 PM
To: Tarek Saad <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [mpls] MPLS requests for IETF 101

Dear WG Chairs, Tarek, et. al,
recently Sasha and I have brought up question of future of  draft-zhang-mpls-tp-yang-oam. Should point to G.8152
Protocol-neutral management information model for the MPLS-TP network element, Section 7
Modelling of MPLS-TP functions which describes MPLS-TP OAM IM from ITU POV.
Could this question be included in status report or voiced at the meeting in some other form to measure level of interest in finishing MPLS-TP OAM data model from IETF POV?

Regards,
Greg

On Wed, Mar 7, 2018 at 8:40 PM, Tarek Saad (tsaad) <[email-masked]<mailto:[email-masked]>> wrote:
Hi WG,

Regards,
Tarek

From: Tarek Saad <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, February 27, 2018 at 11:24 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: MPLS requests for IETF 101
Resent-From: <[email-masked]<mailto:[email-masked]>>
Resent-To: <[email-masked]<mailto:[email-masked]>>, Tarek Saad <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>, <[email-masked]<mailto:[email-masked]>>
Resent-Date: Tuesday, February 27, 2018 at 11:24 PM

Hi all,

Important dates:

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Greg Mirsky <[email-masked]>
Date: Mon, 12 Mar 2018 11:11:11 -0700

Dear WG Chairs, Tarek,
we've updated draft-ietf-mpls-bfd-directed to address comments received
during the WG LC. Authors are asking to consider to submit the document for
publication.

Regards,
Greg