Subject: [mpls] Working Group adoption poll on draft-farrel-mpls-sfc

From: Loa Andersson <[email-masked]>
Date: Mon, 5 Mar 2018 19:49:43 +0800

Working Group,

This is to start a two week poll on adopting  draft-farrel-mpls-sfc as a
MPLS working group document.

Please send your comments (support/not support) to the mpls working
group mailing list ([email-masked]). Please give a technical
motivation for your support/not support, especially if you think that
the document should not be adopted as a working group document.

There are no IPR disclosures against this document.

All the authors have stated on the MPLS wg mailing list that they are
unaware of any IPRs relevant for this document.

The working group adoption poll ends March 20, 2018.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: Jeff Tantsura <[email-masked]>
Date: Wed, 07 Mar 2018 11:40:10 -0800

Loa,

I support the adoption and progress of the draft.

Cheers,
Jeff
On 3/5/18, 03:50, "mpls on behalf of Loa Andersson" <[email-masked] on behalf of [email-masked]> wrote:

    Working Group,

    

    
    /Loa
    mpls wg co-chair
    -- 

    _______________________________________________
    mpls mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mpls

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Wed, 7 Mar 2018 23:38:16 +0000

Support for WG adoption.
Thanks.
Jorge

-----Original Message-----
From: mpls <[email-masked]> on behalf of Loa Andersson <[email-masked]>
Date: Monday, March 5, 2018 at 3:50 AM
To: "[email-masked]" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: [mpls] Working Group adoption poll on draft-farrel-mpls-sfc

    Working Group,

    

    
    /Loa
    mpls wg co-chair
    --

---

From: Jonathan Hardwick <[email-masked]>
Date: Thu, 8 Mar 2018 14:40:43 +0000

Hi Loa

I support the adoption of this draft by the MPLS working group.

Best regards
Jon

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, March 5, 2018 6:50 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Working Group adoption poll on draft-farrel-mpls-sfc

Working Group,

This is to start a two week poll on adopting  draft-farrel-mpls-sfc as a MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/not support, especially if you think that the document should not be adopted as a working group document.

All the authors have stated on the MPLS wg mailing list that they are unaware of any IPRs relevant for this document.

/Loa
mpls wg co-chair
--

---

From: Alexander Vainshtein <[email-masked]>
Date: Thu, 8 Mar 2018 15:10:24 +0000

Loa,
+1.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: mpls [mailto:[email-masked]] On Behalf Of Jonathan Hardwick
Sent: Thursday, March 8, 2018 4:41 PM
To: [email-masked]; Loa Andersson <[email-masked]>
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [mpls] Working Group adoption poll on draft-farrel-mpls-sfc

Hi Loa

Best regards
Jon

-----Original Message-----
From: Loa Andersson [mailto:[email-masked]] 
Sent: Monday, March 5, 2018 6:50 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Working Group adoption poll on draft-farrel-mpls-sfc

Working Group,

/Loa
mpls wg co-chair
-- 

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 8 Mar 2018 12:30:31 -0800

yes/support
The draft is well written, addresses important issue and presents practical
solution to the problem.

Regards,
Greg

---

From: Loa Andersson <[email-masked]>
Date: Wed, 21 Mar 2018 19:11:15 +0000

Working Group,

This adoption poll has been closed.

We have not yet made a decision on adoption of the the draft as a
working group document.

However, the adoption poll has converged on edits to the draft, e.g.

- change section 6 to talk about label stacking instead of MPLS-SR.
- add text to clarify the scope of the document.

Can the authors please update and re-post the document, and we will
consider if the new version is ready for working group adoption.

/Loa
for the mpls wg co-chairs

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Wed, 21 Mar 2018 20:05:13 -0000

Per my previous email, yes, the authors are happy to make some changes.

The new revision might take a day or two as all of the authors are currently travelling for work-related reasons.

Adrian
--
Support an author and your imagination
Tales from the Wood - Eighteen new fairy tales
More Tales from the Wood - Eighteen MORE new fairy tales
Tales from Beyond the Wood - A bumper collection of twenty-two new tales
https://www.feedaread.com/profiles/8604/
http://www.amazon.co.uk/Tales-Wood-Adrian-Farrel/dp/1786100924
Or buy from me direct.

> From: sfc [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: 21 March 2018 19:11
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [sfc] Working Group adoption poll on draft-farrel-mpls-sfc
> 
> Working Group,
> 
> sfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sfc