Subject: [mpls] IPR poll on draft-farrel-mpls-sfc

From: Loa Andersson <[email-masked]>
Date: Sun, 4 Mar 2018 15:53:36 +0800

Working Group, authors,

We have started to prepare the the draft-farrel-mpls-sfc for working
group adoption, prior to the wgap we need to do an IPR poll.

This mail starts this IPR poll.

Are you aware of any IPR that applies to draft-farrel-mpls-sfc?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There no IPR disclosures againstdraft-farrel-mpls-sfc.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Huawei Technologies (consultant)     phone: +46 739 81 21 64

---

From: John E Drake <[email-masked]>
Date: Sun, 4 Mar 2018 13:40:25 +0000

Support.  I'm not aware of any IPR.

Yours Irrespectively,

John

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Loa Andersson
> Sent: Sunday, March 4, 2018 2:54 AM
> To: [email-masked]; [email-masked]; [email-masked]; draft-farrel-
> [email-masked]
> Subject: [mpls] IPR poll on draft-farrel-mpls-sfc
> 
> Working Group, authors,
> 
> We have started to prepare the the draft-farrel-mpls-sfc for working group
> adoption, prior to the wgap we need to do an IPR poll.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS WG mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
>   mpls wg co-chair
> --
> 
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=vUBZy_hUAENEXDfiPlMdqsyXBkFTCY3b_n48fGXZ
> SpQ&s=fbzIe1eRSwvRRDTKU_exSdj2WVJ-MRH2TvL0RL5eoso&e=

---

From: "Adrian Farrel" <[email-masked]>
Date: Sun, 4 Mar 2018 16:56:43 -0000

Hi Loa,

No, I'm not aware of any IPR that applies to this draft.

Adrian

> Sent: 04 March 2018 07:54
> To: [email-masked]; [email-masked]; [email-masked]; draft-farrel-mpls-
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 5 Mar 2018 11:13:14 +0000

Clearly there is lots of IPR on SFC and SR.

However I am not aware of any IPR that applies to the technology newly 
introduced by this draft.

- Stewart