Subject: Re: [mpls] the IPR poll of draft-ietf-mpls-sr-oer-ip

From: "Clarence Filsfils (cfilsfil)" <[email-masked]>
Date: Mon, 26 Nov 2018 15:00:10 +0100

I'm not aware of any IPR that applies to this draft

Cheers,
Clarence

On 26-11-18 08:24, Loa Andersson wrote:
> Author, contributors,
> 
> Since the IPR status is one criteria the wg use to decide whether to
> progress a draft or not, it is essential that the response go to the
> working group mailing list. That is where all the wg discussion takes
> place.
> 
> The situation just now is that less then half the number of
> authors/contributors has responded on the list.
> 
> Three authors have responded on the list
> ----------------------------------------
> Xiaohu Xu
> Stewart Bryant
> Adrian Farrel
> 
> Three authors has responded but not on the list
> -----------------------------------------------
> Syed Hassan
> Wim Henderickx
> Zhenbin Li
> 
> Can you please repeat your response ON THE LIST!
> 
> Four Contributors has responded on the list
> -------------------------------------------
> Uma Chunduri
> Luis M. Contreras
> Luay Jalil
> Jeff Tantsura           x
> 
> Seven Contributors has responded but not on the list
> ---------------------------------------------------
> Ahmed Bashandy
> Clarence Filsfils
> John Drake
> Mach Chen
> Hamid Assarpour
> Robert Raszuk
> Gunter Van De Velde
> 
> Can you please repeat your response ON THE LIST!
> 
> Two contributors has not responded at all
> -----------------------------------------
> Shaowen Ma
> Tal Mizrahi
> 
> Can you please respond so we can progress the draft!
> 
> Again - response on the MPLS wg mailing list is required.
> 
> /Loa
>

---

From: Robert Raszuk <[email-masked]>
Date: Mon, 26 Nov 2018 15:18:33 +0100

Thx,
R.

---

From: "Syed Hassan (shassan)" <[email-masked]>
Date: Wed, 28 Nov 2018 17:32:04 +0000

Hi,  I'm not aware of any IPR that applies to this draft
        
        Regards,
        -Syed.
        
        On 2018-11-26, 2:25 AM, "Loa Andersson" <[email-masked]> wrote:
        
            Author, contributors,

            

            

            

            
            /Loa
            
            -- 

            Loa Andersson                        email: [email-masked]
            Senior MPLS Expert
            Bronze Dragon Consulting             phone: +46 739 81 21 64