Subject: [mpls] IPR poll on draft-ietf-mpls-sr-over-ip

From: Loa Andersson <[email-masked]>
Date: Thu, 8 Nov 2018 12:03:51 +0700

Working Group,

We are currently preparing draft draft-ietf-mpls-sr-over-ip for working
group last call.

Part of this preparation is to do an IPR poll.

This mail is to start the IPR poll.

Are you aware of any IPR that applies to draft-ietf-mpls-sr-over-ip?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There is two IPR disclosures against individual documents that were
merged into draft-ietf-mpls-sr-over-ip.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 8 Nov 2018 05:37:52 -0000

Hej Loa,

I am not aware of any IPR relevant to this draft that has not already been disclosed.

Thanks,
Adrian

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: 08 November 2018 05:04
> To: [email-masked]; [email-masked]
> Cc: [email-masked]
> Subject: IPR poll on draft-ietf-mpls-sr-over-ip
> 
> Working Group,
>

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 8 Nov 2018 05:46:18 +0000

I am not aware of any relevant IPR on this idea.

- Stewart

---

From: "Henderickx, Wim (Nokia - BE/Antwerp)" <[email-masked]>
Date: Thu, 8 Nov 2018 05:50:17 +0000

Same here, not aware of IPR related to this draft

On 08/11/2018, 12:38, "Adrian Farrel" <[email-masked]> wrote:

    Hej Loa,

    Thanks,
    Adrian

---

From: "徐小虎(义先)" <[email-masked]>
Date: Thu, 08 Nov 2018 14:03:12 +0800

I'm not aware of any IPR related to this draft.

Best regards 
Xiaohu 

来自钉钉专属商务邮箱------------------------------------------------------------------
发件人：Loa Andersson<[email-masked]>
日　期：2018年11月08日 13:03:51
收件人：[email-masked]<[email-masked]>; [email-masked]<[email-masked]>
抄　送：[email-masked]<[email-masked]>
主　题：[mpls] IPR poll on draft-ietf-mpls-sr-over-ip

Working Group,

/Loa
  mpls wg co-chair
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: Jeff Tantsura <[email-masked]>
Date: Thu, 8 Nov 2018 14:47:21 +0700

Loa,

Cheers,
Jeff

---

From: Luay Jalil <[email-masked]>
Date: Thu, 8 Nov 2018 17:19:51 +0700

I'm not aware of any IPR related to this draft

Thanks,
Luay

---

From: "Luis M. Contreras" <[email-masked]>
Date: Thu, 08 Nov 2018 21:03:34 -0000

Hi Loa,

As per your request, no, I'm not aware of any IPR that applies to this
draft.

Best regards

Luis M. Contreras

---

From: Uma Chunduri <[email-masked]>
Date: Sun, 25 Nov 2018 21:12:10 -0800

I am not aware of any IPRs other than what’s been already disclosed.
—
Uma C.

---

From: ShaoWen Ma <[email-masked]>
Date: Mon, 26 Nov 2018 15:38:59 +0800

Hi Loa,

Best Regards
Shaowen Ma

---

From: Mach Chen <[email-masked]>
Date: Mon, 26 Nov 2018 07:48:53 +0000

Hi,

I am not aware of any IPR that applies to this draft.

Best regards,
Mach

On Thu, Nov 8, 2018 at 1:04 PM Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group,

/Loa
  mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: Lizhenbin <[email-masked]>
Date: Mon, 26 Nov 2018 08:00:43 +0000

Hi Loa,

Best Regards
Zhenbin (Robin)

/Loa
  mpls wg co-chair
--

---

From: John E Drake <[email-masked]>
Date: Mon, 26 Nov 2018 15:07:21 +0000

I'm not aware of any IPR.

Yours Irrespectively,

John

> From: mpls <[email-masked]> On Behalf Of Loa Andersson
> Sent: Thursday, November 8, 2018 12:04 AM
> Subject: [mpls] IPR poll on draft-ietf-mpls-sr-over-ip
> 
> Working Group,
> 
> We are currently preparing draft draft-ietf-mpls-sr-over-ip for working group
> last call.
> 
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs
> 3979, 4879, 3669 and 5378 for more details).
> 
> There is two IPR disclosures against individual documents that were merged
> into draft-ietf-mpls-sr-over-ip.
> 
> If you are listed as a document author or contributor please respond to this
> email regardless of whether or not you are aware of any relevant IPR. *The
> response needs to be sent to the MPLS WG mailing list.* The document will
> not advance to the next stage until a response has been received from each
> author and contributor.
> 
> contributor, then please explicitly respond only if you are aware of any IPR
> that has not yet been disclosed in conformance with IETF rules.
> 
> 
> /Loa
>   mpls wg co-chair
> --
> 
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_mpls&d=DwICAg&c=HAkYuh63rsuhr6Sc
> bfh0UjBXeMK-ndb3voDTXcWzoCI&r=CRB2tJiQePk0cT-h5LGhEWH-
> s_xXXup3HzvBSMRj5VE&m=YX_wVGjBsTty2s8Z41r_DJNhbemWzfUKmrXZBM
> VEaqA&s=enOE7QJWpQiwcQrVxox-0a2ImGRv9n8aaJjbaF0plw0&e=

---

From: Tal Mizrahi <[email-masked]>
Date: Fri, 30 Nov 2018 09:34:48 +0200

I am not aware of any IPRs that apply to this draft.

Cheers,
Tal.