Subject: Re: [mpls] Closed: Correction: MPLS working group last call on draft-ietf-mpls-sfc

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 15 Nov 2018 09:17:31 -0000

Thanks Loa,

I just read through the draft from top to bottom.

The only thing I need to change is my coordinates. I can do that now or after IETF last call - your choice.

Cheers,
Adrian

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: 15 November 2018 05:47
> To: [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: Closed: [mpls] Correction: MPLS working group last call on draft-ietf-
> mpls-sfc
> 
> Working Group,
> 
> This wglc is closed, we have good support to move ahead and request
> publication.
> 
> Question for the authors, is there anything you want to do to the
> document before we request publication?
> 
> Process from now on:
> 
> Response to the question above
> Write the shepherd write-up
> Authors/co-chairs review of write-up
> Publication request
> 
> /Loa
> 
> On 2018-10-30 18:52, Loa Andersson wrote:
> > WG,
> >
> > One typo - the wglc ends November 14, 2018.
> >
> > /Loa
> >
> > On 2018-10-30 18:36, Loa Andersson wrote:
> >>
> >> Working Group,
> >>
> >> This is to initiate a two week working group last call on draft-
> >> ietf-mpls-sfc.
> >>
> >> Please send your comments to the mpls wg mailing list ([email-masked]).
> >>
> >> There are no IPR disclosures against draft-ietf-mpls-sfc.
> >>
> >> All the authors and contributors have stated on the working group
> >> mailing list that they are not aware of any other IPRs that relates
> >> to this document.
> >>
> >> This working group last call ends October 14, 2018.
> >>
> >>
> >> /Loa
> >> mpls wg co-chair
> >
> 
> --
> 
> 
> Loa Andersson                        email: [email-masked]
> Senior MPLS Expert
> Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Loa Andersson <[email-masked]>
Date: Thu, 15 Nov 2018 19:53:35 +0800

Adrian,

I want the documents as correct as possible, hold a day or two and see 
if there is a reaction from anyone else, then update. It will take me
a few days until I will get started on the shepherd write-up.

/Loa

--