Subject: Re: [mpls] working group last call on draft-ietf-mpls-sfc-encapsulation

From: Donald Eastlake <[email-masked]>
Date: Sat, 5 Jan 2019 11:14:55 -0500

I support publication of this draft. It discusses a useful mechanism
for indicating the presence of the NSH header.

Thanks,
Donald
===============================
 Donald E. Eastlake 3rd   +1-508-333-2270 (cell)
 1424 Pro Shop Court, Davenport, FL 33896 USA
 [email-masked]

---

From: "Van De Velde, Gunter (Nokia - BE/Antwerp)" <[email-masked]>
Date: Mon, 7 Jan 2019 09:45:49 +0000

I read the version -02 and the work has my support to progress to publication.

Brgds,
G/

--------------------

From: mpls [mailto:mpls-bounces at ietf.org] On Behalf Of Jeff Tantsura
Sent: Sunday, January 06, 2019 1:53 PM
To: Alexander Vainshtein <Alexander.Vainshtein at ecitele.com>
Cc: mpls at ietf.org; mpls-chairs at ietf.org
Subject: Re: [mpls] working group last call on draft-ietf-mpls-sfc-encapsulation

Yes/support

On Sat, Jan 5, 2019 at 21:55 Alexander Vainshtein <Alexander.Vainshtein at ecitele.com> wrote:

Loa and all,
I have read the -02 version of the draft and, from my POV, it is ready for publication as an Informational RFC.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   Alexander.Vainshtein at ecitele.com

-----Original Message-----
From: mpls <mpls-bounces at ietf.org> On Behalf Of Loa Andersson
Sent: Tuesday, December 18, 2018 12:10 PM
To: mpls at ietf.org
Cc: mpls-chairs at ietf.org
Subject: [mpls] working group last call on draft-ietf-mpls-sfc-encapsulation

Working Group,

This is to initiate a two week working group last call on draft-ietf-mpls-sfc-encapsulation.

Well, "two weeks" is the phrase we normally use, this time the two weeks of working days are interrupted by holidays, therefor the wglc is a bit longer.

Please send your comments to the mpls wg mailing list (mpls at ietf.org).

There are no IPR disclosures against draft-ietf-mpls-sfc-encapsulation.

All the authors (with one exception) have stated on the working group mailing list that they are not aware of any other IPRs that relates to this document.

This working group last call ends January 8, 2019.

/Loa
mpls wg co-chair
--

Loa Andersson                        email: loa at pi.nu
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
mpls at ietf.org
https://www.ietf.org/mailman/listinfo/mpls

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this
transmission in error, please inform us by e-mail, phone or fax, and then delete the original
and all copies thereof.
___________________________________________________________________________

_______________________________________________
mpls mailing list
mpls at ietf.org
https://www.ietf.org/mailman/listinfo/mpls