Subject: Re: [mpls] working group last call on draft-ietf-mpls-sfc-encapsulation

From: Loa Andersson <[email-masked]>
Date: Wed, 2 Jan 2019 11:31:29 +0800

Working Group,

Andy Malis pointed out to me that there is a copy/paste error in
the wglc mail.

All the authors have stated on the working group mailing list that
they are not aware of any other IPRs that relates to this document.
There is no exception.

/Loa

On 2018-12-18 18:09, Loa Andersson wrote:
> Working Group,
> 
> This is to initiate a two week working group last call on
> draft-ietf-mpls-sfc-encapsulation.
> 
> Well, "two weeks" is the phrase we normally use, this time the two
> weeks of working days are interrupted by holidays, therefor the
> wglc is a bit longer.
> 
> Please send your comments to the mpls wg mailing list ([email-masked]).
> 
> There are no IPR disclosures against draft-ietf-mpls-sfc-encapsulation.
> 
> All the authors (with one exception) have stated on the working group
> mailing list that they are not aware of any other IPRs that relates to
> this document.
> 
> This working group last call ends January 8, 2019.
> 
> 
> /Loa
> mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 2 Jan 2019 07:16:49 -0500

Loa,

As a co-author, my opinion is that the draft is ready for publication.

Thanks,
Andy

On Tue, Jan 1, 2019 at 10:31 PM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Alexander Vainshtein <[email-masked]>
Date: Sun, 6 Jan 2019 05:55:25 +0000

Loa and all,
I have read the -02 version of the draft and, from my POV, it is ready for publication as an Informational RFC.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: Tuesday, December 18, 2018 12:10 PM
To: [email-masked]
Cc: [email-masked]
Subject: [mpls] working group last call on draft-ietf-mpls-sfc-encapsulation

Working Group,

This is to initiate a two week working group last call on draft-ietf-mpls-sfc-encapsulation.

Well, "two weeks" is the phrase we normally use, this time the two weeks of working days are interrupted by holidays, therefor the wglc is a bit longer.

All the authors (with one exception) have stated on the working group mailing list that they are not aware of any other IPRs that relates to this document.

/Loa
mpls wg co-chair
-- 

___________________________________________________________________________

This e-mail message is intended for the recipient only and contains information which is 
CONFIDENTIAL and which may be proprietary to ECI Telecom. If you have received this 
transmission in error, please inform us by e-mail, phone or fax, and then delete the original 
and all copies thereof.
___________________________________________________________________________

---

From: Jeff Tantsura <[email-masked]>
Date: Sun, 6 Jan 2019 10:53:29 -0800

Yes/support
On Sat, Jan 5, 2019 at 21:55 Alexander Vainshtein <
[email-masked]> wrote:

> Well, "two weeks" is the phrase we normally use, this time the two weeks
> of working days are interrupted by holidays, therefor the wglc is a bit
> longer.
>
> mailing list that they are not aware of any other IPRs that relates to this
> document.
>

---

From: James N Guichard <[email-masked]>
Date: Sun, 6 Jan 2019 20:58:39 +0000

support

From: mpls [mailto:[email-masked]] On Behalf Of Jeff Tantsura
Sent: Sunday, January 06, 2019 1:53 PM
To: Alexander Vainshtein <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: Re: [mpls] working group last call on draft-ietf-mpls-sfc-encapsulation

Yes/support
On Sat, Jan 5, 2019 at 21:55 Alexander Vainshtein <[email-masked]<mailto:[email-masked]>> wrote:
Loa and all,
I have read the -02 version of the draft and, from my POV, it is ready for publication as an Informational RFC.

Regards,
Sasha

Office: +972-39266302
Cell:      +972-549266302
Email:   [email-masked]<mailto:[email-masked]>

-----Original Message-----
From: mpls <[email-masked]<mailto:[email-masked]>> On Behalf Of Loa Andersson
Sent: Tuesday, December 18, 2018 12:10 PM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>
Subject: [mpls] working group last call on draft-ietf-mpls-sfc-encapsulation

Working Group,

Please send your comments to the mpls wg mailing list ([email-masked]<mailto:[email-masked]>).

/Loa
mpls wg co-chair
--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

_______________________________________________
mpls mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Rabadan, Jorge (Nokia - US/Mountain View)" <[email-masked]>
Date: Mon, 7 Jan 2019 22:06:38 +0000

I support this document for publication. It is ready.
Thanks.
Jorge

-----Original Message-----
From: mpls <[email-masked]> on behalf of Alexander Vainshtein <[email-masked]>
Date: Saturday, January 5, 2019 at 9:55 PM
To: Loa Andersson <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]" <[email-masked]>
Subject: Re: [mpls] working group last call on draft-ietf-mpls-sfc-encapsulation

    Loa and all,
    
    Regards,
    Sasha
    
    Office: +972-39266302
    Cell:      +972-549266302
    
    -----Original Message-----
    From: mpls <[email-masked]> On Behalf Of Loa Andersson
    Sent: Tuesday, December 18, 2018 12:10 PM
    To: [email-masked]
    Cc: [email-masked]
    Subject: [mpls] working group last call on draft-ietf-mpls-sfc-encapsulation
    
    Working Group,

    

    

    /Loa
    mpls wg co-chair
    --

---

From: Loa Andersson <[email-masked]>
Date: Wed, 9 Jan 2019 10:04:01 +0800

Working Group,

This working group last call is closed. The comments have only been
supportive and no changes suggested.

However, the authors will now have a chance to do late (editorial)
updates/changes or verify to the wg chairs that we are ready to go
for publication.

/Loa
mpls wg co-chair

--

---

From: "Andrew G. Malis" <[email-masked]>
Date: Wed, 9 Jan 2019 09:14:54 -0500

Loa,

We did an update just before WG LC, so we feel that's it's good to go.

Thanks,
Andy