Subject: [mpls] IPR poll on draft-zheng-mpls-lsp-ping-yang-cfg

From: Loa Andersson <[email-masked]>
Date: Thu, 10 Jan 2019 15:31:39 +0800

Working Group, authors,

We have started to prepare the the draft-zheng-mpls-lsp-ping-yang-cfg
for working group adoption, prior to the wgap we need to do an IPR poll.

This mail starts this IPR poll.

Are you aware of any IPR that applies to draft-zheng-mpls-lsp-ping-yang-
cfg?

If so, has this IPR been disclosed in compliance with IETF IPR rules
(see RFCs 3979, 4879, 3669 and 5378 for more details).

There no IPR disclosures against draft-zheng-mpls-lsp-ping-yang-cfg.

If you are listed as a document author or contributor please respond to
this email regardless of whether or not you are aware of any relevant
IPR. *The response needs to be sent to the MPLS WG mailing list.* The
document will not advance to the next stage until a response has been
received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or
contributor, then please explicitly respond only if you are aware of any
IPR that has not yet been disclosed in conformance with IETF rules.

/Loa
  mpls wg co-chair

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Thu, 10 Jan 2019 07:08:18 -0800

Hi Loa, et al.,
I'm not aware of any IPR related to draft-zheng-mpls-lsp-ping-yang-cfg.

Regards,
Greg

---

From: Vero Zheng <[email-masked]>
Date: Fri, 11 Jan 2019 02:53:00 +0000

Hello Loa, et al.,

BR,
Vero

发件人: Greg Mirsky [mailto:[email-masked]]
发送时间: 2019年1月10日 23:08
收件人: Loa Andersson <[email-masked]>
抄送: [email-masked]; [email-masked]; Deborah A Brungard <[email-masked]>; [email-masked]
主题: Re: IPR poll on draft-zheng-mpls-lsp-ping-yang-cfg

Hi Loa, et al.,

Regards,
Greg

On Wed, Jan 9, 2019 at 11:31 PM Loa Andersson <[email-masked]<mailto:[email-masked]>> wrote:
Working Group, authors,

/Loa
  mpls wg co-chair

--

Loa Andersson                        email: [email-masked]<mailto:[email-masked]>
Senior MPLS Expert
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: "Reshad Rahman (rrahman)" <[email-masked]>
Date: Tue, 22 Jan 2019 14:06:06 +0000

Hi,

I am not aware of any IPR that applies to draft-zheng-mpls-lsp-ping-yang-cfg.

Regards,
Reshad.

On 2019-01-10, 2:31 AM, "Loa Andersson" <[email-masked]> wrote:

    Working Group, authors,

    

    

    /Loa
      mpls wg co-chair
    
    --

---

From: Faisal Iqbal <[email-masked]>
Date: Thu, 24 Jan 2019 14:45:22 -0800

I’m not aware of any IPR that applies to this draft.

Regards,
Faisal Iqbal

> On Jan 9, 2019, at 11:31 PM, Loa Andersson <[email-masked]> wrote:
> 
> Working Group, authors,
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Sam Aldrin <[email-masked]>
Date: Thu, 24 Jan 2019 14:56:50 -0800

I am not aware of any IPR related to this draft