Subject: [mpls] WG adoption poll for draft-cheng-mpls-inband-pm-encapsulation

From: Tarek Saad <[email-masked]>
Date: Tue, 5 Jan 2021 15:41:37 +0000

Working Group,

This is to start a two week poll on adopting draft-cheng-mpls-inband-pm-encapsulation as a MPLS working group document.

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]<mailto:[email-masked]>). Please give a technical motivation for your support/no support, especially if you think that the document should not be adopted as a working group document.

We have done an IPR poll for this document. All the co-authors have responded that they are unaware of any IPRs related to this draft.

The working group adoption poll ends January 20, 2021.

Regards,
Tarek (mpls wg co-chair)

---

From: Tianran Zhou <[email-masked]>
Date: Wed, 6 Jan 2021 03:17:37 +0000

Hi WG,

I support the adoption as a coauthor.

Cheers,
Tianran

From: mpls [mailto:[email-masked]] On Behalf Of Tarek Saad
Sent: Tuesday, January 5, 2021 11:42 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [mpls] WG adoption poll for draft-cheng-mpls-inband-pm-encapsulation

Working Group,

Regards,
Tarek (mpls wg co-chair)

---

From: Loa Andersson <[email-masked]>
Date: Wed, 6 Jan 2021 13:17:13 +0800

Working Group,

<chair hat off>

This is a very useful document, support the adoption.

</chair hat off>

/Loa

On 06/01/2021 11:17, Tianran Zhou wrote:
> *From:*mpls [mailto:[email-masked]] *On Behalf Of *Tarek Saad
> *Sent:* Tuesday, January 5, 2021 11:42 PM
> *To:* [email-masked]
> *Cc:* [email-masked]; 
> [email-masked]
> *Subject:* [mpls] WG adoption poll for 
> draft-cheng-mpls-inband-pm-encapsulation
> 
> Working Group,
> 
> This is to start a two week poll on adopting 
> draft-cheng-mpls-inband-pm-encapsulation as a MPLS working group document.
> 
> Please send your comments (support/not support) to the mpls working 
> group mailing list ([email-masked] <mailto:[email-masked]>). Please give a 
> technical motivation for your support/no support, especially if you 
> think that the document should not be adopted as a working group document.
> 
> We have done an IPR poll for this document. All the co-authors have 
> responded that they are unaware of any IPRs related to this draft.
> 

-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Yoav Peleg <[email-masked]>
Date: Wed, 6 Jan 2021 07:43:37 +0200

Hi WG,

I definitely support this important document.

THANKS!

   Yoav Peleg

-- 
This electronic communication and the information and any files transmitted 
with it, or attached to it, are confidential and are intended solely for 
the use of the individual or entity to whom it is addressed and may contain 
information that is confidential, legally privileged, protected by privacy 
laws, or otherwise restricted from disclosure to anyone else. If you are 
not the intended recipient or the person responsible for delivering the 
e-mail to the intended recipient, you are hereby notified that any use, 
copying, distributing, dissemination, forwarding, printing, or copying of 
this e-mail is strictly prohibited. If you received this e-mail in error, 
please return the e-mail to the sender, delete it from your computer, and 
destroy any printed copy of it.

---

From: <[email-masked]>
Date: Wed, 6 Jan 2021 14:12:24 +0800 (CST)

Hi Tarek,

I support WG adoption of this draft (as co-author).

Best Regards,
Xiao Min

原始邮件

发件人：TarekSaad
收件人：[email-masked];
抄送人：[email-masked];[email-masked];
日 期 ：2021年01月05日 23:42
主 题 ：[mpls] WG adoption poll for draft-cheng-mpls-inband-pm-encapsulation

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

Working Group,

 

Please send your comments (support/not support) to the mpls working group mailing list ([email-masked]). Please give a technical motivation for your support/no support, especially if you think that the document should not be adopted as a working group document.

 

 

Regards,

Tarek (mpls wg co-chair)

---

From: "Xiejingrong (Jingrong)" <[email-masked]>
Date: Wed, 6 Jan 2021 06:13:06 +0000

Hi all,
I support the adoption of this document.

Thanks
Jingrong

Working Group,

Regards,
Tarek (mpls wg co-chair)

---

From: 程伟强 <[email-masked]>
Date: Tue, 12 Jan 2021 10:09:45 +0800 (CST)

B.R. 

Weiqiang

----邮件原文----发件人：Tarek Saad  <[email-masked]>收件人："[email-masked]" <[email-masked]>抄　送: "[email-masked]" <[email-masked]>,"[email-masked]" <[email-masked]>发送时间：2021-01-05 23:41:37主题：[mpls] WG adoption poll for draft-cheng-mpls-inband-pm-encapsulation

Working Group,

 

 

 

 

Regards,

Tarek (mpls wg co-chair)

---

From: Gyan Mishra <[email-masked]>
Date: Mon, 11 Jan 2021 22:15:07 -0500

I support WG adoption.

Thanks

Gyan

On Mon, Jan 11, 2021 at 9:10 PM 程伟强 <[email-masked]> wrote:

> ----邮件原文----
> *发件人：*Tarek Saad  <[email-masked]>
> *收件人：*"[email-masked]" <[email-masked]>
> *抄 送: *"[email-masked]" <[email-masked]>,"
> [email-masked]" <
> [email-masked]>
> *发送时间：*2021-01-05 23:41:37
> *主题：*[mpls] WG adoption poll for draft-cheng-mpls-inband-pm-encapsulation
>
>
>
>
>
> Working Group,
>
>
>
> Please send your comments (support/not support) to the mpls working group
> mailing list ([email-masked]). Please give a technical motivation for your
> support/no support, especially if you think that the  document should not
> be adopted as a working group document.
>
>
>
-- 

<http://www.verizon.com/>

*Gyan Mishra*

*Network Solutions A**rchitect *

*M 301 502-134713101 Columbia Pike *Silver Spring, MD

---

From: Mach Chen <[email-masked]>
Date: Tue, 12 Jan 2021 03:19:31 +0000

Yes/support.

Best regards,
Mach

Working Group,

Regards,
Tarek (mpls wg co-chair)

---

From: "Yangfan (IP Standard)" <[email-masked]>
Date: Tue, 12 Jan 2021 03:29:15 +0000

Hi WG,

This draft provides a useful approach to deploy performance measurement in MPLS networks. I support the adoption.

Regards,
Fan

发件人: mpls [mailto:[email-masked]] 代表 Tarek Saad
发送时间: 2021年1月5日 23:42
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [mpls] WG adoption poll for draft-cheng-mpls-inband-pm-encapsulation

Working Group,

Regards,
Tarek (mpls wg co-chair)

---

From: Tarek Saad <[email-masked]>
Date: Mon, 25 Jan 2021 03:41:50 +0000

Hi Working Group,

This adoption poll is now closed.
The poll has resulted in enough support from within the WG to adopt and progress this document.
Can the authors post a new revision of the draft with only the name changed to:
draft-ietf-mpls-inband-pm-encapsulation

Regards,
Tarek (mpls wg co-chair)

On 1/5/21, 10:41 AM, "Tarek Saad" <[email-masked]<mailto:[email-masked]>> wrote:

Working Group,

Regards,
Tarek (mpls wg co-chair)

Juniper Business Use Only

---

From: "Weiqiang Cheng" <[email-masked]>
Date: Mon, 25 Jan 2021 11:56:58 +0800

Thanks a lot.

We authors will post the version of draft-ietf-  soon.

B.R.

Weiqiang Cheng

发件人: mpls [mailto:[email-masked]] 代表 Tarek Saad
发送时间: 2021年1月25日 11:42
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: Re: [mpls] WG adoption poll for draft-cheng-mpls-inband-pm-encapsulation

Hi Working Group,

Regards,

Tarek (mpls wg co-chair)

On 1/5/21, 10:41 AM, "Tarek Saad" <[email-masked]> wrote:

Working Group,

Regards,

Tarek (mpls wg co-chair)