Subject: [mpls] I-D Action: draft-ietf-mpls-lsp-ping-ospfv3-codepoint-04.txt

From: [email-masked]
Date: Wed, 27 Jan 2021 12:58:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Multiprotocol Label Switching WG of the IETF.

        Title           : OSPFv3 CodePoint for MPLS LSP Ping
        Authors         : Nagendra Kumar Nainar
                          Carlos Pignataro
                          Mustapha Aissaoui
	Filename        : draft-ietf-mpls-lsp-ping-ospfv3-codepoint-04.txt
	Pages           : 6
	Date            : 2021-01-27

Abstract:
   IANA has created "Protocol in the Segment IS Sub-TLV" and "Protocol
   in the Label Stack Sub-TLV of the Downstream Detailed Mapping TLV"
   registries under the "Multi-Protocol Label Switching (MPLS) Label
   Switched Paths (LSPs) Ping Parameters" registry.  RFC8287 defines the
   code points for OSPF and IS-IS.

   This document proposes the code point to be used in the Segment ID
   Sub-TLV and Downstream Detailed Mapping TLV when the IGP is OSPFv3.
   This document also updates RFC8287 by clarifying that the existing
   "OSPF" code point is to be used only to indicate OSPFv2, and by
   defining the behavior when the Segment ID SUb-TLV indicates the use
   of IPv6.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-mpls-lsp-ping-ospfv3-codepoint/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-mpls-lsp-ping-ospfv3-codepoint-04
https://datatracker.ietf.org/doc/html/draft-ietf-mpls-lsp-ping-ospfv3-codepoint-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-mpls-lsp-ping-ospfv3-codepoint-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Nagendra Kumar Nainar (naikumar)" <[email-masked]>
Date: Wed, 27 Jan 2021 21:02:52 +0000

Hi Adrian/Acee,

Thank you for the great review comments and suggestions. This version includes the comments from both of you.

Regards,
Nagendra

On 1/27/21, 3:59 PM, "mpls on behalf of [email-masked]" <[email-masked] on behalf of [email-masked]> wrote:

    Abstract:

    _______________________________________________
    mpls mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/mpls