Subject: Re: [mpls] IPR adoption poll for draft-cheng-mpls-inband-pm-encapsulation

From: Tianran Zhou <[email-masked]>
Date: Mon, 4 Jan 2021 12:16:54 +0000

I am not aware of any IPR.

Thanks,
Tianran

________________________________

Sent from WeLink
发件人： Weiqiang Cheng<[email-masked]<mailto:[email-masked]>>
收件人： 'Tarek Saad'<[email-masked]<mailto:[email-masked]>>;mpls<[email-masked]<mailto:[email-masked]>>
抄送： mpls-chairs<[email-masked]<mailto:[email-masked]>>;draft-cheng-mpls-inband-pm-encapsulation<[email-masked]<mailto:[email-masked]>>
主题： Re: [mpls] IPR adoption poll for draft-cheng-mpls-inband-pm-encapsulation
时间： 2020-12-30 10:49:41

As co-author, I am not aware of any IPR.

B.R.
Weiqiang Cheng

发件人: mpls [mailto:[email-masked]] 代表 Tarek Saad
发送时间: 2020年12月30日 03:52
收件人: [email-masked]
抄送: [email-masked]; [email-masked]
主题: [mpls] IPR adoption poll for draft-cheng-mpls-inband-pm-encapsulation

Working Group, authors,

This is a start of an IPR poll in preparation for the WG adoption of draft-cheng-mpls-inband-pm-encapsulation.

Are you aware of any IPR that applies to draft-cheng-mpls-inband-pm-encapsulation?

If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3979, 4879, 3669 and 5378 for more details).

Currently, there are no IPR disclosures against draft-cheng-mpls-inband-pm-encapsulation.

If you are listed as a document author or contributor please respond to this email regardless of whether or not you are aware of any relevant IPR. *The response needs to be sent to the MPLS WG mailing list.* The document will not advance to the next stage until a response has been received from each author and contributor.

If you are on the MPLS WG email list but are not listed as an author or contributor, then please explicitly respond only if you are aware of any IPR that has not yet been disclosed in conformance with IETF rules.

Regards,
Tarek (mpls wg co-chair)

---

From: Yoav Peleg <[email-masked]>
Date: Tue, 5 Jan 2021 08:57:39 +0200

Hi,

No IPRs that I am aware of.

Thanks,

    Yoav

On Mon, Jan 4, 2021 at 2:17 PM Tianran Zhou <[email-masked]> wrote:

> ------------------------------
>
> Sent from WeLink
> *发件人： *Weiqiang Cheng<[email-masked]>
> *收件人： *'Tarek Saad'<[email-masked]>;mpls<[email-masked]>
> *抄送： *mpls-chairs<[email-masked]
> >;draft-cheng-mpls-inband-pm-encapsulation<
> [email-masked]>
> *主题： *Re: [mpls] IPR adoption poll for
> draft-cheng-mpls-inband-pm-encapsulation
> *时间： *2020-12-30 10:49:41
>
> *发件人:* mpls [mailto:[email-masked]] *代表 *Tarek Saad
> *发送时间:* 2020年12月30日 03:52
> *收件人:* [email-masked]
> *抄送:* [email-masked];
> [email-masked]
> *主题:* [mpls] IPR adoption poll for
> draft-cheng-mpls-inband-pm-encapsulation
>
>
>
> Working Group, authors,
>
>
>
> This is a start of an IPR poll in preparation for the WG adoption of
> draft-cheng-mpls-inband-pm-encapsulation.
>
>
>
> Are you aware of any IPR that applies
> to draft-cheng-mpls-inband-pm-encapsulation?
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3979, 4879, 3669 and 5378 for more details).
>
>
>
> Currently, there are no IPR disclosures against
> draft-cheng-mpls-inband-pm-encapsulation.
>
>
>
> If you are listed as a document author or contributor please respond to
> this email regardless of whether or not you are aware of any relevant IPR.
> *The response needs to be sent to the MPLS WG mailing list.* The document
> will not advance to the next stage until a response has been received from
> each author and contributor.
>
>
>
> If you are on the MPLS WG email list but are not listed as an author or
> contributor, then please explicitly respond only if you are aware of any
> IPR that has not yet been disclosed in conformance with IETF rules.
>
>
>
> Regards,
>
> Tarek (mpls wg co-chair)
>

-- 
This electronic communication and the information and any files transmitted 
with it, or attached to it, are confidential and are intended solely for 
the use of the individual or entity to whom it is addressed and may contain 
information that is confidential, legally privileged, protected by privacy 
laws, or otherwise restricted from disclosure to anyone else. If you are 
not the intended recipient or the person responsible for delivering the 
e-mail to the intended recipient, you are hereby notified that any use, 
copying, distributing, dissemination, forwarding, printing, or copying of 
this e-mail is strictly prohibited. If you received this e-mail in error, 
please return the e-mail to the sender, delete it from your computer, and 
destroy any printed copy of it.