Subject: [mpls] Working Group Last Call (WGLC) on draft-ietf-mpls-sfl-control

From: Loa Andersson <[email-masked]>
Date: Wed, 4 Aug 2021 11:47:32 +0200

Working Group,

This is to initiate a two week working group last call on
draft-ietf-mpls-sfl-control-01.

Please send your comments to the mpls wg mailing list ([email-masked]).
If necessary comments may be sent unidirectional to the wg chairs.

There are one IPR disclosures against draft-ietf-mpls-sfl-control-01,
the IPR holder recently updated the the disclosure from being against 
the earlier individual version to now also cover the working group document.

The authors (no contributors listed) have responded to the IPR poll that 
they are unaware of any undisclosed IPRs related to this document.

This working group last call ends Friday August 20, 2021.

/Loa
mpls wg co-chair
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: <[email-masked]>
Date: Mon, 9 Aug 2021 09:03:15 +0800 (CST)

Dear All,

I support the publication of this draft. The draft is an integral part of the Synonymous Flow Label mechanism, which is a helpful method for using the Alternate Marking method.

Regards,

Greg Mirsky

Sr. Standardization Expert
预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D Institute/Wireline Product Operation Division

E: [email-masked] 
www.zte.com.cn

Original Mail

Sender: LoaAndersson
To: [email-masked];
CC: [email-masked];
Date: 2021/08/04 02:48
Subject: [mpls] Working Group Last Call (WGLC) on draft-ietf-mpls-sfl-control

Working Group,

 

 
/Loa
mpls wg co-chair
--  

_______________________________________________
mpls mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mpls

---

From: "Andrew G. Malis" <[email-masked]>
Date: Mon, 9 Aug 2021 07:39:40 -0400

I also support publication.

Cheers,
Andy

On Sun, Aug 8, 2021 at 9:03 PM <[email-masked]> wrote:

> Dear All,
>
> I support the publication of this draft. The draft is an integral part of
> the Synonymous Flow Label mechanism, which is a helpful method for using
> the Alternate Marking method.
>
>
> Regards,
>
> Greg Mirsky
>
>
> 预研标准部/有线研究院/有线产品经营部 Standard Preresearch Dept./Wireline Product R&D
> Institute/Wireline Product Operation Division
>
>
>
> *Sender: *LoaAndersson
> *To: [email-masked];
> *CC: [email-masked];
> *Date: *2021/08/04 02:48
> *Subject: **[mpls] Working Group Last Call (WGLC) on
> draft-ietf-mpls-sfl-control*
> Working Group,
>

---

From: Mach Chen <[email-masked]>
Date: Wed, 11 Aug 2021 01:33:59 +0000

Hi Loa,

I have reviewed the draft again, and think it's ready for publication.

Best regards,
Mach

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Wednesday, August 4, 2021 5:48 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: Working Group Last Call (WGLC) on draft-ietf-mpls-sfl-control
> 
> Working Group,
> 
> There are one IPR disclosures against draft-ietf-mpls-sfl-control-01, the IPR
> holder recently updated the the disclosure from being against the earlier
> individual version to now also cover the working group document.
> 
> The authors (no contributors listed) have responded to the IPR poll that they
> are unaware of any undisclosed IPRs related to this document.
>