Subject: [mpls] Agend for the MPLS Open Design Team meeting 2021-09-02

From: Loa Andersson <[email-masked]>
Date: Tue, 31 Aug 2021 19:49:33 +0200

Design Team,

We have a meeting as usual on Thursday at 5pm CEST.

You'll find the agenda at:

https://trac.ietf.org/trac/mpls/wiki/2021-09-02-agenda

I have written another (a little bit, well quite a bit too long) text 
that you can find at

https://trac.ietf.org/trac/mpls/wiki/thoughts-on-encapsualation

that I put on the agenda.

If you have further items you want to discuss tell the chairs.

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 31 Aug 2021 15:10:11 -0700

Hi Loa,
I've shared my concern about the coexistence of the ancillary data and PW
ACH. I couldn't find it being explicitly documented by the MPLS Open DT. If
I've missed it, please point me in the right direction. If not, I hope we
can briefly discuss that scenario.

Regards,
Greg

On Tue, Aug 31, 2021 at 10:50 AM Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls
>

---

From: Loa Andersson <[email-masked]>
Date: Wed, 1 Sep 2021 00:54:42 +0200

Greg,

I had planned to discuss this at the meeting tomorrow, but since Stewart 
will not be able to attend this meeting and I haven't been able to 
prioritize working with the results from consensus polls, I decided not 
to do it this week.

However, it you want we could break out your comment and discuss that on 
Thursday.

Let me know.

/Loa

On 01/09/2021 00:10, Greg Mirsky wrote:
> Hi Loa,
> I've shared my concern about the coexistence of the ancillary data and 
> PW ACH. I couldn't find it being explicitly documented by the MPLS Open 
> DT. If I've missed it, please point me in the right direction. If not, I 
> hope we can briefly discuss that scenario.
> 
> Regards,
> Greg
> 
> On Tue, Aug 31, 2021 at 10:50 AM Loa Andersson <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>     Design Team,
> 
>     <https://trac.ietf.org/trac/mpls/wiki/2021-09-02-agenda>
> 
>     <https://trac.ietf.org/trac/mpls/wiki/thoughts-on-encapsualation>
> 
>     Loa Andersson                        email: [email-masked] <mailto:[email-masked]>
>     Senior MPLS Expert [email-masked] <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/mpls>
> 

--

---

From: Greg Mirsky <[email-masked]>
Date: Tue, 31 Aug 2021 16:20:03 -0700

Hi Loa,
I don't see this as anything urgent. I've arrived at that question when
reading the guidelines on the interaction with GAL/G-ACh. It could be that
addressing the PW-ACH case is as simple as listing it next to GAL/G-ACh to
exclude using the ancillary data after BoS. If others want to discuss this
case this week, I'm fine with that. Getting Stewart's opinion is
invaluable, and I'd rather wait for him to return to our meetings.

Regards,
Greg