Subject: [mpls] IETF 111th meeting minutes uploaded

From: Mach Chen <[email-masked]>
Date: Tue, 17 Aug 2021 04:07:28 +0000

Hi,

The minutes of IETF 111th meeting have been uploaded, you can find it here (https://datatracker.ietf.org/meeting/111/materials/minutes-111-mpls-00).

If you have any corrections or additions, please send them to the [email-masked].

Best regards,
Mach (MPLS WG Secretary)

---

From: Mach Chen <[email-masked]>
Date: Tue, 17 Aug 2021 07:36:39 +0000

Correction:

If you have any corrections or additions, please send them to the [email-masked].

Best regards,
Mach

> -----Original Message-----
> From: mpls [mailto:[email-masked]] On Behalf Of Mach Chen
> Sent: Tuesday, August 17, 2021 12:07 PM
> To: [email-masked]
> Cc: MPLS Working Group <[email-masked]>
> Subject: [mpls] IETF 111th meeting minutes uploaded
> 
> Hi,
> 
> The minutes of IETF 111th meeting have been uploaded, you can find it here
> (https://datatracker.ietf.org/meeting/111/materials/minutes-111-mpls-00).
> 
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls