Subject: [mpls] Open DT agenda for 2021-08-12 updated

From: Loa Andersson <[email-masked]>
Date: Thu, 12 Aug 2021 09:24:41 +0200

MPLS Open DT,

We have updated the agenda for the MPLS Open DT meeting 2021-08-12.

Please find it at:

https://trac.ietf.org/trac/mpls/wiki/2021-08-12-agenda

/Loa

PS

If I find the time I will make a further update for agenda item #4, the 
text for ancillary data. Otherwise that will be an agenda item next meeting.
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Haoyu Song <[email-masked]>
Date: Thu, 12 Aug 2021 19:25:17 +0000

MPLS ODT,

There are some discussion on the chat box during the meeting. I suggest to change the project name to MIAS in which S stands for "service" so the ambiguity of  "data" can be avoided. In essence, we are taking about how to support new services in MPLS which can be indicated by either labels or extra headers.  

Haoyu

-----Original Message-----
From: mpls <[email-masked]> On Behalf Of Loa Andersson
Sent: Thursday, August 12, 2021 12:25 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; DetNet Chairs <[email-masked]>
Subject: [mpls] Open DT agenda for 2021-08-12 updated

MPLS Open DT,

Please find it at:

https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fmpls%2Fwiki%2F2021-08-12-agenda&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7C0c1a3f2426de413a719d08d95d6254af%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637643499189334549%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=YwR1iLsjCpDmMUAPKWYbRP%2BWc6VS%2BEUZYc%2BixyhJ8U8%3D&amp;reserved=0

/Loa

PS

If I find the time I will make a further update for agenda item #4, the text for ancillary data. Otherwise that will be an agenda item next meeting.
-- 

_______________________________________________
mpls mailing list
[email-masked]
https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmpls&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7C0c1a3f2426de413a719d08d95d6254af%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637643499189334549%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=NQ2Jg79%2BbAXxdi%2BrJb%2Fn2UBwa0EcuyvJlSD%2F%2FbltU0g%3D&amp;reserved=0

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 16 Aug 2021 15:43:12 +0100

> On 12 Aug 2021, at 20:25, Haoyu Song <[email-masked]> wrote:
> 
> MPLS ODT,
> 

MPLS traditionally uses the term application rather than service.

Stewart

> From: mpls <[email-masked] <mailto:[email-masked]>> On Behalf Of Loa Andersson
> To: [email-masked] <mailto:[email-masked]>
> Cc: [email-masked] <mailto:[email-masked]>; [email-masked] <mailto:[email-masked]>; DetNet Chairs <[email-masked] <mailto:[email-masked]>>
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fmpls%2Fwiki%2F2021-08-12-agenda&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7C0c1a3f2426de413a719d08d95d6254af%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637643499189334549%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=YwR1iLsjCpDmMUAPKWYbRP%2BWc6VS%2BEUZYc%2BixyhJ8U8%3D&amp;reserved=0 <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fmpls%2Fwiki%2F2021-08-12-agenda&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7C0c1a3f2426de413a719d08d95d6254af%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637643499189334549%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=YwR1iLsjCpDmMUAPKWYbRP%2BWc6VS%2BEUZYc%2BixyhJ8U8%3D&amp;reserved=0>
> 
> /Loa
> 
> PS
> 
> [email-masked] <mailto:[email-masked]>
> https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmpls&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7C0c1a3f2426de413a719d08d95d6254af%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637643499189334549%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=NQ2Jg79%2BbAXxdi%2BrJb%2Fn2UBwa0EcuyvJlSD%2F%2FbltU0g%3D&amp;reserved=0 <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmpls&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7C0c1a3f2426de413a719d08d95d6254af%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637643499189334549%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=NQ2Jg79%2BbAXxdi%2BrJb%2Fn2UBwa0EcuyvJlSD%2F%2FbltU0g%3D&amp;reserved=0>

---

From: Kireeti Kompella <[email-masked]>
Date: Tue, 17 Aug 2021 10:12:00 -0700

We don’t want to limit this discussion to either services or applications.  NFFRR, for example, is neither.  Nor is fragmentation, as I understand it.  Data is broad, yes, but let’s keep this discussion broad — we do lots of things with SPLs and with meta/auxiliary/ancillary data.

Cheers,
Kireeti.

> On Aug 16, 2021, at 07:43, Stewart Bryant <[email-masked]> wrote:
> 
> 
> 
>> On 12 Aug 2021, at 20:25, Haoyu Song <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> MPLS ODT,
>> 
>> Loa Andersson                        email: [email-masked] <mailto:[email-masked]>
>> Senior MPLS Expert                          [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/mpls

---

From: Loa Andersson <[email-masked]>
Date: Wed, 18 Aug 2021 12:47:14 +0200

Open DT, Kireeti, and Haoyu,

I agree with Kireeti, bot "services" or "applications" are too limited, 
apart from that they are overloaded.

I suggest that we stay with: MPLS Indicators and Auxiliary Data (MIAD)

/Loa

On 17/08/2021 19:12, Kireeti Kompella wrote:
> We don’t want to limit this discussion to either services or 
> applications.  NFFRR, for example, is neither.  Nor is fragmentation, as 
> I understand it.  Data is broad, yes, but let’s keep this discussion 
> broad — we do lots of things with SPLs and with meta/auxiliary/ancillary 
> data.
> 
> Cheers,
> Kireeti.
> 
>> On Aug 16, 2021, at 07:43, Stewart Bryant <[email-masked] 
>> <mailto:[email-masked]>> wrote:
>>
>>
>>
>>> On 12 Aug 2021, at 20:25, Haoyu Song <[email-masked] 
>>> <mailto:[email-masked]>> wrote:
>>>
>>> MPLS ODT,
>>>
>>> There are some discussion on the chat box during the meeting. I 
>>> suggest to change the project name to MIAS in which S stands for 
>>> "service" so the ambiguity of  "data" can be avoided. In essence, we 
>>> are taking about how to support new services in MPLS which can be 
>>> indicated by either labels or extra headers.
>>
>>> To:[email-masked] <mailto:[email-masked]>
>>> Cc:[email-masked] 
>>> <mailto:[email-masked]>;[email-masked] 
>>> <mailto:[email-masked]>; DetNet Chairs <[email-masked] 
>>> <mailto:[email-masked]>>
>>> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftrac.ietf.org%2Ftrac%2Fmpls%2Fwiki%2F2021-08-12-agenda&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7C0c1a3f2426de413a719d08d95d6254af%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637643499189334549%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=YwR1iLsjCpDmMUAPKWYbRP%2BWc6VS%2BEUZYc%2BixyhJ8U8%3D&amp;reserved=0>
>>>
>>> /Loa
>>>
>>> PS
>>>
>>> If I find the time I will make a further update for agenda item #4, 
>>> the text for ancillary data. Otherwise that will be an agenda item 
>>> next meeting.
>>> --
>>>
>>> <https://nam11.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2Fmpls&amp;data=04%7C01%7Chaoyu.song%40futurewei.com%7C0c1a3f2426de413a719d08d95d6254af%7C0fee8ff2a3b240189c753a1d5591fedc%7C1%7C1%7C637643499189334549%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&amp;sdata=NQ2Jg79%2BbAXxdi%2BrJb%2Fn2UBwa0EcuyvJlSD%2F%2FbltU0g%3D&amp;reserved=0>
>>

--