Subject: [mpls] Agenda for the Open T meeting 2022-0106

From: Loa Andersson <[email-masked]>
Date: Thu, 6 Jan 2022 00:45:16 +0800

Open DT,

Please find the agenda for the first MPLS 2022 Open DT meeting at:

https://trac.ietf.org/trac/mpls/wiki/2022-01-06-agenda

/Loa

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Tarek Saad <[email-masked]>
Date: Tue, 11 Jan 2022 14:04:00 +0000

Hi all,

The tentative agenda composed by Chairs for this Thursday's MPLS Open DT meeting is at:
https://trac.ietf.org/trac/mpls/wiki/2022-01-013-agenda

Kireeti/Bruno you've been added to give updates as per last week's action items.

Regards,
Tarek (for the Chairs)

On 2022-01-05, 11:45 AM, "Loa Andersson" <[email-masked]> wrote:

    Open DT,

    /Loa