Subject: Re: [mpls] IPR poll for draft-kompella-mpls-larp

From: Kireeti Kompella <[email-masked]>
Date: Sat, 1 Jan 2022 19:21:56 -0800

Yes, I (a co-author on the draft) am aware of IPR that applies to this draft. 
Yes, the IPR has been disclosed in compliance with IETF IPR rules (# 2660).

Kireeti.

> On Dec 28, 2021, at 09:02, Tarek Saad <[email-masked]> wrote:
> 
> Authors, Contributors, WG,
>  
> This email initiates an IPR poll for draft-kompella-mpls-larp in anticipation of its working group adoption poll.
>  
> Are you aware of any IPR that applies to the draft identified above?
>  
> Please state either:
>  
> "No, I'm not aware of any IPR that applies to this draft"
> or
> "Yes, I'm aware of IPR that applies to this draft"
>  
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see RFCs 3669, 5378 and 8179 for more details)?
>  
> If yes to the above, please state either:
>  
> "Yes, the IPR has been disclosed in compliance with IETF IPR rules"
> or
> "No, the IPR has not been disclosed"
>  
> If you answer no, please provide any additional details you think appropriate. If you are listed as a document author or contributor please answer the above by responding to this email regardless of whether or not you are aware of any relevant IPR. 
>  
> This document will not advance to the next stage until a response has been received from each author.
> Note, currently there is one IPR disclosure listed against this document:https://datatracker.ietf.org/ipr/2660/ <https://datatracker.ietf.org/ipr/2660/>
>  
> If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty <http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty>.
>  
>  
> **The response needs to be sent to the MPLS WG mailing list.**
>  
> We expect responses from the co-authors:
> Kireeti Kompella
> Balaji Rajagopalan
> Reji Thomas
>  
> The document has no contributors listed.
>  
> Regards
> Tarek (MPLS WG co-chair)

---

From: Reji Thomas <[email-masked]>
Date: Sun, 2 Jan 2022 11:12:01 +0530

Hi,

I am aware of the IPR that applies to the draft and the same has been
disclosed in compliance with IETF IPR rules(#2660)

Regards
Reji Thomas

On Tue, Dec 28, 2021, 10:32 PM Tarek Saad <[email-masked]> wrote:

> This email initiates an IPR poll for draft-kompella-mpls-larp in
> anticipation of its working group adoption poll.
>
>
>
> If so, has this IPR been disclosed in compliance with IETF IPR rules (see
> RFCs 3669, 5378 and 8179 for more details)?
>
>
>
> If you answer no, please provide any additional details you think
> appropriate. If you are listed as a document author or contributor please
> answer the above by responding to this email regardless of whether or not
> you are aware of any relevant IPR.
>
>
>
> Note, currently there is one IPR disclosure listed against this document:
> https://datatracker.ietf.org/ipr/2660/
>
>
>
> If you are on the WG email list or attend WG meetings but are not listed
> as an author or contributor, we remind you of your obligations under the
> IETF IPR rules which encourages you to notify the IETF if you are aware of
> IPR of others on an IETF contribution, or to refrain from participating in
> any contribution or discussion related to your undisclosed IPR. For more
> information, please see the RFCs listed above and
> http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.
>
>
>
>
>

---

From: Balaji Rajagopalan <[email-masked]>
Date: Tue, 4 Jan 2022 08:01:10 +0000

Hi,

I’m a co-author of the draft.

Yes, I am aware of IPR that applies to this draft.
Yes, the IPR has been disclosed in compliance with IETF IPR rules.

--
Balaji Rajagopalan

From: Tarek Saad <[email-masked]>
Date: Tuesday, 28 December 2021 at 10:32 PM
To: [email-masked] <[email-masked]>
Cc: [email-masked] <[email-masked]>, [email-masked] <[email-masked]>
Subject: IPR poll for draft-kompella-mpls-larp
[External Email. Be cautious of content]

Please state either:

This document will not advance to the next stage until a response has been received from each author.
Note, currently there is one IPR disclosure listed against this document: https://datatracker.ietf.org/ipr/2660/<https://urldefense.com/v3/__https:/datatracker.ietf.org/ipr/2660/__;!!NEt6yMaO-gk!Vxpr7G_VfOGUT0_zipD2kOCIMzrN9TFttRkwcStL3qtPl8GxxsIVbnpxFbz0s1JQ$>

If you are on the WG email list or attend WG meetings but are not listed as an author or contributor, we remind you of your obligations under the IETF IPR rules which encourages you to notify the IETF if you are aware of IPR of others on an IETF contribution, or to refrain from participating in any contribution or discussion related to your undisclosed IPR. For more information, please see the RFCs listed above and http://trac.tools.ietf.org/group/iesg/trac/wiki/IntellectualProperty.

Regards
Tarek (MPLS WG co-chair)

Juniper Business Use Only