Subject: [mpls] [Editorial Errata Reported] RFC8029 (6803)

From: RFC Errata System <[email-masked]>
Date: Mon, 3 Jan 2022 06:38:03 -0800 (PST)

The following errata report has been submitted for RFC8029,
"Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures".

--------------------------------------
You may review the report below and at:
https://www.rfc-editor.org/errata/eid6803

--------------------------------------
Type: Editorial
Reported by: James M Rice <[email-masked]>

Section: 2070-1721

Original Text
-------------
N/A

Corrected Text
--------------
RFC 8029, "Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures", March 2017

Notes
-----
Published the Errata

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8029 (draft-ietf-mpls-rfc4379bis-09)
--------------------------------------
Title               : Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures
Publication Date    : March 2017
Author(s)           : K. Kompella, G. Swallow, C. Pignataro, Ed., N. Kumar, S. Aldrin, M. Chen
Category            : PROPOSED STANDARD
Source              : Multiprotocol Label Switching
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Loa Andersson <[email-masked]>
Date: Mon, 3 Jan 2022 23:34:57 +0800

RFC Editor, et.al.,

This errata confuses me "Section: 2070-1721" seem to take me outside the 
document. I'm not saying that it is not an errata, only that I don't 
recognize the information as supplied by the wg.

I will need to help sort this out.

/Kia

On 03/01/2022 22:38, RFC Errata System wrote:
> _______________________________________________
> mpls mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mpls

-- 
Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Sandy Ginoza <[email-masked]>
Date: Mon, 3 Jan 2022 07:39:54 -0800

Hi Loa,

I believe this mail is incorrect and it will be deleted.  

Thanks,
Sandy 

> On Jan 3, 2022, at 7:34 AM, Loa Andersson <[email-masked]> wrote:
> 
> RFC Editor, et.al.,
> 
> This errata confuses me "Section: 2070-1721" seem to take me outside the document. I'm not saying that it is not an errata, only that I don't recognize the information as supplied by the wg.
>

---

From: "John R. Levine" <[email-masked]>
Date: 3 Jan 2022 11:37:18 -0500

> I believe this mail is incorrect and it will be deleted.

The same person submitted several errata, none of which make any sense I 
can find.

R's,
John

>>> "Detecting Multiprotocol Label Switched (MPLS) Data-Plane Failures".

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: Chris Smiley <[email-masked]>
Date: Mon, 3 Jan 2022 17:10:07 -0800

Greetings,

FYI - this report has been deleted as junk.

Thank you.

RFC Editor/cs

> On Jan 3, 2022, at 6:38 AM, RFC Errata System <[email-masked]> wrote:
>