Subject: [MSDP] Reminder -- MSDP WG last call ends at 1700 PST Today

From: David Meyer <[email-masked]>
Date: Mon, 2 Dec 2002 14:00:35 -0800

So please get comments to the list if you have them.

	Thanks,

	Dave

---

From: David Meyer <[email-masked]>
Date: Tue, 3 Dec 2002 10:20:33 -0800

Folks,

	Pekka raised some comments today on the during the last
	call. I would like to remind everyone that we've cycled
	on just these kind of comments for 3+ years. As such, I'm
	going to close this down and declare the last call
	completed, and as the IESG to consider
	draft-ietf-msdp-spec-14.txt for advancement to
	Experimental. 

	Dave

---

From: David Meyer <[email-masked]>
Date: Tue, 3 Dec 2002 10:20:33 -0800

Folks,

	Dave