Subject: [mtg-guests] visiting IETF80 with family

From: Michael Richardson <[email-masked]>
Date: Tue, 15 Mar 2011 16:56:36 -0400

Hi, I will be attending IETF80.
For the second time to Prague, my wife and son (now nearly 6) will be coming too.
As well, my mother-in-law is coming too.   
We are not staying at the Hilton, but rather just across the highway.

We expect to be at the welcome reception(s).
Look for the overtired 5 year old bouncing off the walls.

My wife is planning to hit many puppet shows, and who knows what else.

-- 
]       He who is tired of Weird Al is tired of life!           |  firewalls  [
]   Michael Richardson, Sandelman Software Works, Ottawa, ON    |net architect[
] [email-masked] http://www.sandelman.ottawa.on.ca/ |device driver[
   Kyoto Plus: watch the video <http://www.youtube.com/watch?v=kzx1ycLXQSE>
	               then sign the petition.

---

From: Dan Wing <[email-masked]>
Date: Tue, 15 Mar 2011 14:40:31 -0700

> My wife is planning to hit many puppet shows, and who knows what else.

My daughter was the same age on the last IETF in Prague, and she
enjoyed visiting http://en.wikipedia.org/wiki/Sedlec_Ossuary  It's a
day trip, bus tours to the town are available that usually show
the inside and outside of the big church in town, and then to
ossuary.

-d