Subject: [multimob] implementations and deployments?

From: Jari Arkko <[email-masked]>
Date: Thu, 27 Sep 2007 10:59:45 +0300

Hi,

Who are the people interested in this effort? Are they
researchers or people planning to deploy this technology
in some network? Are there implementations, if so on
what platforms? Are there deployment plans? Which of
the big mobile networks that we have today (say, 3GPP,
3GPP2, Wimax) are planning to employ a multicast
mobility feature (at L3) in their future networks?

Jari

_______________________________________________
multimob mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/multimob

---

From: Thomas C Schmidt <[email-masked]>
Date: Thu, 27 Sep 2007 16:32:26 +0200

Hi Jari,

I guess these questions have to be answered individually.

As for our group: we are researchers. We do implementations, usually on 
a network simulator platform, e.g., OMNET++, first, and then move to 
experimental routing implementation environments such as XORP.

However, this is only one individual answer.

Best,

thomas

-- 

° Prof. Dr. Thomas C. Schmidt
° HAW Hamburg, Dept. Informatik
° University of Applied Sciences
° Berliner Tor 7, D 20099 Hamburg
° Germany, Fon: +49-40-42875-8157
° http://www.informatik.haw-hamburg.de/~schmidt