Subject: Re: [multimob] IGMP/MLD on PtP Links

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 4 Sep 2007 12:36:29 -0700 (PDT)

----- Original Message ----
From: John Zwiebel <[email-masked]>
To: Marshall Eubanks <[email-masked]>
Cc: John Zwiebel <[email-masked]>; Behcet Sarikaya <[email-masked]>; [email-masked]
Sent: Tuesday, September 4, 2007 11:47:19 AM
Subject: Re: [multimob] IGMP/MLD on PtP Links

On Sep 4, 2007, at 9:39 AM, Marshall Eubanks wrote:

>
> But it there a good reason why it shouldn't be ?

What you meant was, "why not use IGMPv3 for multimob".

I couldn't begin to guess, which was why I asked why
Behcet was suggesting IGMP be modified.  ie, what
is it he thinks is broken in IGMP that needs to be fixed.

[behcet] I was referring to Tony's draft: http://ietfreport.isoc.org/all-ids/draft-zhang-multimob-memcast-ps-00.txt
MLD state is currently link based which is OK for shared links and Tony argued that MN-based MLD (IGMP) state will simplify MLD behaviour.

Any thoughts on this?

--behcet

_______________________________________________
multimob mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/multimob

---

From: "Alvaro Fernandez" <[email-masked]>
Date: Wed, 5 Sep 2007 15:44:11 +0200

IGMPv3 is not perfect. 
 
Every month there are 3 new patent applications related with IGMPv3 published in espacenet. Around 35-40 every year, and some of them have interesting new features.
 
And, from my point of view, IGMPv3 Requested List for exclude sources ( exclude sources with timer >0)  is a bad solution to keep track of include sources. (Appendix A, A.3).
 
Regards
Alvaro