Subject: [multimob] BOF Request

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 6 Sep 2007 09:42:19 -0700 (PDT)

Folks,
  We have made an official BOF request for Vancouver.
  We need to give a list of related drafts to the ADs. If you plan on submitting a draft (even if it will be submitted later on in October), please send me and Suresh a note with some details ASAP.
  We will post a draft agenda and charter soon for discussion.

Regards,

Behcet

_______________________________________________
multimob mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/multimob

---

From: Thomas C Schmidt <[email-masked]>
Date: Fri, 07 Sep 2007 16:56:41 +0200

Hi Behcet & Suresh,

we plan on "renovating" our old M-HMIPv6 draft
http://tools.ietf.org/html/draft-schmidt-waehlisch-mhmipv6-04
and will be happy to present it at the BOF.

Best,

thomas

Behcet Sarikaya wrote:
>   We need to give a list of related drafts to the ADs. If you plan on 
> submitting a draft (even if it will be submitted later on in October), 
> please send me and Suresh a note with some details ASAP.
> ------------------------------------------------------------------------
> 

-- 

° Prof. Dr. Thomas Schmidt
° HAW Hamburg, Dept. Informatik
° University of Applied Sciences
° Berliner Tor 7, D 20099 Hamburg
° Germany, Fon: +49-40-42875-8157
° http://www.informatik.haw-hamburg.de/~schmidt