Subject: [multimob] Summary from multimob session @ IETF71

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 2 Apr 2008 12:16:05 -0700 (PDT)

----- Original Message ----
From: Suresh Krishnan <[email-masked]>
To: [email-masked]
Cc: Behcet Sarikaya <[email-masked]>
Sent: Thursday, March 20, 2008 6:18:41 PM
Subject: [multimob] Summary from multimob session @ IETF71

Hi Folks,
   Here is the summary from the multimob session we had at IETF71. I was 
too involved in the discussions to take very good notes but I think the 
essence of the discussions is covered.

Cheers
Suresh

-----Inline Attachment Follows-----

Behcet presented his overview slides about draft-sarikaya-multimob-ps

Marshall Eubanks mentioned that light weight MLD may or may not be standardized or implemented. We should not base multimob work on the assumption that it will be there

Dave Thaler mentions his presentation about source mobility in multicast 

Here is the URL for this presentation:
http://www.ietf.org/proceedings/01dec/slides/magma-2.pdf
please read HA as HoA (Home Address).

Frank Xia about draft-xia-multimob-hybrid-00

Dave points out you can already subscribe to a multicast stream without using MIPv6 and the application on the MN will choose.

Dave wants to know who makes the choice about taking the direct or the home tunneled path. The stack on the MN or the Application?

Frank mentions that when the application joins the multicast group on the home interface the stack can switch to the local interface.

Bharat wants to know how the MN knows that the multicast service is available locally

Bill Atwood talks about charging on the AR (for local streams) being different from that on the home network. He thinks that the decision for this should be in the hands of the end user

Dave agrees and  wants to have the costs predictable.

Dave wants to define optimality (what we are trying to optimize)

Bill has issues with picking paths without user involvement 

Christophe Janneteau wants the user involved but not necessarily the application

Frank Xia about FMIP multicast draft

Dave wants to quantify the advantages, since the propogation from the NAR to the common point might be pretty close.

He also wants to know about the tunnel management interference between unicast and multicast tunnels.

Thomas presented his slides about Proxy architectures for mobile multicast receivers (no draft)

Dave wants to see a topology

Frank asks about whether the PAR or NAR must be the proxy agent in case of FMIP

Suresh mentions define "what"(the functionality) but not "where"(physical node)

Dave wants a definition of proxy agent

Bill wants to stress that the functionality is colocated but not inside.

Dave thinks that the proxy definition still not clear.

Suresh wondering if this proxy is an unicast/mcast proxy? 

Thomas thinks feeding mcast to proxy is not our(multimob's)job 

Dave mentions the proxy is useful only for unicast-multicast and multicast-unicast topologies but not for native multicast topologies

Dave does not think protocol extensions are required and he thinks that the switching per client basis not per mc group basis

Thomas wants to build a toolbox for future work

<END OF MEETING, OUT OF TIME>

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: "Von-Hugo, Dirk" <[email-masked]>
Date: Thu, 10 Apr 2008 17:18:29 +0200

Dear MultiMob chairs,

thanks for your effort to proceed with our barBoF during last IETF-71 which I was not able to attend. As my colleague Gerhard reported to me and I could see from the minutes there was no time for a presentation of my draft http://www.ietf.org/internet-drafts/draft-von-hugo-multimob-agents-01.txt which is going to expire this month. I had hoped that there would be some suggestions from the audience for further improvement during that meeting so that I could include them in the next version. Up to now there are only minor corrections provided by my colleagues ... so if you have any ideas (of course I have to admit that at the moment I have no time to do a deep diving re-writing ;-( ) please feel free to comment!

Perhaps until next BoF I could extend the topic of multimob agents to cover not only NEMO applicability 

Thanks for that - hope to see you in Dublin! 

Best regards 

Dirk 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Behcet Sarikaya
Gesendet: Mittwoch, 2. April 2008 21:16
An: [email-masked]
Betreff: [multimob] Summary from multimob session @ IETF71

----- Original Message ----
From: Suresh Krishnan <[email-masked]>
To: [email-masked]
Cc: Behcet Sarikaya <[email-masked]>
Sent: Thursday, March 20, 2008 6:18:41 PM
Subject: [multimob] Summary from multimob session @ IETF71

Hi Folks,

Cheers
Suresh