Subject: Re: [multimob] MC Notification

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 14 Apr 2008 15:33:13 -0700 (PDT)

Hello Hui,
  In your draft draft-yang-multimob-mip6-mc-tunnel-opt-01
you did not define the multicast notification message and its operation. What are your plans on this?

Regards,

Behcet

----- Original Message ----
From: Hui Deng <[email-masked]>
To: Jari Arkko <[email-masked]>
Cc: [email-masked]
Sent: Tuesday, February 26, 2008 5:48:39 PM
Subject: Re: [multimob] moving forward?

thanks Jari's arrangement,
we also updated the draft below:
http://www.ietf.org/internet-drafts/draft-yang-multimob-mip6-mc-tunnel-opt-01.txt
http://www.ietf.org/internet-drafts/draft-deng-multimob-ps-mobilemulticast-01.txt

Many thanks

-Hui

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob

---

From: "Peng Yang" <[email-masked]>
Date: Tue, 15 Apr 2008 10:47:33 +0800

Hi, Behcet: 

Thanks for your comment.

We have thought a lot about this notification message. Basically, we want to re-use the generic notification message in draft below：
- draft-ietf-mip6-generic-notification-message-00

And, I do think some extensions are needed to do the notification in our solution. In the next update of our draft, we will make it on this part. 

Thanks a lot
BRG
Peny. Yang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Tuesday, April 15, 2008 6:33 AM
To: Hui Deng
Cc: [email-masked]
Subject: Re: [multimob] MC Notification

Hello Hui,

Regards,

Behcet
----- Original Message ----
From: Hui Deng <[email-masked]>
To: Jari Arkko <[email-masked]>
Cc: [email-masked]
Sent: Tuesday, February 26, 2008 5:48:39 PM
Subject: Re: [multimob] moving forward?

Many thanks

-Hui

Disclaimer:
The contents of this e-mail, and its attachments, if any, are confidential and may be protected
by law against any unauthorized use.  If you have received this e-mail by mistake or have
reason to believe that you are not the intended recipient, please notify the sender by reply
e-mail as soon as possible and delete it from your computer system immediately thereafter.
If you are not the intended recipient, you must not copy this e-mail or attachment or disclose
the contents to any other person.  While we have made every effort to keep our network virus free,
we take no responsibility for any computer virus which might be transferred by way of this e-mail.
_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob