Subject: [multimob] Agenda - Take 2

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 8 Mar 2010 15:54:49 -0800 (PST)

http://www.ietf.org/proceedings/10mar/agenda/multimob.html

---

From: Liu Hui <[email-masked]>
Date: Tue, 09 Mar 2010 11:37:41 +0800

Dear WG,

We authors update the IGMP/MLD requirement draft.  It could be found at

http://tools.ietf.org/id/draft-liu-multimob-igmp-mld-mobility-req-03.txt

A section ( sec.5 ) for IGMP/MLD optimization is added regarding to the
enhancement of IGMP/MLD for functionality, efficiency and rebustness,
including:

 - Evaluation of Current Features of IGMP and MLD Protocols 
 - Robustness Enhancement for unsolicited report
 - Efficiency Considerations for Passive Report
 - Robustness Considerations for Passive Report
 - Efficiency Enhancement of Queries 
 - Robustness Enhancement of Queries

These features are planned to be discussed on 77 meeting. We welcome your
valuable comments on it.

Best Regards,
Liu Hui

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
> Sent: Tuesday, March 09, 2010 7:55 AM
> To: [email-masked]
> Subject: [multimob] Agenda - Take 2
> 
> 
> 
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

---

From: Qin Wu <[email-masked]>
Date: Tue, 09 Mar 2010 14:58:42 +0800

Hi, :
I believe the requirements for tuning of IGMP/MLD for mobility is initially coming from this
draft-liu-multimob-igmp-mld-mobility-req-03. Also in the updated version, this I-D answers
what is needed for the IGMP/MLD Characteristics in wireless environment and where and when
 affecting the protocol. Also lots of approaches for tuning IGMP/MLD to adapt to
wireless enviroment are evaluated in this I-D.

So I am wondering why the WG choose to let this requirement draft obsolete and get straight to the solution scope?
Anyway I think the newly added section is still providing valuable input to the work on how to tune 
IGMPv3/MLDv2 for mobility. Hope to get discussed for this.

Regards!
-Qin