Subject: [multimob] Final agenda for IETF 77

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 15 Mar 2010 08:44:51 -0700 (PDT)

is at:

http://www.ietf.org/proceedings/10mar/agenda/multimob.html

Please send your presentations ASAP to the chairs.

---

From: Qin Wu <[email-masked]>
Date: Wed, 17 Mar 2010 10:50:05 +0800

Hi, folks:
We have prepared one new I-D to talk about tuning IGMP/MLD behavior in the wireless and mobile enviroment.
Due to posting delay, this I-D is temparorily published in one personal website. This URL link for this I-D is:

http://qinwu.weebly.com/uploads/3/9/9/4/3994264/proposal_for_tuning_igmpv3_mldv2_protocol_behavior_in_wireless_and_mobile_networks.txt

In this I-D, we evaluate the existing versions of IGMP/MLD and assess the impact of wireless and mobility on IGMP/MLD. Taking robust, efficiency
and different link types into account, we discuss a variety of IGMP/MLD tuning optimization approaches. We believe we address most of comments raised in the 
last IETF meeting as regarding to how to tune IGMP/MLD to adapt to wireless environment. 

Hope to get WG's attention. Also you comments and feedback are highly welcome!

Btw: This I-D will be submitted upon online submission is allowed during the IETF meeting.

Regards!
-Qin
----- Original Message ----- 
From: "Behcet Sarikaya" <[email-masked]>
To: <[email-masked]>
Cc: "Charles E. Perkins" <[email-masked]>; "Basavaraj Patil" <[email-masked]>
Sent: Monday, March 15, 2010 11:44 PM
Subject: [multimob] Final agenda for IETF 77

> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 19 Mar 2010 12:09:40 -0700 (PDT)

So far only two presentations have been received.

Please send your slides ASAP.

Behcet