Subject: Re: [multimob] WG Adoption call ondraft-schmidt-multimob-pmipv6-mcast-deployment-04

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Wed, 3 Mar 2010 16:14:44 -0500

Hello Dirk,

Sorry about taking so long to respond. I have taken a look at your document and I agree that we should now discuss these topics about further enhancements for multicast mobility support.

Since you have identified many potential items, perhaps we can consider ranking them as a first step?

I have some detailed comments on the draft that I'll be sending separately.

Best regards,

Juan-Carlos

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, 23 February, 2010 3:29 AM
> To: [email-masked]; Zuniga, Juan Carlos; [email-masked]
> Cc: [email-masked]; [email-masked]
> Subject: AW: [multimob] WG Adoption call ondraft-schmidt-multimob-
> pmipv6-mcast-deployment-04
> 
> Dear Carlos, all,
> 
> Following the agreed adoption of the basic Multimob protocol we can and
> should revive and extend the discussion on further enhancements for
> protocol optimization as you suggested, Carlos. For that we have
> submitted the next version of the "future work" draft to exchange on
> potential range for those issues. Although by far not all possible
> topics have been covered we would like to base the design on this
> document.
> The I-D can be found at http://www.ietf.org/internet-drafts/draft-von-
> hugo-multimob-future-work-01.txt
> 
> What do you think?
> Please feel free to comment!
> 
> Best regards
> Dirk
> 
> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im
> Auftrag von Behcet Sarikaya
> Gesendet: Montag, 22. Februar 2010 17:44
> An: Zuniga, Juan Carlos; [email-masked]
> Betreff: Re: [multimob] WG Adoption call ondraft-schmidt-multimob-
> pmipv6-mcast-deployment-04
> 
> Sure.
> 
> --b
> 
> 
> 
> ----- Original Message ----
> > From: "Zuniga, Juan Carlos" <[email-masked]>
> > To: Behcet Sarikaya <[email-masked]>; [email-masked]
> > Sent: Mon, February 22, 2010 10:28:46 AM
> > Subject: RE: [multimob] WG Adoption call on draft-schmidt-multimob-
> pmipv6-mcast-deployment-04
> >
> > Hi Behcet,
> 
> It is now "next week".
> 
> While the base solution is
> > cleaned up, I guess we are ready to discuss about protocol
> > enhancements.
> 
> Do you agree?
> 
> Juan Carlos
> 
> > -----Original
> > Message-----
> > From: Behcet Sarikaya [mailto:>
> ymailto="mailto:[email-masked]"
> > href="mailto:[email-masked]">[email-masked]]
> >
> > Sent: Thursday, 18 February, 2010 7:46 PM
> > To: Zuniga, Juan Carlos; > ymailto="mailto:[email-masked]"
> > href="mailto:[email-masked]">[email-masked]
> > Subject: Re:
> > [multimob] WG Adoption call on draft-schmidt-multimob-
> >
> > pmipv6-mcast-deployment-04
> >
> > Hi Carlos,
> >   This current
> > adoption call is aimed at establishing if there is
> > consensus that this
> > draft is the base solution. You are saying it is.
> >
> >   Let's
> > discuss other issues next week.
> >
> >
> > Regards
> >
> >
> >
> > ----- Original Message ----
> > > From: "Zuniga, Juan
> > Carlos" <>
> href="mailto:[email-masked]">JuanCarlos.Zuniga@Inte
> rDigital.com>
> >
> > > To: Stig Venaas <> href="mailto:[email-masked]">[email-masked]>;
> > ymailto="mailto:[email-masked]"
> > href="mailto:[email-masked]">[email-masked];
> > > ymailto="mailto:[email-masked]"
> > href="mailto:[email-masked]">[email-masked]
> > > Sent: Thu,
> > February 18, 2010 4:09:32 PM
> > > Subject: RE: [multimob] WG Adoption
> > callondraft-schmidt-multimob-
> > pmipv6-mcast-deployment-04
> >
> > >
> > > Behcet, Stig,
> >
> > I'd like to understand if you
> > believe the group has reached
> > > agreement that it is worth looking at
> > optimizations on top of the
> > base
> > > solution.
> >
> >
> > It has been discussed in the list that there are scenarios
> > > where
> > the solution detailed in draft-schmidt could have limitations,
> >
> > for
> > > instance when different MNs using different LMAs join the same
> > group.
> > In such a
> > > case we can save bandwidth by having a
> > dedicated multicast LMA. Also,
> > another
> > > advantage of a
> > dedicated LMA is to avoid the need for all LMAs to
> > have
> > multicast
> > > capability and connectivity.
> >
> > I believe
> > that draft-schmidt is a very good
> > > document and if it addresses the
> > open comments sent on the list it
> > can become
> > > the base
> > solution. However, I also believe that we have enough
> > interest in
> > the
> > > group to pursue further enhancements on top of this base
> > solution.
> >
> > Please
> > > let me know your views.
> >
> >
> > Regards,
> >
> > Juan Carlos
> >
> >
> >
> 
> 
> 
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

---

From: <[email-masked]>
Date: Fri, 5 Mar 2010 18:08:07 +0100

Dear Juan Carlos,
Thanks for the mail. Yes I agree that the optimization enhancements proposed by you and others should rank as first issues for future work since it is already detailed enough. We will discuss this on the list ...

Best regards

Dirk 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Zuniga, Juan Carlos
Gesendet: Mittwoch, 3. März 2010 22:15
An: von Hugo, Dirk
Cc: [email-masked]
Betreff: Re: [multimob] WG Adoption callondraft-schmidt-multimob-pmipv6-mcast-deployment-04

Hello Dirk,

Best regards,

Juan-Carlos