Subject: [multimob] WG: New Version Notification for draft-von-hugo-multimob-future-work-02

From: <[email-masked]>
Date: Fri, 11 Jun 2010 12:27:07 +0200

Dear all,
We have posted an update of the draft on future extension for multimob optimizations focusing on currently discussed drafts ... thus covering the near-future work. Please comment if you think we should add or modify topics for preparation of the re-chartering discussion in Maastricht.

Best regards
Dirk 

-----Ursprüngliche Nachricht-----
Von: IETF I-D Submission Tool [mailto:[email-masked]] 
Gesendet: Freitag, 11. Juni 2010 11:31
An: von Hugo, Dirk
Cc: [email-masked]; [email-masked]; [email-masked]
Betreff: New Version Notification for draft-von-hugo-multimob-future-work-02 

A new version of I-D, draft-von-hugo-multimob-future-work-02.txt has been successfully submitted by Dirk von Hugo and posted to the IETF repository.

Filename:	 draft-von-hugo-multimob-future-work
Revision:	 02
Title:		 Evaluation of further issues on Multicast Mobility: Potential future work for WG MultiMob
Creation_date:	 2010-06-08
WG ID:		 Independent Submission
Number_of_pages: 15

Abstract:
The WG MultiMob aims at defining a basic mobile multicast solution
leveraging on network localized mobility management, i.e.  Proxy
Mobile IPv6 protocol.  The solution would be basically based on
multicast group management, i.e.  IGMP/MLD, proxying at the access
gateway.  If such a basic solution is essential from an operational
point of view, challenges with efficient resource utilization and
user perceived service quality still persist.  These issues may
prevent large scale deployments of mobile multicast applications.

This document attempts to identify topics for near future extension
of work such as modifying multimob base solution, PMIPv6 and MLD/
IGMP for optimal multicast support, and adaptation of Handover
optimization.  Far future items such as extending to and modifying
of MIPv4/v6 and DSMIP, sender (source) mobility, consideration of
multiple flows and multihoming will be dealt with in a future
version.

The IETF Secretariat.

---

From: <[email-masked]>
Date: Fri, 11 Jun 2010 12:36:49 +0200

Dear all,
And this is the link ... sorry for having forgotten to include before ;-(
Thanks for pointing to this, Imed!

http://www.ietf.org/internet-drafts/draft-von-hugo-multimob-future-work-02.txt

Best wishes
Dirk 

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of [email-masked] [[email-masked]]
Sent: 11 June 2010 11:27
To: [email-masked]
Subject: [multimob] WG: New Version Notification for    draft-von-hugo-multimob-future-work-02

Dear all,

Best regards
Dirk

-----Ursprüngliche Nachricht-----
Von: IETF I-D Submission Tool [mailto:[email-masked]]
Gesendet: Freitag, 11. Juni 2010 11:31
An: von Hugo, Dirk
Cc: [email-masked]; [email-masked]; [email-masked]
Betreff: New Version Notification for draft-von-hugo-multimob-future-work-02

Abstract:

The IETF Secretariat.

_______________________________________________
multimob mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multimob
Edinburgh Napier University - one of the top 10 universities in the UK for graduate employability (HESA 2009) and proud winners of the Queen's Anniversary Prizes for Higher and Further Education 2009, awarded for innovative housing construction for environmental benefit and quality of life.

This message is intended for the addressee(s) only
and should not be read, copied or disclosed to anyone else outwith the University without the permission of the sender. It is your responsibility to ensure that this message and any attachments are scanned for viruses or other defects. 
Edinburgh Napier University does not accept liability for any loss or
damage which may result from this email or any attachment, or for errors or omissions arising after it was sent. Email is not a secure medium. Email entering the University's system is subject to routine monitoring and filtering by the University. 

Edinburgh Napier University is a registered Scottish
charity.
Registration number SC018373