Subject: [multimob] Expert Review for draft-ietf-multimob-pmipv6-base-solution-03.txt

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 15 Jun 2010 08:54:38 -0700 (PDT)

Hi Sri,
  Multimob WG has the attached draft in Working Group Last Call. Before sending the draft to the IESG, I would like to ask you for an expert review.
  Can you please review the draft and send your comments in a few days?

Thanks in advance,

Behcet

----- Forwarded Message ----
> From: "[email-masked]" <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Sent: Mon, June 14, 2010 5:45:02 PM
> Subject: [multimob] I-D Action:draft-ietf-multimob-pmipv6-base-solution-03.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
This draft is a work item of the Multicast Mobility Working 
> Group of the IETF.

    Title      
>     : Base Deployment for Multicast Listener Support in PMIPv6 
> Domains
    Author(s)      : T. Schmidt, et 
> al.
    Filename        : 
> draft-ietf-multimob-pmipv6-base-solution-03.txt
    
> Pages          : 20
    Date  
>           : 2010-06-14

This document describes 
> deployment options for activating multicast
listener functions in Proxy 
> Mobile IPv6 domains without modifying
mobility and multicast protocol 
> standards.  Similar to Home Agents in
Mobile IPv6, Local Mobility 
> Anchors of Proxy Mobile IPv6 serve as
multicast subscription anchor points, 
> while Mobile Access Gateways
provide MLD proxy functions.  In this 
> scenario, Mobile Nodes remain
agnostic of multicast mobility 
> operations.

A URL for this Internet-Draft 
> is:
http://www.ietf.org/internet-drafts/draft-ietf-multimob-pmipv6-base-solution-03.txt

Internet-Drafts 
> are also available by anonymous FTP at:
> href="ftp://ftp.ietf.org/internet-drafts/" 
> target=_blank>ftp://ftp.ietf.org/internet-drafts/

Below is the data 
> which will enable a MIME compliant mail reader
implementation to 
> automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Sri Gundavelli <[email-masked]>
Date: Tue, 15 Jun 2010 20:26:55 -0700

Hi Behcet,

Sure. I will review and post the comments, some time next week.

Thanks
Sri

On 6/15/10 8:54 AM, "Behcet Sarikaya" <[email-masked]> wrote:

> Hi Sri,
>   Multimob WG has the attached draft in Working Group Last Call. Before
> sending the draft to the IESG, I would like to ask you for an expert review.
>> Subject: [multimob] I-D
>> Action:draft-ietf-multimob-pmipv6-base-solution-03.txt
>>