Subject: [multimob] I-D Action:draft-ietf-multimob-pmipv6-base-solution-05.txt

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 13 Oct 2010 14:33:59 -0700 (PDT)

Folks,
  We need to make progress on the current charter items so that we can 
recharter. 

  It's been long time this revision has been posted. 
Considering all the issues raised so far, please state if this draft is ready to 
be moved to IESG as soon as possible.

Also regarding MLD/IGMP tuning charter item, the authors of
draft-asaeda-multimob-igmp-mld-optimization-03 and
draft-wu-multimob-igmp-mld-tuning-02 

please make sure to submit revisions as soon as possible.

----- Forwarded Message ----
> From: "[email-masked]" <[email-masked]>
> To: [email-masked]
> Cc: [email-masked]
> Sent: Thu, July 29, 2010 11:30:07 AM
> Subject: [multimob] I-D Action:draft-ietf-multimob-pmipv6-base-solution-05.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts  
>directories.
> This draft is a work item of the Multicast Mobility Working  Group of the 
IETF.
> 
> 
>     Title            : Base Deployment for Multicast Listener Support in PMIPv6  
>Domains
>     Author(s)       : T. Schmidt, et  al.
>     Filename        :  draft-ietf-multimob-pmipv6-base-solution-05.txt
>      Pages           : 21
>     Date             : 2010-07-29
> 
> This document describes  deployment options for activating multicast
> listener functions in Proxy  Mobile IPv6 domains without modifying
> mobility and multicast protocol  standards.  Similar to Home Agents in
> Mobile IPv6, Local Mobility  Anchors of Proxy Mobile IPv6 serve as
> multicast subscription anchor points,  while Mobile Access Gateways
> provide MLD proxy functions.  In this  scenario, Mobile Nodes remain
> agnostic of multicast mobility  operations.  A support for mobile
> multicast senders is outside the scope  of this document.
> 
> A URL for this Internet-Draft  is:
>http://www.ietf.org/internet-drafts/draft-ietf-multimob-pmipv6-base-solution-05.txt
>t
> 
> Internet-Drafts  are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data  which will enable a MIME compliant mail reader
> implementation to  automatically retrieve the ASCII version of the
> Internet-Draft.
>

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Fri, 15 Oct 2010 15:48:41 +0200

Hi Behcet,

I'm not sure to understand correctly:
If you ask about the 'readiness' of 
draft-ietf-multimob-pmipv6-base-solution-05.txt, the status is as follows:

  We have included all feedback from the group & mailing list in the 
last update and are waiting for the draft to move forward.

  So the current believe is that the activity token is not at our side.

Please let us know if we are wrong / should take any action.

Best regards,

Thomas

On 13.10.2010 23:33, Behcet Sarikaya wrote:
>> From: "[email-masked]"<[email-masked]>
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °

---

From: <[email-masked]>
Date: Mon, 18 Oct 2010 13:01:17 +0200

Dear all,

Regarding the PMIP WG draft of Multimob 'officially' there are (see http://trac.tools.ietf.org/wg/multimob/trac/report/1) still two 'major' tickets pending on sect 5.1. and 5.2 regarding the addressing. Isn't this now solved with the references to RFC 2710 and 3810 in place? Perhaps one could add an exlanatory sentence in sect. 5 mentioning something like
'Destination addresses for MLD/MGMP messages shall be in accordance with those specified in sect. 8. (Message Destiantions) of RFC 2710 for MLDv1 and sect. 5.1.15. (Destination Addresses for Queries) and sect. 5.2.14. (Destination Addresses for Reports) of RFC 3810 for MLDv2, respectively' 

Any disagreement?

About the other (minor) tickets I am not sure whether the reporter, the owner, the authors or who else can declare them as resolved in order to proceed?

>From my point of view the document then should be ready for IESG ...
Thanks!

Best regards
Dirk 

-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Thomas C. Schmidt
Gesendet: Freitag, 15. Oktober 2010 15:49
An: Behcet Sarikaya
Cc: Behcet Sarikaya; [email-masked]
Betreff: Re: [multimob]I-D Action:draft-ietf-multimob-pmipv6-base-solution-05.txt

Hi Behcet,

Best regards,

Thomas

--

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Mon, 18 Oct 2010 15:34:47 +0200

Hi Dirk,

thanks for clarification!

> 'Destination addresses for MLD/MGMP messages shall be in accordance with those specified in sect. 8. (Message Destiantions) of RFC 2710 for MLDv1 and sect. 5.1.15. (Destination Addresses for Querie…

This sounds like a good idea - we can add such a statement and already 
added a previous statement about the "non-infliction" of the draft with 
MLD/IGMP, as concerns had been raised in earlier discussions.

>  From my point of view the document then should be ready for IESG ...

Thanks again for the pointer!

Best regards,

Thomas

>    We have included all feedback from the group&  mailing list in the

--