Subject: [multimob] new charter

From: Jari Arkko <[email-masked]>
Date: Tue, 09 Nov 2010 12:18:32 +0800

Would this new charter be acceptable for the working group:

Multicast Mobility (multimob)
-----------------------------

 Charter

 Current Status: Active

 Chairs:
     Behcet Sarikaya <[email-masked]>
     Stig Venaas <[email-masked]>
     Behcet Sarikaya <[email-masked]>

 Internet Area Directors:
     Ralph Droms <[email-masked]>
     Jari Arkko <[email-masked]>

 Internet Area Advisor:
     Jari Arkko <[email-masked]>

 Mailing Lists:
     General Discussion: [email-masked]
     To Subscribe:       https://www.ietf.org/mailman/listinfo/multimob
     Archive:            http://www.ietf.org/mail-archive/web/multimob/current/maillist.html

Description of Working Group:

  The Multicast mobility (multimob) working group provides guidance
  for supporting multicast in a mobile environment. The scope of work
  will be limited to Proxy Mobile IPv6, IGMPv3/MLDv2 protocols and
  listener mobility. The group will work on extensions of Proxy Mobile
  IPv6 to improve its capability to handle multicast efficiently. Work
  requiring modifications to IGMPv3/MLDv2 is out of scope in this
  stage of this working group, however, as are modifications to
  multicast routing protocols.

  Specific goals for the group are: 

  - A solution to the tunnel convergence problem by separating
    multicast routing from the Local Mobility Anchor (LMA) in
    PMIPv6. Possible techniques are using native infrastructure, using
    a dedicated LMA etc.

  - Extensions to PMIPv6 for handover optimizations including context
    transfer. A requirements document and solution document will be
    published.

  - The Multimob WG will explore PMIPv6 extensions needed to support
    multicast source mobility. Both any source multicast and source
    specific multicast source mobility will be covered.

  - Document the configuration of IGMPv3/MLDv2 in mobile environments

  The Proxy Mobile IPv6 (PMIPv6) specification as defined in RFC 5213
  does not describe how to support multicast. Some forms of multicast
  support can, however, be built in the involved nodes by using
  existing capabilities of multicast protocols and the underlying
  mobility protocols. The working group has already documented how
  existing mechanisms can be used to support multicast, without
  requiring any additions or changes to message types and parameters
  specified in RFC 5213, and assuming an unmodified mobile host. The
  current goals of the working group relate to improving the
  efficiency of this base solution. The work will employ the remote
  subscription model. This is a mechanism by which a mobile node joins
  a multicast group and receives multicast data forwarded via the
  local mobility anchor.

  IGMPv3/MLDv2 has been specified for wired networks with shared links.
  Mobile nodes have needs that are specific to wireless networks and
  mobility (e.g. entering a dormant mode to conserve battery power,
  minimizing the latency for joining and leaving a group in support of
  movement).

  In performing its work, the working group will work closely with
  both the mobility community (NETEXT WG) and the multicast community
  (MBONED WG). The group will consider both source specific multicast
  and any source multicast multicast models.

  Future work, subject to rechartering, may study/evaluate extensions
  to IGMPv3/MLDv2 to support better operation in mobile environments.

Goals and Milestones:
Nov 2009 - Initial version of a document on how to tune IGMPv3/MLDv2 for mobility
Apr 2011 - Initial version of document stating requirements on PMIPv6 extensions for handover
Apr 2011 - Submit a document on how to tune IGMPv3/MLDv2 for mobility, for publication as either Informational or Best Current Practice
Jun 2011 - Initial version of document on PMIPv6 direct routing optimizations to avoid tunnel convergence problem
Nov 2011 - Initial version of document on PMIPv6 handover optimizations
Nov 2011 - Initial version of document on PMIPv6 multicast source mobility solution
Apr 2012 - Submit requirements document to IESG for publication as informational
Jun 2012 - Submit PMIPv6 local routing optimizations document to IESG for publication as Internet Standard
Nov 2012 - Submit PMIPv6 handover optimizations document to IESG for publication as Internet Standard
Nov 2012 - Submit PMIPv6 multicast source mobility solution to IESG for publication as Internet Standard
Dec 2012 - Decision to include additional optimization work involving extensions to IGMPv3 or MLDv2
Dec 2012 - Recharter based on the above decisions (or close the group if no new work is needed)

nov2010charterold.txt

nov2010charternew.txt

skipping to change at line 27

skipping to change at line 27

Internet Area Advisor:

Internet Area Advisor:

Jari Arkko <[email-masked]>

Jari Arkko <[email-masked]>

Mailing Lists:

Mailing Lists:

General Discussion: [email-masked]

General Discussion: [email-masked]

To Subscribe: https://www.ietf.org/mailman/listinfo/multimob

To Subscribe: https://www.ietf.org/mailman/listinfo/multimob

Archive: http://www.ietf.org/mail-archive/web/multimob/current/maillist.html

Archive: http://www.ietf.org/mail-archive/web/multimob/current/maillist.html

Description of Working Group:

Description of Working Group:

The Multicast mobility (multimob) working group provides guidance for

The Multicast mobility (multimob) working group provides guidance

supporting multicast in a mobile environment. The scope of work will

for supporting multicast in a mobile environment. The scope of work

be limited to Proxy Mobile IPv6, IGMPv3/MLDv2 protocols and listener

will be limited to Proxy Mobile IPv6, IGMPv3/MLDv2 protocols and

mobility. Work requiring modifications to mobility protocols and

listener mobility. The group will work on extensions of Proxy Mobile

IGMPv3/MLDv2 is out of scope in this first stage of this working group.

IPv6 to improve its capability to handle multicast efficiently. Work

Modifications to multicast routing protocols are out of scope.

requiring modifications to IGMPv3/MLDv2 is out of scope in this

stage of this working group, however, as are modifications to

multicast routing protocols.

Specific goals for the group are:

Specific goals for the group are:

- Document how multicast can be supported in a Proxy Mobile IPv6

environment

- A solution to the tunnel convergence problem by separating

multicast routing from the Local Mobility Anchor (LMA) in

PMIPv6. Possible techniques are using native infrastructure, using

a dedicated LMA etc.

- Extensions to PMIPv6 for handover optimizations including context

transfer. A requirements document and solution document will be

published.

- The Multimob WG will explore PMIPv6 extensions needed to support

multicast source mobility. Both any source multicast and source

specific multicast source mobility will be covered.

- Document the configuration of IGMPv3/MLDv2 in mobile environments

- Document the configuration of IGMPv3/MLDv2 in mobile environments

The Proxy Mobile IPv6 (PMIPv6) specification as defined in RFC 5213

The Proxy Mobile IPv6 (PMIPv6) specification as defined in RFC 5213

does not describe how to support multicast. Some forms of multicast

does not describe how to support multicast. Some forms of multicast

support can, however, be built in the involved nodes by using existing

support can, however, be built in the involved nodes by using

capabilities of multicast protocols and the underlying mobility

existing capabilities of multicast protocols and the underlying

protocols. The first task of the working group is to document such

mobility protocols. The working group has already documented how

solutions for PMIPv6. This work will not require any additions or

existing mechanisms can be used to support multicast, without

changes to message types and parameters specified in RFC 5213, and

requiring any additions or changes to message types and parameters

must assume an unmodified mobile host. The work will employ the remote

specified in RFC 5213, and assuming an unmodified mobile host. The

subscription model. This is a mechanism by which a mobile node joins a

current goals of the working group relate to improving the

multicast group and receives multicast data forwarded via the local

efficiency of this base solution. The work will employ the remote

mobility anchor.

subscription model. This is a mechanism by which a mobile node joins

a multicast group and receives multicast data forwarded via the

local mobility anchor.

IGMPv3/MLDv2 has been specified for wired networks with shared links.

IGMPv3/MLDv2 has been specified for wired networks with shared links.

Mobile nodes have needs that are specific to wireless networks and

Mobile nodes have needs that are specific to wireless networks and

mobility (e.g. entering a dormant mode to conserve battery power,

mobility (e.g. entering a dormant mode to conserve battery power,

minimizing the latency for joining and leaving a group in support of

minimizing the latency for joining and leaving a group in support of

movement).

movement).

The second task of the WG is to assess existing solutions for group

In performing its work, the working group will work closely with

management, and determine to what extent these methods are sufficient

both the mobility community (NETEXT WG) and the multicast community

in a mobile environment. This will include recommending appropriate

(MBONED WG). The group will consider both source specific multicast

selection of timer values and protocol parameters.

and any source multicast multicast models.

In performing its work, the working group will work closely with both

the mobility community (NETLMM and NETEXT WGs) and the multicast

community (MBONED WG). The group will consider both source specific

multicast and any source multicast multicast models.

Future work, subject to rechartering, may study/evaluate extensions to

Future work, subject to rechartering, may study/evaluate extensions

support PMIPv6 optimizations to address the avalanche problem and fast

to IGMPv3/MLDv2 to support better operation in mobile environments.

handover and extensions to IGMPv3/MLDv2 to support better operation in

mobile environments.

Goals and Milestones:

Goals and Milestones:

Nov 2009 - Initial version of a document explaining the use of multicast in PMIPv6

Nov 2009 - Initial version of a document on how to tune IGMPv3/MLDv2 for mobility

Nov 2009 - Initial version of a document on how to tune IGMPv3/MLDv2 for mobility

Apr 2010 - Submit a document explaining the use of multicast in PMIPv6, for publication as either Informational or Best Current Practice

Apr 2011 - Initial version of document stating requirements on PMIPv6 extensions for handover

Apr 2010 - Submit a document on how to tune IGMPv3/MLDv2 for mobility, for publication as either Informational or Best Current Practice

Apr 2011 - Submit a document on how to tune IGMPv3/MLDv2 for mobility, for publication as either Informational or Best Current Practice

Jun 2010 - Decision to include additional optimization work involving extensions to PMIPv6

Jun 2011 - Initial version of document on PMIPv6 direct routing optimizations to avoid tunnel convergence problem

Jun 2010 - Decision to include additional optimization work involving extensions to IGMPv3 or MLDv2

Nov 2011 - Initial version of document on PMIPv6 handover optimizations

Jun 2010 - Recharter based on the above decisions (or close the group if no new work is needed)

Nov 2011 - Initial version of document on PMIPv6 multicast source mobility solution

Apr 2012 - Submit requirements document to IESG for publication as informational

Jun 2012 - Submit PMIPv6 local routing optimizations document to IESG for publication as Internet Standard

Nov 2012 - Submit PMIPv6 handover optimizations document to IESG for publication as Internet Standard

Nov 2012 - Submit PMIPv6 multicast source mobility solution to IESG for publication as Internet Standard

Dec 2012 - Decision to include additional optimization work involving extensions to IGMPv3 or MLDv2

Dec 2012 - Recharter based on the above decisions (or close the group if no new work is needed)

End of changes. 7 change blocks.

31 lines changed or deleted

39 lines changed or added

This html diff was produced by rfcdiff 1.32. The latest version is available from http://www.levkowetz.com/ietf/tools/rfcdiff/

---

From: Marshall Eubanks <[email-masked]>
Date: Mon, 8 Nov 2010 23:26:27 -0500

> Multicast Mobility (multimob)

2009 ?

Marshall

>  nov2010charterold.txt 		 nov2010charternew.txt 	
> skipping to change at line 27		skipping to change at line 27	
> Internet Area Advisor:		 Internet Area Advisor:	
> Jari Arkko <[email-masked]>		 Jari Arkko <[email-masked]>	
> Mailing Lists:		 Mailing Lists:	
> General Discussion: [email-masked]		 General Discussion: [email-masked]	
> To Subscribe: https://www.ietf.org/mailman/listinfo/multimob		 To Subscribe: https://www.ietf.org/mailman/listinfo/multimob	
> Archive: http://www.ietf.org/mail-archive/web/multimob/current/maillist.html		 Archive: http://www.ietf.org/mail-archive/web/multimob/current/maillist.html	
> Description of Working Group:		Description of Working Group:	
> The Multicast mobility (multimob) working group provides guidance for		 The Multicast mobility (multimob) working group provides guidance	
> supporting multicast in a mobile environment. The scope of work will		 for supporting multicast in a mobile environment. The scope of work	
> be limited to Proxy Mobile IPv6, IGMPv3/MLDv2 protocols and listener		 will be limited to Proxy Mobile IPv6, IGMPv3/MLDv2 protocols and	
> mobility. Work requiring modifications to mobility protocols and		 listener mobility. The group will work on extensions of Proxy Mobile	
> IGMPv3/MLDv2 is out of scope in this first stage of this working group.		 IPv6 to improve its capability to handle multicast efficiently. Work	
> Modifications to multicast routing protocols are out of scope.		 requiring modifications to IGMPv3/MLDv2 is out of scope in this	
> Specific goals for the group are:		 Specific goals for the group are:	
> environment		 - A solution to the tunnel convergence problem by separating	
> - Document the configuration of IGMPv3/MLDv2 in mobile environments		 - Document the configuration of IGMPv3/MLDv2 in mobile environments	
> The Proxy Mobile IPv6 (PMIPv6) specification as defined in RFC 5213		 The Proxy Mobile IPv6 (PMIPv6) specification as defined in RFC 5213	
> does not describe how to support multicast. Some forms of multicast		 does not describe how to support multicast. Some forms of multicast	
> support can, however, be built in the involved nodes by using existing		 support can, however, be built in the involved nodes by using	
> capabilities of multicast protocols and the underlying mobility		 existing capabilities of multicast protocols and the underlying	
> protocols. The first task of the working group is to document such		 mobility protocols. The working group has already documented how	
> solutions for PMIPv6. This work will not require any additions or		 existing mechanisms can be used to support multicast, without	
> changes to message types and parameters specified in RFC 5213, and		 requiring any additions or changes to message types and parameters	
> must assume an unmodified mobile host. The work will employ the remote		 specified in RFC 5213, and assuming an unmodified mobile host. The	
> subscription model. This is a mechanism by which a mobile node joins a		current goals of the working group relate to improving the	
> multicast group and receives multicast data forwarded via the local		 efficiency of this base solution. The work will employ the remote	
> mobility anchor.		 subscription model. This is a mechanism by which a mobile node joins	
> IGMPv3/MLDv2 has been specified for wired networks with shared links.		 IGMPv3/MLDv2 has been specified for wired networks with shared links.	
> Mobile nodes have needs that are specific to wireless networks and		 Mobile nodes have needs that are specific to wireless networks and	
> mobility (e.g. entering a dormant mode to conserve battery power,		 mobility (e.g. entering a dormant mode to conserve battery power,	
> minimizing the latency for joining and leaving a group in support of		 minimizing the latency for joining and leaving a group in support of	
> movement).		 movement).	
> The second task of the WG is to assess existing solutions for group		 In performing its work, the working group will work closely with	
> management, and determine to what extent these methods are sufficient		 both the mobility community (NETEXT WG) and the multicast community	
> in a mobile environment. This will include recommending appropriate		 (MBONED WG). The group will consider both source specific multicast	
> selection of timer values and protocol parameters.		 and any source multicast multicast models.	
> Future work, subject to rechartering, may study/evaluate extensions to		 Future work, subject to rechartering, may study/evaluate extensions	
> support PMIPv6 optimizations to address the avalanche problem and fast		 to IGMPv3/MLDv2 to support better operation in mobile environments.	
> Goals and Milestones:		Goals and Milestones:	
> Nov 2009 - Initial version of a document on how to tune IGMPv3/MLDv2 for mobility		 Nov 2009 - Initial version of a document on how to tune IGMPv3/MLDv2 for mobility	
> Apr 2010 - Submit a document explaining the use of multicast in PMIPv6, for publication as either Informational or Best Current Practice		Apr 2011 - Initial version of document stating requirements on PMIPv6 extensions for handover	
> Apr 2010 - Submit a document on how to tune IGMPv3/MLDv2 for mobility, for publication as either Informational or Best Current Practice		Apr 2011 - Submit a document on how to tune IGMPv3/MLDv2 for mobility, for publication as either Informational or Best Current Practice	
> Jun 2010 - Decision to include additional optimization work involving extensions to PMIPv6		Jun 2011 - Initial version of document on PMIPv6 direct routing optimizations to avoid tunnel convergence problem	
> Jun 2010 - Decision to include additional optimization work involving extensions to IGMPv3 or MLDv2		Nov 2011 - Initial version of document on PMIPv6 handover optimizations	
> Jun 2010 - Recharter based on the above decisions (or close the group if no new work is needed)		Nov 2011 - Initial version of document on PMIPv6 multicast source mobility solution	
> 31 lines changed or deleted		39 lines changed or added	
> 
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Tue, 09 Nov 2010 12:58:15 +0800

Hi Jari, hi all,

from a first look, the scope looks a bit too narrow to me ...

IMHO it's fine to start from PMIP, but there are a number of 
problems/protocols that are better solved in a bit more generic way.

One obvious example is context transfer, where we believe that a 
rigorous restriction to PMIP would narrow the value of an otherwise more 
general approach 
http://tools.ietf.org/html/draft-schmidt-multimob-fmipv6-pfmipv6-multicast-03

... the other immediate example would be direct / optimized routing, 
where the actual PMIP handover mechanisms fade to the background, and 
multicast route organization towards the ARs comes into focus. Such 
mechanisms most likely will not be bound to PMIP operations.

Cheers,

Thomas

nov2010charternew.txt

  Charter

  Current Status: Active

  Chairs:

  Internet Area Directors:

  Internet Area Advisor:

  Mailing Lists:
      General Discussion: [email-masked]
      To Subscribe:       https://www.ietf.org/mailman/listinfo/multimob
      Archive: 
http://www.ietf.org/mail-archive/web/multimob/current/maillist.html

Goals and Milestones:
Nov 2009 - Initial version of a document on how to tune IGMPv3/MLDv2 for 
mobility
Apr 2011 - Initial version of document stating requirements on PMIPv6 
extensions for handover
Apr 2011 - Submit a document on how to tune IGMPv3/MLDv2 for mobility, 
for publication as either Informational or Best Current Practice
Jun 2011 - Initial version of document on PMIPv6 direct routing 
optimizations to avoid tunnel convergence problem
Nov 2011 - Initial version of document on PMIPv6 handover optimizations
Nov 2011 - Initial version of document on PMIPv6 multicast source 
mobility solution
Apr 2012 - Submit requirements document to IESG for publication as 
informational
Jun 2012 - Submit PMIPv6 local routing optimizations document to IESG 
for publication as Internet Standard
Nov 2012 - Submit PMIPv6 handover optimizations document to IESG for 
publication as Internet Standard
Nov 2012 - Submit PMIPv6 multicast source mobility solution to IESG for 
publication as Internet Standard
Dec 2012 - Decision to include additional optimization work involving 
extensions to IGMPv3 or MLDv2
Dec 2012 - Recharter based on the above decisions (or close the group if 
no new work is needed)

---

From: Jari Arkko <[email-masked]>
Date: Tue, 09 Nov 2010 13:00:09 +0800

I will change the 2009 date to 2010. Sorry for the typo.

Jari

---

From: "Zuniga, Juan Carlos" <[email-masked]>
Date: Tue, 9 Nov 2010 00:36:12 -0500

Hi Jari, all,

For the following milestones:

"Jun 2011 - Initial version of document on PMIPv6 direct routing
optimizations to avoid tunnel convergence problem"
and
"Jun 2012 - Submit PMIPv6 local routing optimizations document to IESG
for publication as Internet Standard"

I think it is better to simply call it "routing optimizations", and
avoid the "local" or "direct" words. So it would read:

"Jun 2011 - Initial version of document on PMIPv6 routing optimizations
to avoid tunnel convergence problem"
and
"Jun 2012 - Submit PMIPv6 routing optimizations document to IESG for
publication as Internet Standard"

Regards,

Juan-Carlos

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Jari Arkko
> Sent: Monday, November 08, 2010 11:19 PM
> To: [email-masked]
> Subject: [multimob] new charter
>

---

From: Jari Arkko <[email-masked]>
Date: Tue, 09 Nov 2010 17:08:03 +0800

New revisions based on discussion today:

 Charter

 Current Status: Active

 Chairs:

 Internet Area Directors:

 Internet Area Advisor:

 Mailing Lists:

  - A solution to the tunnel convergence problem by separating
    multicast routing from a mobility anchor. Possible techniques are
    using native infrastructure, using a dedicated mobility anchor
    etc.

  - Mechanisms to optimize multicast traffic during a handover. Such
    mechanisms may include context transfer functionality.

  - Mechanisms needed to support multicast source mobility. Both any
    source multicast and source specific multicast source mobility
    will be covered.

  The group shall primarily focus on Proxy Mobile IPv6 (PMIPv6) based
  networks when looking at the first three items. It is possible but
  not required that the solutions are applicable also for Mobile IPv6
  (MIPv6) based networks.

  For background, the PMIPv6 specification as defined in RFC 5213 does
  not describe how to support multicast. Some forms of multicast

Goals and Milestones:
Nov 2010 - Initial version of a document on how to tune IGMPv3/MLDv2 for mobility

- remove sol = pmip extension
- allow pmip and optionally mip multicast optimization
nov2010charterold.txt

nov2010charternew.txt

Internet Area Advisor:

Internet Area Advisor:

Mailing Lists:

Mailing Lists:

environment

multicast routing from a mobility anchor. Possible techniques are

using native infrastructure, using a dedicated mobility anchor

etc.

- Mechanisms to optimize multicast traffic during a handover. Such

mechanisms may include context transfer functionality.

- Mechanisms needed to support multicast source mobility. Both any

source multicast and source specific multicast source mobility

will be covered.

The group shall primarily focus on Proxy Mobile IPv6 (PMIPv6) based

networks when looking at the first three items. It is possible but

not required that the solutions are applicable also for Mobile IPv6

(MIPv6) based networks.

For background, the PMIPv6 specification as defined in RFC 5213 does

not describe how to support multicast. Some forms of multicast

mobility anchor.

local mobility anchor.

movement).

movement).

mobile environments.

Goals and Milestones:

Goals and Milestones:

Nov 2010 - Initial version of a document on how to tune IGMPv3/MLDv2 for mobility

- remove sol = pmip extension

- allow pmip and optionally mip multicast optimization

End of changes. 6 change blocks.

32 lines changed or deleted

45 lines changed or added

---

From: Jari Arkko <[email-masked]>
Date: Tue, 09 Nov 2010 17:09:28 +0800

Yes, that makes sense. Thanks.

Jari

---

From: Jari Arkko <[email-masked]>
Date: Tue, 09 Nov 2010 17:12:59 +0800

One more revision:

 Charter

 Current Status: Active

 Chairs:

 Internet Area Directors:

 Internet Area Advisor:

 Mailing Lists:

  efficiency of this base solution.

Goals and Milestones:
Jun 2011 - Initial version of document on PMIPv6 routing optimizations to avoid tunnel convergence problem
Jun 2012 - Submit PMIPv6 routing optimizations document to IESG for publication as Internet Standard

nov2010charternew.txt

Internet Area Advisor:

Internet Area Advisor:

Mailing Lists:

Mailing Lists:

environment

etc.

will be covered.

(MIPv6) based networks.

mobility anchor.

efficiency of this base solution.

movement).

movement).

mobile environments.

Goals and Milestones:

Goals and Milestones:

Jun 2011 - Initial version of document on PMIPv6 routing optimizations to avoid tunnel convergence problem

Jun 2012 - Submit PMIPv6 routing optimizations document to IESG for publication as Internet Standard

42 lines changed or added

---

From: <[email-masked]>
Date: Tue, 9 Nov 2010 10:33:40 +0100

Dear Jari, 
Fine, thanks - that leaves more space for further activities ... But since now source mobility is included the old introductory text seems outdated:

Instead we could just skip that sentence saying:

  The Multicast mobility (multimob) working group provides guidance
  for supporting multicast in a mobile environment. ...
  The group will _primarily_ work on extensions of Proxy Mobile
  IPv6 to improve its capability to handle multicast efficiently. Work
  requiring modifications to IGMPv3/MLDv2 is out of scope in this
  stage of this working group, however, as are modifications to
  multicast routing protocols.

Further improvements?

Best regards
Dirk 
-----Ursprüngliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Jari Arkko
Gesendet: Dienstag, 9. November 2010 10:13
An: [email-masked]
Betreff: Re: [multimob] new charter

One more revision:

 Charter

 Current Status: Active

 Chairs:

 Internet Area Directors:

 Internet Area Advisor:

 Mailing Lists:

Goals and Milestones:

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Tue, 09 Nov 2010 17:36:22 +0800

Hi Jari, hi all,

here is a proposal for modifying the charter text:

Replace
"The scope of work will be limited to Proxy Mobile IPv6, IGMPv3/MLDv2 
protocols and listener mobility. "

by
"The scope of work will be limited to multicast optimization problems 
from Proxy Mobile IPv6 and IGMPv3/MLDv2 protocols. Proposed solutions 
must address these problems, but may be of wider applicability by 
following generic approaches."

Cheers,

Thomas

---

From: Hitoshi Asaeda <[email-masked]>
Date: Tue, 09 Nov 2010 18:08:41 +0800 (CST)

Hi,

It seems there are several ambiguities expecially for handover.

Does this charter imply we may have two independent drafts for "PMIPv6
routing optimizations" and "handover optimizations"?
And what is handover "optimizations"?

Currently there are no multicast handover functions in PMIPv6.
Providing "smoth" handover function must be in the charter because it
is the basic requirement for PIMPv6 extension.
However, providing "fast" handover may not be necessarily included in
the initial basic extension draft as the fast handover includes the
discussion about prediction or other scenarios, which are not the
basic requirement. This would be described in the different draft
and discussed after the initial requirement is fulfilled.

According to above thoughts, I may propose to change;

From:
> Jun 2011 - Initial version of document on PMIPv6 routing

To:
Jun 2011 - Initial version of document on PMIPv6 routing optimizations
to avoid tunnel convergence problem and give smooth handover including
context transfer mechanism

And, as I said above, I don't know whether fast handover should be
included in the charter "at this moment", but if you want to include
it, the statement should be changed;

> Nov 2011 - Initial version of document on PMIPv6 handover optimizations

To:
Nov 2011 - Initial version of document on PMIPv6 fast handover

Regards,
--
Hitoshi Asaeda