Subject: Re: [multimob] new charter

From: Jari Arkko <[email-masked]>
Date: Tue, 09 Nov 2010 13:04:10 +0800

Responding to one off-line e-mail from Stig about the charter:

> I'm not so sure we need a requirements document.
>
> That is, I would like to remove
>
> Apr 2011 - Initial version of document stating requirements on PMIPv6 
> extensions for handover
> Apr 2012 - Submit requirements document to IESG for publication as 
> informational
>
> and also drop requirements from:
>
>  - Extensions to PMIPv6 for handover optimizations including context
>     transfer. A requirements document and solution document will be
>     published.

That would be fine by me. Any other thoughts?

Jari

---

From: "Thomas C. Schmidt" <[email-masked]>
Date: Tue, 09 Nov 2010 13:09:17 +0800

Hi,

fully agree. I don't think we need dedicated requirements documents, as 
requirements are IMHO relatively straight forward:

  1. Comply to / integrate with the unicast mobility protocol and 
general multicast routing
  2. Admit performance compatible to unicast behaviour.

Best,

Thomas

On 09.11.2010 13:04, Jari Arkko wrote:
> _______________________________________________
> multimob mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multimob

-- 

Prof. Dr. Thomas C. Schmidt
° Hamburg University of Applied Sciences                   Berliner Tor 7 °
° Dept. Informatik, Internet Technologies Group    20099 Hamburg, Germany °
° http://www.haw-hamburg.de/inet                   Fon: +49-40-42875-8452 °
° http://www.informatik.haw-hamburg.de/~schmidt    Fax: +49-40-42875-8409 °