Subject: [multimob] IETF 79 Minutes

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 15 Nov 2010 14:17:52 -0800 (PST)

Version 0 is posted at:

http://www.ietf.org/proceedings/79/minutes/multimob.txt

Thanks to Akbar for taking the minutes!

---

From: Liuhui <[email-masked]>
Date: Tue, 16 Nov 2010 07:08:28 +0000

Thank Akbar for the notes. I have a few amends to avoid misunderstanding: 
"All tunings require protocol changes, but some are small and some are very large. Most of the items listed on pg. 4 will only require small protocol changes but one may rquire bigger changes"
The "protocol changes" should be "router implementation changes" and "very large changes" should be expressed by "bigger changes". 
 
Besides an item of "-Possibly extended to wired network where efficiency and robustness are required" might be added.

Thanks,
Liu Hui

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]] On Behalf Of
>Behcet Sarikaya
>Sent: Tuesday, November 16, 2010 6:18 AM
>To: [email-masked]
>Subject: [multimob] IETF 79 Minutes
>
>Version 0 is posted at:
>
>_______________________________________________
>multimob mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/multimob