Subject: [multipathtcp] Question about receiving window

From: Popovic Miroslav <[email-masked]>
Date: Mon, 6 Jun 2011 16:57:32 +0000

Dear all,

We are doing some experiments with MPTCP and we have a question about it.

We could not clearly find in the MPTCP documents what is the default size for receiving window and whether Window Scaling is used or not.  We would appreciate any help concerning this.

Thanks,
Miroslav Popovic

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 15 Jun 2011 02:02:27 -0700

Hi Popovic,

2011/6/6 Popovic Miroslav <[email-masked]>:
> We could not clearly find in the MPTCP documents what is the default size
> for receiving window and whether Window Scaling is used or not.  We would
> appreciate any help concerning this.

I think these are implementation-specific questions. But, I think
window scaling is recommended to be used.
You might want to check section 3.3.4 of
draft-ietf-mptcp-multiaddressed-03 for receiver buffer size.

Thanks,
--
Yoshifumi Nishida
[email-masked]