Subject: [multipathtcp] WG Last call for Multipath TCP protocol doc

From: <[email-masked]>
Date: Fri, 3 Feb 2012 13:24:25 +0000

This is to announce the WG last call for "TCP Extensions for Multipath Operation with Multiple Addresses"  http://tools.ietf.org/html/draft-ietf-mptcp-multiaddressed-06

Since this is a reasonably substantial doc and we are WG last calling the API doc as well, we will run until the end of Feb (Wed 29th).
Please send comments to the list

The purpose of a WGLC is to provide a final check that the WG has rough consensus to advance the document:
- The WG believes that this document is technically sound
- The WG believes that this document is useful
- The WG believes that this document is ready to go to the IESG

Please reply with positive support, as well as any comments /questions

Thanks
Phil & Yoshifumi

--

Abstract

   TCP/IP communication is currently restricted to a single path per

   connection, yet multiple paths often exist between peers.  The

   simultaneous use of these multiple paths for a TCP/IP session would

   improve resource usage within the network, and thus improve user

   experience through higher throughput and improved resilience to

   network failure.

   Multipath TCP provides the ability to simultaneously use multiple

   paths between peers.  This document presents a set of extensions to

   traditional TCP to support multipath operation.  The protocol offers

   the same type of service to applications as TCP (i.e. reliable

   bytestream), and provides the components necessary to establish and

   use multiple TCP flows across potentially disjoint paths.

---

From: <[email-masked]>
Date: Thu, 23 Feb 2012 14:34:55 +0000

Thanks for your comments so far on this. just a reminder that we're now in the final week for the WGLC

From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 03 February 2012 13:24
To: [email-masked]
Subject: [multipathtcp] WG Last call for Multipath TCP protocol doc

Thanks
Phil & Yoshifumi

--

Abstract

   network failure.