Subject: Re: [multipathtcp] vancouver meeting slot

From: Khalili Ramin <[email-masked]>
Date: Fri, 1 Jun 2012 06:34:57 +0000

Dear Yoshifumi,

We (LCA2-EPFL) are interested to reserve a slot to present our measurement results on an implementation of MPTCP. We would appreciate your help.

Regards,
Ramin Khalili.

-------- Original Message --------
Subject:        Re: [multipathtcp] vancouver meeting slot
Date:   Thu, 31 May 2012 03:19:49 -0700
From:   Yoshifumi Nishida <[email-masked]><mailto:[email-masked]>
To:     multipathtcp <[email-masked]><mailto:[email-masked]>

Hello,

This is just a reminder. We haven't receive any request yet.
We'll need to decide this by 6/4. We appreciate your cooperation.
If there's no request, we might skip WG meeting this time.

Thanks,
--
Yoshifumi & Phil

On Fri, May 25, 2012 at 1:11 AM, Yoshifumi Nishida <[email-masked]<mailto:[email-masked]>> wrote:
Hello folks,

Phil and I are thinking about the WG meeting slot at vancouver.
If you are planning to make a presentation at vancouver meeting,
or, if you have some topics to be discussed at the meeting, please let us know.

Thanks,
--
Yoshifumi & Phil

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 6 Jun 2012 00:09:39 -0700

Hi Everyone,

As we got some requests for having a meeting, we've requested a meeting
slot at vancouver. We'll call for the agenda once our slot is granted.

Thanks,
--
Yoshifumi & Phil

On Thu, May 31, 2012 at 11:34 PM, Khalili Ramin <[email-masked]>wrote:

>  Dear Yoshifumi,
>
> We (LCA2-EPFL) are interested to reserve a slot to present our measurement
> results on an implementation of MPTCP. We would appreciate your help.
>
> Regards,
> Ramin Khalili.
>
>
>  -------- Original Message --------  Subject: Re: [multipathtcp]
> vancouver meeting slot  Date: Thu, 31 May 2012 03:19:49 -0700  From: Yoshifumi
> Nishida <[email-masked]> <[email-masked]>  To: multipathtcp
> <[email-masked]> <[email-masked]>
>
>
> Hello,
>
> On Fri, May 25, 2012 at 1:11 AM, Yoshifumi Nishida <[email-masked]
> > wrote:
>
>> Hello folks,
>>