Subject: [multipathtcp] agenda plan for 84th meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 28 Jun 2012 13:19:34 -0700

Hi Folks,

The schedule has not been fixed yet, but we have been given 1.5 hour
slot on 7/31 Tuesday so far.
--
mptcp Session 1 (1:30:00)
   Tuesday, Afternoon Session III 1700-1830
   Room Name: Regency F
---

If you're planning to present something, please provide us the following info.
   1: presenter's name
   2: title
   3: length of the presentation

Or, if you have some topics to be discussed at the meeting, please
feel free to let us know.

Thanks,
--
Yoshifumi & Phil

---

From: Khalili Ramin <[email-masked]>
Date: Fri, 29 Jun 2012 08:14:47 +0000

Dear Yoshifumi, Dear Phil,

We would like to present our recent work. The following are details of the presentation:

1. presenter's name: Ramin Khalili
2. title: Performance Issues with MPTCP
3. length of the presentation: 10-15 min

We are also preparing a draft related to our presentation.  We will submit it by July 8.

Regards,
Ramin. 

________________________________________
From: [email-masked] [[email-masked]] on behalf of Yoshifumi Nishida [[email-masked]]
Sent: Thursday, June 28, 2012 10:19 PM
To: multipathtcp
Subject: [multipathtcp] agenda plan for 84th meeting

Hi Folks,

Thanks,
--
Yoshifumi & Phil
_______________________________________________
multipathtcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multipathtcp