Subject: [multipathtcp] Stable Linux Kernel Release

From: Christoph Paasch <[email-masked]>
Date: Wed, 13 Mar 2013 16:21:36 +0100

Hello all,

we are happy to announce the first stable release of the Linux Kernel 
implementation of MultiPath TCP.

We at UCLouvain decided to make periodic stable releases of the Linux Kernel 
implementation of MPTCP, to provide users a "stable-point" which they can rely 
on.
Three times a year we will make a release before each IETF meeting. Each 
release is maintained with bugfixes until the next IETF meeting. New features 
will only be available in the upcoming release.

As we are now having the 86th IETF meeting, this MPTCP release is version 
0.86. To download the source, please visit:
http://multipath-tcp.org/pmwiki.php?n=Main.Release86

You can install MPTCP by compiling the source-code on your own, use the 
precompiled debian/ubuntu-packages or install it on your Android smartphone 
with our precompiled images.

Please visit www.multipath-tcp.org for general info about the MPTCP 
implementation.

We would like to thank all contributors who provided code to this project 
since its beginning around 2008 (ordered by number of commits):

Sébastien Barré (UCLouvain, now at Thelis)
Christoph Paasch (UCLouvain)
Gregory Detal (UCLouvain)
Jakko Korkeaniemi (Aalto University)
Mihai P. Andrei (Intel)
Fabien Duchêne (UCLouvain)
Andreas Seelinger (RWTH Aachen)
Stefan Sicleru (Intel)
Lavkesh Lahngir
Catalin Nicutar (PUB Bucharest)
Andrei Maruseac (Intel)
Andreas Ripke (NEC)
Vlad Dogaru (Intel)
Octavian Purdila (Intel)
Niels Laukens (VRT Belgium)
John Ronan (TSSG)
Brandon Heller (Stanford University)

---

From: <[email-masked]>
Date: Wed, 13 Mar 2013 17:24:23 +0000

thank-you! - more very nice news for our WG meeting

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Christoph Paasch [[email-masked]]
Sent: 13 March 2013 15:21
To: MultiPath TCP - IETF WG
Subject: [multipathtcp] Stable Linux Kernel Release

Hello all,

Sébastien Barré (UCLouvain, now at Thelis)
Christoph Paasch (UCLouvain)
Gregory Detal (UCLouvain)
Jakko Korkeaniemi (Aalto University)
Mihai P. Andrei (Intel)
Fabien Duchêne (UCLouvain)
Andreas Seelinger (RWTH Aachen)
Stefan Sicleru (Intel)
Lavkesh Lahngir
Catalin Nicutar (PUB Bucharest)
Andrei Maruseac (Intel)
Andreas Ripke (NEC)
Vlad Dogaru (Intel)
Octavian Purdila (Intel)
Niels Laukens (VRT Belgium)
John Ronan (TSSG)
Brandon Heller (Stanford University)
_______________________________________________
multipathtcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multipathtcp