Subject: Re: [multipathtcp] Fwd: [iccrg] The NorNet Research Testbed for Multi-Homed Systems

From: Thomas Dreibholz <[email-masked]>
Date: Thu, 02 May 2013 11:36 +0200

Hi Yoshifumi,

Tirsdag 30 april 2013 19.22.13 skrev Yoshifumi Nishida:
> Hi,
> This looks an interesting topic for mptcp.

Indeed, it is!

I intend to go to the upcoming IETF meeting in Berlin. Is there a possibility 
to have a presentation slot during the MPTCP meeting, or should we write an 
Informational I-D?

> ---------- Forwarded message ----------
> From: Thomas Dreibholz <[email-masked]>
> Date: Tue, Apr 30, 2013 at 5:07 AM
> Subject: [iccrg] The NorNet Research Testbed for Multi-Homed Systems
> To: [email-masked]
> Cc: Ernst Gunnar Gran <[email-masked]>, Amund Kvalbein <[email-masked]>
> 
> 
> Hi all,
> 
> the Simula Research Laboratory in Fornebu, Norway (https://simula.no/) is
> currently building up a large-scale Internet testbed for multi-homed
> systems.
> Therefore, this could be of interest for all researchers doing work on
> congestion control for multi-homed systems, i.e. particularly also for
> multi-
> path transport protocols like MPTCP and CMT-SCTP.
> 
> Our website http://www.nntb.no/ now contains some up-to-date information on
> the NorNet project. The NorNet project is funded by the Research Council of
> Norway (Forskningsrådet) as part of the INFRASTRUKTUR programme and will be
> an
> open platform for all researchers on multi-homed systems, probably in a
> similar way as PlanetLab. Also, within the next few months -- possibly in
> the
> late summer/early autumn -- we will provide a workshop for interested
> researchers at the Simula Research Laboratory in Fornebu. More details will
> follow soon on our website.
> 
> 
> Links:
> - NorNet website: https://simula.no/
> - Simula Research Laboratory: http://www.nntb.no/
> - INFRASTRUKTUR (in Norwegian):
> http://www.forskningsradet.no/servlet/Satellite?c=Nyhet&pagename=infrastrukt
> ur%2FHovedsidemal&cid=1253966339813

-- 
Best regards / Mit freundlichen Grüßen / Med vennlig hilsen

=======================================================================
 Thomas Dreibholz

 Simula Research Laboratory
 Simula Innovation AS, Network Systems Group
 Visiting address: Martin Linges vei 17, 1364 Fornebu, Norway
 Mailing address:  P.O.Box 134, 1325 Lysaker, Norway
-----------------------------------------------------------------------
 E-Mail:     [email-masked]
 Homepage:   http://simula.no/people/dreibh
=======================================================================

---

From: Yoshifumi Nishida <[email-masked]>
Date: Thu, 2 May 2013 22:18:36 -0700

Hi Thomas,

> to have a presentation slot during the MPTCP meeting, or should we write an

I'm sure there is a possibility. But, we even haven't decided if we'll have
a meeting in Berlin yet.
Once we decide, we'll call for presentations for the meeting. So, please
wait a bit.
You don't have to write an I-D, but please try to explain how this is
related to mptcp when you submit a request for presentation.
As long as it's related to mptcp, we'll try to allocate time for it.

Thanks,
--
Yoshifumi