Subject: Re: [multipathtcp] Linux Kernel Modifications

From: Christoph Paasch <[email-masked]>
Date: Sun, 6 Jul 2014 11:46:56 +0200

Hello,

On 06/07/14 - 03:10:35, Abhishek Verma wrote:
> Hi,
> 
> To get MPTCP do i need to apply the MPTCP patch in the linux kernel and rebuild or is it a loadable module that i can plugin when linux is up and running?
> 
> I think its a kernel patch that i would have to apply, but am just asking to be sure.

yes, it's a kernel patch.

Cheers,
Christoph

> Regards, Abhishek

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Christoph Paasch <[email-masked]>
Date: Sun, 6 Jul 2014 11:51:47 +0200

> yes, it's a kernel patch.

I realize that you posted on the IETF-list. For questions specific to the
Linux Kernel implementation I suggest we move the discussion to the
mptcp-dev Mailing-list.

Cheers,
Christoph