Subject: Re: [multipathtcp] Agenda for dallas meeting

From: <[email-masked]>
Date: Thu, 5 Mar 2015 08:21:13 +0000

Please let us know about anything you want to present or discuss during the meeting.
Thanks
Phil & Yoshi

From: multipathtcp [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: 23 February 2015 06:44
To: multipathtcp
Subject: [multipathtcp] Agenda for dallas meeting

Hello,

According to the current preliminary agenda (https://datatracker.ietf.org/meeting/92/agenda.html), we will have the following the slot at the Dallas meeting.

     Date:  Tuesday, March 24, 2015, 13:00 - 15:00 (Afternoon Session I)
     Room: Far East

If you're planning to present something, please provide us the following info.
   1: presenter's name
   2: title
   3: length of the presentation

Thanks,
--
Yoshi & Phil

---

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 10 Mar 2015 23:30:55 -0700

Hi folks,

We start thinking about returning a slot for dallas meeting as we haven't
received a request so far.
Also, we have to apologize to people that both of co-chairs won't be able
to come to Dallas. But, if we have a meeting, we will find someone to take
care of it and we will try to join from remote as much as possible.
if someone has opinions or suggestions (or complaints..), please let us
hear.

Regards,
--
Yoshi & Phil

On Thu, Mar 5, 2015 at 12:21 AM, <[email-masked]> wrote:

> *From:* multipathtcp [mailto:[email-masked]] *On Behalf Of
> *Yoshifumi Nishida
> *Sent:* 23 February 2015 06:44
> *To:* multipathtcp
> *Subject:* [multipathtcp] Agenda for dallas meeting
>
>
>
> Hello,
>
> According to the current preliminary agenda (
> https://datatracker.ietf.org/meeting/92/agenda.html), we will have
> the following the slot at the Dallas meeting.
>

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 18 Mar 2015 23:56:27 -0700

Hi folks,

We have decided to return the slot for the WG meeting at Dallas due to the
lack of agenda.
While not having a meeting this time, we'll try to facilitate the
discussions on the ML for the next meeting and proceed things as well.
Also, if you think having a (virtual) interim meeting is a good option,
please let us know.

Regards,
--
Yoshi & Phil

On Tue, Mar 10, 2015 at 11:30 PM, Yoshifumi Nishida <[email-masked]>
wrote:

>> *From:* multipathtcp [mailto:[email-masked]] *On Behalf
>> Of *Yoshifumi Nishida