Subject: Re: [multipathtcp] Collection of MPTCP proxy scenarios.

From: Olivier Bonaventure <[email-masked]>
Date: Mon, 27 Apr 2015 10:26:40 +0200

Weixinpeng,
>
> MPTCP proxy aims to provide additional deployment support for MPTCP
> protocol, and the functions provided
>
> by MPTCP proxy could involve several different aspects such as
> supporting establishment of MPTCP connection between
>
> MPTCP host and traditional TCP host, aggregating of subflows to one
> point for security reasons,…

I've started to collect an annotated bibliography on Multipath TCP at 
http://blog.multipath-tcp.org/blog/html/2015/04/09/bibliography.html

section 4.4 of the bibliography already points to several references on 
the utilisation of MPTCP proxies that could be useful for your analysis.

The connection acrobatics proposal discussed in
http://inl.info.ucl.ac.be/publications/evolving-internet-connection-acrobatics
is another scenario that could involve MPTCP proxies in the future

Olivier

-- 
INL, ICTEAM, UCLouvain, Belgium, http://inl.info.ucl.ac.be

---

From: "Weixinpeng (Jackie)" <[email-masked]>
Date: Wed, 29 Apr 2015 03:15:26 +0000

Thanks Olivier for providing such a good reference, it would be very helpful.
Regards,
Xinpeng

>-----Original Message-----
>From: Olivier Bonaventure [mailto:[email-masked]]
>Sent: Monday, April 27, 2015 4:27 PM
>To: Weixinpeng (Jackie); [email-masked]
>Subject: Re: [multipathtcp] Collection of MPTCP proxy scenarios.
>
>Weixinpeng,
>>
>> point for security reasons,...
>
>section 4.4 of the bibliography already points to several references on the
>utilisation of MPTCP proxies that could be useful for your analysis.
>