Subject: [multipathtcp] Preparing for the MPTCP interim

From: <[email-masked]>
Date: Wed, 2 Sep 2015 13:24:43 +0000

Hi,
We have the MPTCP WG interim meeting next week. https://tools.ietf.org/wg/mptcp/trac/wiki/Interim_Sept_2015

So far we have the following items on the agenda:

* MPTCP proxy - Xinpeng Wei
* Using MPTCP for channel combining for NASA project - William Ivancic
* Deployment use cases - A.Palanivelan

Xinpeng – do you want a timeslot, or was there enough discussion in Prague?
William, A.Palanivelan – please confirm that you’ll be presenting.

There should be plenty of time for some discussion on other topics. So far we got the following requests from Christoph Paasch:
•draft-paasch-mptcp-syncookies
•MPTCP's use behind layer-4 loadbalancers in server farms – draft soon

Med – do you want any agenda time to discuss any of the draft-boucadair-mptcp-xxx drafts?

We should also resolve any other open issues – please let us know if there are any other ones:
•we have consensus to add an experimental MPTCP option to the protocol bis [see ​https://datatracker.ietf.org/doc/draft-bonaventure-mptcp-exp-option/]. But we have the question whether it should be 8 or 16 bits.

The Operational experience draft is now exiting the WG into IESG, so we can now also progress the protocol bis document. So if there’s anything else that you think needs adding to the protocol bis, the interim meeting would be a good time to discuss this.

Thanks
Phil & Yoshi.

---

From: "Appanasamy, Palanivelan" <[email-masked]>
Date: Tue, 8 Sep 2015 12:07:01 +0530

Hi Phil,

We will be participating in the interim and presenting the slides.
Following IETF93 meeting, we decided to eliminate redundant and overlapping use cases (that are being discussed in other drafts).

We have our new slides with us and I will be sending you the updated version by tomorrow (09/09/2015). Thanks.

Regards,
A.Palanivelan

From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Wednesday, September 02, 2015 6:55 PM
To: [email-masked]
Subject: [multipathtcp] Preparing for the MPTCP interim

Hi,

Thanks
Phil & Yoshi.

---

From: <[email-masked]>
Date: Tue, 8 Sep 2015 08:55:13 +0000

Hi,

Thanks to Xinpeng and A.Palanivelan for the slides /update.

William, Christoph – please make sure you send your slides well in advance of the meeting. we’ll upload them first thing on Thursday (UK time). Since the meeting is remote, it’s even more important than usual that we have everyone’s slides well ahead.

Med – we’ll assume you don’t want any time (unless you say so very soon)

Please let us know if there are any other additional topics that need discussing

Thanks
Phil & Yoshi

From: Appanasamy, Palanivelan [mailto:[email-masked]]
Sent: 08 September 2015 07:37
To: Eardley,PL,Philip,TUB8 R; [email-masked]
Cc: Harsha, Chetan H; [email-masked]
Subject: RE: Preparing for the MPTCP interim
Importance: High

Hi Phil,

Regards,
A.Palanivelan

From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Wednesday, September 02, 2015 6:55 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [multipathtcp] Preparing for the MPTCP interim

Hi,

Thanks
Phil & Yoshi.

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 9 Sep 2015 01:03:32 -0700

Hi,

I have uploaded the slides for Xinpeng and Palanivelan on the wiki page (
https://tools.ietf.org/wg/mptcp/trac/wiki/Interim_Sept_2015 )

Thanks,
--
Yoshi

On Tue, Sep 8, 2015 at 1:55 AM, <[email-masked]> wrote:

> William, Christoph – please make sure you send your slides well in advance
> of the meeting. we’ll upload them first thing on Thursday (UK time). Since
> the meeting is remote, it’s even more important than usual that we have
> everyone’s slides well ahead.
>
>
>
> *From:* Appanasamy, Palanivelan [mailto:
> [email-masked]]
> *Sent:* 08 September 2015 07:37
> *To:* Eardley,PL,Philip,TUB8 R; [email-masked]
> *Cc:* Harsha, Chetan H; [email-masked]
> *Subject:* RE: Preparing for the MPTCP interim
> *Importance:* High
>
>
>
> Hi Phil,
>
>
>
> Following IETF93 meeting, we decided to eliminate redundant and
> overlapping use cases (that are being discussed in other drafts).
>
>
>
> We have our new slides with us and I will be sending you the updated
> version by tomorrow (09/09/2015). Thanks.
>
>
>
> Regards,
>
> A.Palanivelan
>
>
>
> *From:* multipathtcp [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of [email-masked]
> *Sent:* Wednesday, September 02, 2015 6:55 PM
> *To:* [email-masked]
> *Subject:* [multipathtcp] Preparing for the MPTCP interim
>
>
>
> Hi,
>
> We have the MPTCP WG interim meeting next week.
> https://tools.ietf.org/wg/mptcp/trac/wiki/Interim_Sept_2015
>
>
>
> There should be plenty of time for some discussion on other topics. So far
> we got the following requests from Christoph Paasch:
>
> •we have consensus to add an experimental MPTCP option to the protocol bis
> [see ​https://datatracker.ietf.org/doc/draft-bonaventure-mptcp-exp-option/].
> But we have the question whether it should be 8 or 16 bits.
>
>
>
> The Operational experience draft is now exiting the WG into IESG, so we
> can now also progress the protocol bis document. So if there’s anything
> else that you think needs adding to the protocol bis, the interim meeting
> would be a good time to discuss this.
>
>
>
> Thanks
>
> Phil & Yoshi.
>
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>
>

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 9 Sep 2015 11:18:54 -0700

Hi,
Just in case. You can check webex and audio conference info for the interim
at the following URL.

https://mailarchive.ietf.org/arch/msg/multipathtcp/o59aNxS_mgKSKSXxohCoHSrqGtE

You can find the same info on the wiki page. Please let us know if you have
questions to join the meeting.

Thanks,
--
Yoshi & Phil