Subject: Re: [multipathtcp] FW: [Recentattendees] IETF 94 - Hackathon Information

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Thu, 10 Sep 2015 19:09:36 +0000

Just wondering if a group is considering MPTCP?  I'm trying to decide if I
want to make the Yokohama IETF- MPTCP meeting or wait until Buenos Aires.
Even though November is over a month away, I am getting late for putting
in foreign travel.  However, attending a Hackathon and looking over some
shoulders would be useful.  We, NASA, currently plan to try other's
implementations rather than being a developer.

Regards,

Will Ivancic

On 9/2/15 5:04 AM, "multipathtcp on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>Cfi - is anyone interested in taking part in the Yokohama hackathon?
>
>-----Original Message-----
>From: Recentattendees [mailto:[email-masked]] On Behalf
>Of IETF Secretariat
>Sent: 31 August 2015 22:38
>To: IETF Announcement List
>Cc: [email-masked]; [email-masked]; [email-masked];
>[email-masked]
>Subject: [Recentattendees] IETF 94 - Hackathon Information
>
>IETF 94 Hackathon
>
>The Internet Engineering Task Force (IETF) is holding a Hackathon at IETF
>94 to encourage developers to discuss, collaborate and develop utilities,
>ideas, sample code and solutions that show practical implementations of
>IETF standards.  
>

---

From: Christoph Paasch <[email-masked]>
Date: Thu, 10 Sep 2015 12:19:04 -0700

Hello,

I will be at the IETF and would consider coming to the hackathon if people
want help/advice/... on the Linux Kernel implementation.

Maybe we could do an interop with Nigel on FreeBSD?

Cheers,
Christoph

On 10/09/15 - 19:09:36, Ivancic, William D. (GRC-LCA0) wrote:
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_multipathtcp&d=BQICAg&c=eEvniauFctOgLOKGJOplqw&r=fSuJ9mpJ1IB1Lz-sIp_MCe23kZIFT6UKt4EhsewNEmA&m=rr0N4aD3wM-RVdpsb3qEdre3Wnbko44SuLQzlziS43A&s=Nd75GQ_XF1rcAM7ylH_sk5365A0VADTuT_ska0FZMJY&e=

---

From: Yoshifumi Nishida <[email-masked]>
Date: Fri, 11 Sep 2015 00:17:20 -0700

Hi Will,
Hmm.. It's difficult to answer this at this moment, but yes, we are
considering and I personally hope we will have a meeting at Yokohama.
We will request a slot and call for agenda at some point. As long as
there're enough agenda, we will have a meeting.
I think it's totally fine to announce that you're planning to present
something beforehand. It might motivate other folks.

Thanks,
--
Yoshi

On Thu, Sep 10, 2015 at 12:09 PM, Ivancic, William D. (GRC-LCA0) <
[email-masked]> wrote:

> https://www.ietf.org/mailman/listinfo/multipathtcp
>