Subject: [multipathtcp] FW: [Recentattendees] IETF 95 Hackathon in Buenos Aires

From: <[email-masked]>
Date: Mon, 11 Jan 2016 08:51:29 +0000

Is there interest in joining the hackathon this time?

-----Original Message-----
From: Recentattendees [mailto:[email-masked]] On Behalf Of IETF Secretariat
Sent: 23 December 2015 16:47
To: IETF Announcement List <[email-masked]>
Cc: [email-masked]; [email-masked]
Subject: [Recentattendees] IETF 95 Hackathon in Buenos Aires

The Internet Engineering Task Force (IETF) is holding a Hackathon at IETF 95 to encourage developers to discuss, collaborate and develop utilities, ideas, sample code and solutions that show practical implementations of IETF standards.  

When: Saturday April 2 and Sunday April 3
Where: Hilton Buenos Aires, Room TBD
Signup for the Hackathon: https://www.ietf.org/registration/ietf95/hackathonregistration.py
More information can be found here: http://ietf.org/hackathon/95-hackathon.html
Keep up to date by subscribing to: https://www.ietf.org/mailman/listinfo/hackathon

The Hackathon is free to attend and open to all. Extend the invitation to colleagues outside the IETF!

Here’s what happened at the Hackathon in Yokohama at IETF 94 (blog post):  
https://communities.cisco.com/community/developer/opensource/blog/2015/11/12/ietf-94-hackathon-open-source-and-open-standards-in-yokohama

These brief videos from the IETF 93 Hackathon in Prague explain more about how IETF Hackathons work: https://youtu.be/emZ-pIJLDlg?list=PLC86T-6ZTP5g87jdxNqdWV5475U-yEE8M

To see the current list of technologies planned for the IETF 95 Hackathon, or to volunteer to champion additional technologies, visit the IETF 95 Meeting Wiki: https://www.ietf.org/registration/MeetingWiki/wiki/95hackathon

_______________________________________________
Recentattendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/recentattendees

---

From: "Ivancic, William D. (GRC-LCA0)" <[email-masked]>
Date: Mon, 11 Jan 2016 13:59:52 +0000

I was wondering if a hackathon is planned.  Although I am not a coder, I
have someone I would like to bring and get involved.  I am starting work
my travel plans to the sooner I know the better.

Thanks,

Will Ivancic

On 1/11/16 3:51 AM, "multipathtcp on behalf of [email-masked]"
<[email-masked] on behalf of [email-masked]> wrote:

>The Internet Engineering Task Force (IETF) is holding a Hackathon at IETF
>95 to encourage developers to discuss, collaborate and develop utilities,
>ideas, sample code and solutions that show practical implementations of
>IETF standards.  
>
>Signup for the Hackathon:
>https://www.ietf.org/registration/ietf95/hackathonregistration.py
>More information can be found here:
>http://ietf.org/hackathon/95-hackathon.html
>Keep up to date by subscribing to:
>https://www.ietf.org/mailman/listinfo/hackathon
>
>Here¹s what happened at the Hackathon in Yokohama at IETF 94 (blog post):
> 
>https://communities.cisco.com/community/developer/opensource/blog/2015/11/
>12/ietf-94-hackathon-open-source-and-open-standards-in-yokohama
>
>These brief videos from the IETF 93 Hackathon in Prague explain more
>about how IETF Hackathons work:
>https://youtu.be/emZ-pIJLDlg?list=PLC86T-6ZTP5g87jdxNqdWV5475U-yEE8M
>
>To see the current list of technologies planned for the IETF 95
>Hackathon, or to volunteer to champion additional technologies, visit the
>IETF 95 Meeting Wiki:
>https://www.ietf.org/registration/MeetingWiki/wiki/95hackathon
>
>multipathtcp mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Christoph Paasch <[email-masked]>
Date: Mon, 11 Jan 2016 08:36:55 -0800

Hello,

> my travel plans to the sooner I know the better.

I will be there (at least on Sunday). I can come to the Hackathon, if
people want help,... for their Linux Kernel project.

Christoph