Subject: [multipathtcp] Fwd: New Version Notification for draft-barik-mptcp-lisa-01.txt

From: Michael Welzl <[email-masked]>
Date: Mon, 27 Jun 2016 14:07:05 +0200

Hi all,

This is essentially a keep-alive, as the old draft has expired.
We were told that we'll probably get a slot (thanks chairs!) to present results that were asked for in our last presentation (Yokohama).
Code will very soon be available from http://heim.ifi.uio.no/runabk/lisa

Cheers,
Michael (and the other LISA authors)

> Begin forwarded message:
> 
> From: <[email-masked]>
> Subject: New Version Notification for draft-barik-mptcp-lisa-01.txt
> Date: 27 Jun 2016 14:02:27 CEST
> To: Runa Barik <[email-masked]>, Simone Ferlin <[email-masked]>, "Michael Welzl" <[email-masked]>
> Resent-From: <[email-masked]>
> 
> 
> A new version of I-D, draft-barik-mptcp-lisa-01.txt
> has been successfully submitted by Michael Welzl and posted to the
> IETF repository.
> 
> Name:		draft-barik-mptcp-lisa
> Revision:	01
> Title:		A Linked Slow-Start Algorithm for MPTCP
> Document date:	2016-06-27
> Group:		Individual Submission
> Pages:		8
> URL:            https://www.ietf.org/internet-drafts/draft-barik-mptcp-lisa-01.txt
> Status:         https://datatracker.ietf.org/doc/draft-barik-mptcp-lisa/
> Htmlized:       https://tools.ietf.org/html/draft-barik-mptcp-lisa-01
> Diff:           https://www.ietf.org/rfcdiff?url2=draft-barik-mptcp-lisa-01
> 
> Abstract:
>   This document describes the LISA (Linked Slow-Start Algorithm) for
>   Multipath TCP (MPTCP).  Currently during slow-start, subflows behave
>   like independent TCP flows making MPTCP unfair to cross-traffic and
>   causing more congestion at the bottleneck.  This also yields more
>   losses among the MPTCP subflows.  LISA couples the initial windows
>   (IW) of MPTCP subflows during the initial slow-start phase to remove
>   this adverse behavior.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
>

---

From: Joe Touch <[email-masked]>
Date: Wed, 29 Jun 2016 13:57:06 -0700

At least in part, this sounds a little like RFC2140 IW-sharing during
new "connection" start coupled with CM-style ongoing sharing.

A paragraph discussing both might be useful.

Joe

On 6/27/2016 5:07 AM, Michael Welzl wrote:
> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp