Subject: [multipathtcp] mptcp - New Meeting Session Request for IETF 98

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Thu, 12 Jan 2017 00:44:45 -0800

A new meeting session request has just been submitted by Philip Eardley, a Chair of the mptcp working group.

---------------------------------------------------------
Working Group Name: Multipath TCP
Area Name: Transport Area
Session Requester: Philip Eardley

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 60
Conflicts to Avoid: 
 First Priority: ippm tcpinc tcpm tsvarea tsvwg lmap tls
 Second Priority: taps iccrg rtcweb
 Third Priority: nfvrg quic maprg

Special Requests:
  please avoid any transport area BoFs
---------------------------------------------------------

---

From: <[email-masked]>
Date: Mon, 23 Jan 2017 16:13:29 +0000

We requested a 2 hour meeting slot for Chicago. Please start sending us requests for timeslots.

Firstly, it would be good to have some proposals /discussion about our new Milestone (added before Christmas):
>>Nov 2017  Enhanced API (Informational) to IESG  

and something close to this text will be added to the Charter:
<< RFC6897 defined an optional, basic application interface for MPTCP-aware applications as well as requirements for future extensions. There is now more experience of how MPTCP is being used - in particular by the Siri application, and limited take-up by other end hosts. The WG will re-visit this work, with the aim of allowing applications to make better use of MPTCP's capabilities via enhanced APIs, and hence promote wider MPTCP deployment in end hosts. The document will be informational, and build on the work in RFC6897 in the light of the implementation and operational experience so far.>>

Secondly, we're hoping that the proxy item will be added to the Charter, so we may need to allow extra time for this discussion. The proposal (https://mailarchive.ietf.org/arch/msg/multipathtcp/WQzJOE9V0VAnCxNlW6teDh2Olg4) is that we have an initial phase of <<Open for solution proposals. First step is to analyse proposals and reach consensus on one we go ahead with.>> So the Chicago meeting would be a good time to discuss proposals - please start planning your ideas!

Best wishes,
Phil & Yoshi

-----Original Message-----
From: "IETF Meeting Session Request Tool" [mailto:[email-masked]] 
Sent: 12 January 2017 08:45
To: [email-masked]
Cc: [email-masked]; [email-masked]; Eardley,PL,Philip,TUB8 R <[email-masked]>; [email-masked]
Subject: mptcp - New Meeting Session Request for IETF 98

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 60
Conflicts to Avoid: 
 First Priority: ippm tcpinc tcpm tsvarea tsvwg lmap tls  Second Priority: taps iccrg rtcweb  Third Priority: nfvrg quic maprg

Special Requests: