Subject: [multipathtcp] RFC 8041 on Use Cases and Operational Experience with Multipath TCP

From: [email-masked]
Date: Thu, 12 Jan 2017 15:33:50 -0800 (PST)

A new Request for Comments is now available in online RFC libraries.

        RFC 8041

        Title:      Use Cases and Operational Experience 
                    with Multipath TCP 
        Author:     O. Bonaventure, C. Paasch, G. Detal
        Status:     Informational
        Stream:     IETF
        Date:       January 2017
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      30
        Characters: 75260
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-mptcp-experience-07.txt

        URL:        https://www.rfc-editor.org/info/rfc8041

        DOI:        10.17487/RFC8041

This document discusses both use cases and operational experience
with Multipath TCP (MPTCP) in real networks.  It lists several
prominent use cases where Multipath TCP has been considered and is
being used.  It also gives insight to some heuristics and decisions
that have helped to realize these use cases and suggests possible
improvements.

This document is a product of the Multipath TCP Working Group of the IETF.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of
this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  https://www.ietf.org/mailman/listinfo/ietf-announce
  https://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see https://www.rfc-editor.org/search
For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

---

From: <[email-masked]>
Date: Mon, 23 Jan 2017 15:55:52 +0000

The experiences draft got published as an RFC - thanks to Olivier, Christoph and Gregory for all the work

Best wishes
phil

-----Original Message-----
From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 12 January 2017 23:34
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [multipathtcp] RFC 8041 on Use Cases and Operational Experience with Multipath TCP

        RFC 8041

        DOI:        10.17487/RFC8041

This document discusses both use cases and operational experience with Multipath TCP (MPTCP) in real networks.  It lists several prominent use cases where Multipath TCP has been considered and is being used.  It also gives insight to some heuristics and decisions that have helped to realize these use cases and suggests possible improvements.

INFORMATIONAL: This memo provides information for the Internet community.
It does not specify an Internet standard of any kind. Distribution of this memo is unlimited.

For searching the RFC series, see https://www.rfc-editor.org/search For downloading RFCs, see https://www.rfc-editor.org/retrieve/bulk

Requests for special distribution should be addressed to either the author of the RFC in question, or to [email-masked].  Unless specifically noted otherwise on the RFC itself, all RFCs are for unlimited distribution.

The RFC Editor Team

_______________________________________________
multipathtcp mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/multipathtcp