Subject: [multipathtcp] Multipath TCP Webpage not reachable

From: Chaithanya Padubidri Nagaraja Rao <[email-masked]>
Date: Mon, 20 Feb 2017 16:52:41 -0700

Hello Team,

We are trying to connect to the official Multipath TCP page
https://www.multipath-tcp.org/ but from a couple of hours we are unable to
reach the site.

Could you please do the needful and help us out.

Thanks a lot for your time and assistance

Regards,
Chaithanya Rao

---

From: Christoph Paasch <[email-masked]>
Date: Mon, 20 Feb 2017 17:06:23 -0800

>From what I know, there was a power-outage at the University.

Other websites like https://inl.info.ucl.ac.be are also down. I'm sure the
sysadmins are working on bringing it back up.

Christoph

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Yoshifumi Nishida <[email-masked]>
Date: Mon, 20 Feb 2017 21:12:29 -0800

Just in case...
To be precise, it is not the official Multipath TCP page.
It's the official linux MPTCP implementation page. :)
--
Yoshi

On Mon, Feb 20, 2017 at 3:52 PM, Chaithanya Padubidri Nagaraja Rao <
[email-masked]> wrote:

> https://www.multipath-tcp.org/ but from a couple of hours we are unable
> to reach the site.
>
>

---

From: Benjamin Hesmans <[email-masked]>
Date: Tue, 21 Feb 2017 08:32:15 +0100

Yes, there was a power outage yesterday. multipath-tcp.org should be back soon.

Benjamin