Subject: [multipathtcp] Agenda for London meeting

From: Yoshifumi Nishida <[email-masked]>
Date: Fri, 16 Feb 2018 17:04:35 -0800

Hello,
According to the current preliminary agenda (
https://datatracker.ietf.org/meeting/101/agenda.html ),
We will have a 2-hour meeting slot on 3/22 Thursday afternoon (13:30
-15:30).
(Please note this might be changed as it's still preliminary)

If you're planning to present something, please provide us the following
info.

   1: presenter's name
   2: title
   3: length of the presentation

Thanks,
--
Yoshi & Phil

---

From: Yoshifumi Nishida <[email-masked]>
Date: Wed, 28 Feb 2018 05:51:36 -0800

We can also host remote presentations. Please let us know if you're
interested.
--
Yoshi & Phil