Subject: [multipathtcp] How to plot the graphs

From: Nina Nash John <[email-masked]>
Date: Tue, 6 Feb 2018 09:32:14 +0100

Hello,
I created custom topology and measured MPTCP  throughput by using iperf in
mininet xterm window. And plotted graphs to show. I just want to plot
graphs which show RTT, jitter and goodput. I don't know how to do. I tried
RTT in wireshark but it is not drawing.

please, someone can help me?
your help has great value. thank you in advance
*Best regards*
Nina

---

From: Yoshifumi Nishida <[email-masked]>
Date: Tue, 6 Feb 2018 23:12:28 -0800

Hi Nina,

You may already have tried it, but tcptrace (http://www.tcptrace.org/)
might be useful.
--
Yoshi

On Tue, Feb 6, 2018 at 12:32 AM, Nina Nash John <[email-masked]> wrote:

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp
>
>