Subject: [multipathtcp] MPTCP WG meeting agenda requests

From: <[email-masked]>
Date: Mon, 5 Mar 2018 16:23:39 +0000

Hi,
So far for the MPTCP WG meeting in London we have these requests:

*         RFC6824bis - Christoph, are you ok to give an update about the latest changes please?

*         Considerations for MPTCP operation in 5G - Xavier de Foy

*         Extended Socket APIs to control subflow priority in Multipath TCP - Samar Shailendra

*         SOCKS Protocol Version 6 (Update) - Vladimir Olteanu

*         Any request we missed?
So we still have space for other presentations & discussion slots - please send requests. Remote presentation is possible.
Please announce to the mailing list if any is joining the hackathon (on Sat &/or Sun) to do MPTCP-related work - or would like collaborators.
Note also that the converters work (about MPTCP proxy, in part) is now homed in TCPM, where it will be discussed on Monday morning.

Reading:

*         https://datatracker.ietf.org/doc/draft-ietf-mptcp-rfc6824bis/

*         https://datatracker.ietf.org/doc/draft-purkayastha-mptcp-considerations-for-nextgen/

*         https://datatracker.ietf.org/doc/draft-samar-mptcp-socketapi/

*         https://tools.ietf.org/html/draft-olteanu-intarea-socks-6-01

*         https://tools.ietf.org/wg/tcpm/draft-ietf-tcpm-converters/ (converters)

Meeting details:
13:30-15:30
Thursday Afternoon session I
Viscount

Best wishes,
Phil & Yoshi

---

From: Christoph Paasch <[email-masked]>
Date: Mon, 05 Mar 2018 09:34:15 -0800

> *         RFC6824bis - Christoph, are you ok to give an update about the latest changes please?

Sure, I can do that.

Christoph

> _______________________________________________
> multipathtcp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Xavier de Foy <[email-masked]>
Date: Mon, 5 Mar 2018 13:49:23 -0500

Hi Phil and Yoshi,

Actually the second draft in the list should be
https://datatracker.ietf.org/doc/draft-defoy-mptcp-considerations-for-5g/
(due to the change in general direction and group of people involved we
started a new ID).

Best Regards,
Xavier.

On Mon, Mar 5, 2018 at 11:23 AM, <[email-masked]> wrote:

> ·         RFC6824bis – Christoph, are you ok to give an update about the
> latest changes please?
>
> ·         Considerations for MPTCP operation in 5G - Xavier de Foy
>
> ·         Extended Socket APIs to control subflow priority in Multipath
> TCP - Samar Shailendra
>
> ·         SOCKS Protocol Version 6 (Update) - Vladimir Olteanu
>
> ·         Any request we missed?
>
> So we still have space for other presentations & discussion slots – please
> send requests. Remote presentation is possible.
>
> Please announce to the mailing list if any is joining the hackathon (on
> Sat &/or Sun) to do MPTCP-related work – or would like collaborators.
>
> Note also that the converters work (about MPTCP proxy, in part) is now
> homed in TCPM, where it will be discussed on Monday morning.
>
>
>
> Reading:
>
> ·         https://datatracker.ietf.org/doc/draft-ietf-mptcp-rfc6824bis/
>
> ·         https://datatracker.ietf.org/doc/draft-purkayastha-mptcp-
> considerations-for-nextgen/
>
> ·         https://datatracker.ietf.org/doc/draft-samar-mptcp-socketapi/
>
> ·         https://tools.ietf.org/html/draft-olteanu-intarea-socks-6-01
>
> ·         https://tools.ietf.org/wg/tcpm/draft-ietf-tcpm-converters/
> (converters)
>
>
>
>
>
> Meeting details:
>
> 13:30-15:30
>