Subject: [multipathtcp] Review of RFC6824bis - Multipath TCP

From: <[email-masked]>
Date: Wed, 18 Jul 2018 15:59:01 +0000

Xavier, Rahul,
Thank-you very much for agreeing to review the document, it is much appreciated.
(Rahul - I hope I got the right email address)
The right document to review is https://tools.ietf.org/html/draft-ietf-mptcp-rfc6824bis (-11) Please send comments to the mailing list [email-masked]<mailto:[email-masked]>

(Don't worry about repeating issues that have already been raised. If you're interested in tracking Christoph's working copy as the issues raised so far are fixed, https://github.com/multipath-tcp/draft-ietf-mptcp-rfc6824bis/pull/6.  And https://github.com/multipath-tcp/draft-ietf-mptcp-rfc6824bis/issues)

Thank-you!

Phil & Yoshi

--

-----Original Message-----

From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>

Sent: 26 June 2018 03:33

To: [email-masked]<mailto:[email-masked]>

Subject: Re: [multipathtcp] WG Last Call for draft-ietf-mptcp-rfc6824bis

Hi,

Just a reminder about the WGLC for the protocol bis. Please send comments, Thanks!

Phil & Yoshi

-----Original Message-----

From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>

Sent: 05 June 2018 12:21

To: [email-masked]<mailto:[email-masked]>

Subject: Re: [multipathtcp] WG Last Call for draft-ietf-mptcp-rfc6824bis

As a reminder, this document Obsoletes: 6824 (if approved) and its Intended status is Standards Track.

As well as suggested changes or edits, positive review comments ("It's ready") are also very valuable.

-----Original Message-----

From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]<mailto:[email-masked]>

Sent: 05 June 2018 09:14

To: [email-masked]<mailto:[email-masked]>

Subject: [multipathtcp] WG Last Call for draft-ietf-mptcp-rfc6824bis

This starts a WG Last Call for draft-ietf-mptcp-rfc6824bis. Please send comments by the end of June.

Please note there are three IPR disclosures (we're working on getting them added to the rfc6824bis page):

* two are inherited from RFC6824  https://datatracker.ietf.org/ipr/search/?submit=draft&id=draft-ietf-mptcp-multiaddressed

* one is inherited from draft-paasch-mptcp-syncookies (which got include in rfc6824bis) https://datatracker.ietf.org/ipr/2678/

Thanks,

Phil & Yoshi

_______________________________________________

multipathtcp mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/multipathtcp

_______________________________________________

multipathtcp mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/multipathtcp

_______________________________________________

multipathtcp mailing list

[email-masked]<mailto:[email-masked]>

https://www.ietf.org/mailman/listinfo/multipathtcp

---

From: Rahul Jadhav <[email-masked]>
Date: Wed, 18 Jul 2018 12:01:45 -0400

Yep you got the email-id right. And thank you for the pointers. It
definitely helps.
On Wed, 18 Jul 2018 at 11:59, <[email-masked]> wrote:
> (Rahul – I hope I got the right email address)
>
> The right document to review is https://tools.ietf.org/html/draft-ietf-mptcp-rfc6824bis (-11) Please send comments to the mailing list [email-masked]
>
> (Don’t worry about repeating issues that have already been raised. If you’re interested in tracking Christoph’s working copy as the issues raised so far are fixed, https://github.com/multipath-tcp/draft-ietf-mptcp-rfc6824bis/pull/6.  And https://github.com/multipath-tcp/draft-ietf-mptcp-rfc6824bis/issues)
>
>
>
> Thank-you!
>
> Phil & Yoshi
>
> --
>
> From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]
>
> Sent: 26 June 2018 03:33
>
> To: [email-masked]
>
> From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]
>
> Sent: 05 June 2018 12:21
>
> To: [email-masked]
>
> From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]
>
> Sent: 05 June 2018 09:14
>
> To: [email-masked]
>
> [email-masked]
> [email-masked]
> [email-masked]