Subject: [multipathtcp] Presentation requests for Montreal meeting

From: <[email-masked]>
Date: Tue, 9 Jul 2019 15:49:35 +0000

Please let us know if you want time to present or discuss something. Please also let us know if you will be a remote presenter, so we can make sure this is registered properly with meetecho.
So far we have these requests:-

1.       MPTCP Robust session establishment – Markus Amend

2.       MPTCP inactivity time option and Rate-limit option – Hoang (remote)

3.       Privacy threats and possible countermeasures for Multipath-TCP – Marcelo Bagnulo

4.       (room for more)
We also will have a discussion about potential future work. Discussion welcome in advance of the meeting. (This is also related to the tsvarea item “Where to do multipath work in the IETF?”)
Refs
https://datatracker.ietf.org/doc/draft-amend-mptcp-robe/
https://datatracker.ietf.org/doc/draft-bagnulo-mptcp-privacy/
https://datatracker.ietf.org/doc/draft-hoang-mptcp-inactivity-time/
https://datatracker.ietf.org/doc/draft-hoang-mptcp-sub-rate-limit/
https://datatracker.ietf.org/meeting/105/materials/agenda-105-tsvarea
thanks
phil & Yoshi

From: multipathtcp [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: 24 June 2019 06:54
To: multipathtcp <[email-masked]>
Subject: [multipathtcp] Agenda for Montreal meeting

Hello,
According to the current preliminary agenda ( https://datatracker.ietf.org/meeting/105/agenda.html
 ),
We will have a 2-hour meeting slot on July 22 Monday morning (10:00-12:00).
(Please note this might be changed as it's still preliminary)

If you're planning to present something, please provide us the following info.

   1: presenter's name
   2: title
   3: length of the presentation

Thanks,
--
Yoshi & Phil

---

From: <[email-masked]>
Date: Sun, 21 Jul 2019 03:50:02 +0000

Please let us have your slides by close of play Sunday, since our session is on Monday
Thanks
Phil & Yoshi

From: multipathtcp [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: 09 July 2019 11:50
To: [email-masked]; [email-masked]
Subject: [multipathtcp] Presentation requests for Montreal meeting

4.       (room for more)

From: multipathtcp [mailto:[email-masked]] On Behalf Of Yoshifumi Nishida
Sent: 24 June 2019 06:54
To: multipathtcp <[email-masked]<mailto:[email-masked]>>
Subject: [multipathtcp] Agenda for Montreal meeting

Hello,

   1: presenter's name
   2: title

Thanks,
--
Yoshi & Phil