Subject: Re: new draft-richardson-ipsec-rr-00

From: "Scott Rose" <[email-masked]>
Date: Mon, 12 Aug 2002 14:35:49 -0400

I really think this is something that will get the ball rolling on if/how to
best store application keys in DNS.

I noticed that RSA is the only algorithm supported by the IPSECKEY RR.
Would there be a benifit to adding an algorithm field to the RDATA to
support other algorithms?  In an effort of make the IPSECKEY more flexible
for other IPSec implementations that might want to use it.

Scott

----- Original Message -----
From: "Michael Richardson" <[email-masked]>
To: <[email-masked]>
Cc: "namedroppers" <[email-masked]>
Sent: Saturday, August 10, 2002 4:13 PM
Subject: new draft-richardson-ipsec-rr-00

> [ post by non-subscriber.  with the massive amount of spam, it is easy to
>   miss and therefore delete mis-posts.  so fix subscription addresses! ]
>
> -----BEGIN PGP SIGNED MESSAGE-----
>
>
> ID editor,
>   please accept draft-richardson-ipsec-rr-00.txt located at:
>
>
http://www.sandelman.ca/SSW/ietf/ipsec/dns/draft-richardson-ipsec-rr-00.txt

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Derek Atkins <[email-masked]>
Date: 12 Aug 2002 16:02:21 -0400

> for other IPSec implementations that might want to use it.

<og-nit> wouldn't that be sub-typing? </og-nit>

> Scott

-derek

-- 
       Derek Atkins
       Computer and Internet Security Consultant
       [email-masked]             www.ihtfp.com

---

From: Randy Bush <[email-masked]>
Date: Mon, 12 Aug 2002 13:19:05 -0700

> I really think this is something that will get the ball rolling
> on if/how to best store application keys in DNS.

i wonder what will get the ball rolling on what is best to store
application keys?

were these discussions not supposed to be where the security folk,
who don't necessarily follow dns in detail, could participate?
was it not [email-masked]?

i would hate to have people go through another lesson of getting
10km down the road before the ietf security folk force a rethink.

randy