Subject: Re: DNSSEXT Yokohama Minutes

From: Roy Arends <[email-masked]>
Date: Tue, 17 Sep 2002 00:00:34 +0200 (CEST)

On Mon, 16 Sep 2002, David Conrad wrote:

> This will, I'm told by folks who run large zones (other than .COM), will
> result in DNSSEC not being deployed in those zones.

Could you phrase their concerns ? Or do you know if there are alternatives
to their wildcard needs ?

I'm looking for the case where wildcards are vital, and for which there is
no alternative present. I can't think of any.

Roy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: David Conrad <[email-masked]>
Date: Mon, 16 Sep 2002 15:50:32 -0700

Roy,

On 9/16/02 3:00 PM, "Roy Arends" <[email-masked]> wrote:
> Could you phrase their concerns ?

"We use wildards.  Removing them would be annoying."  -- a direct quote from
someone at a RIPE meeting a while back.

> no alternative present. I can't think of any.

Nor can I.  However, does that matter?

Rgds,
-drc

---

From: Randy Bush <[email-masked]>
Date: Tue, 17 Sep 2002 22:02:12 +0300

> no alternative present. I can't think of any.

   *.3.3.e164.arpa NAPTR ...ldap...

randy