Subject: Re: DNSSEXT Yokohama Minutes

From: Roy Arends <[email-masked]>
Date: Tue, 17 Sep 2002 11:41:10 +0200 (CEST)

On Tue, 17 Sep 2002, Randy Bush wrote:

> > Signed zones shall not include RR's with wildcard names.
>
> <since we seem to be in repeat mode>
>
> unfortunately this won't fly.  enum alone has a serious need
> for it.

The enum WG is well aware that the use of wildcard NAPTR RRs are A Bad
Thing. They seriously advice against it, and advice to simply enumerate
every number that is in the repository of the zone.

Regards,

Roy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Randy Bush <[email-masked]>
Date: Tue, 17 Sep 2002 22:12:07 +0300

> every number that is in the repository of the zone.

that's really gonna work great for anything larger then andora

randy