Subject: Last call results?

From: Matt Larson <[email-masked]>
Date: Mon, 14 Apr 2003 15:31:29 -0400

Could the co-chairs please make a statement regarding the last calls
that ended on 31 March?

----- Forwarded message from Randy Bush <[email-masked]> -----

From: Randy Bush <[email-masked]>
Subject: extend last calls in process
To: namedroppers <[email-masked]>
Date: Thu, 20 Mar 2003 08:34:18 -0800

three wg last calls were announced on 2003.03.12

  opt-in
  <http://ops.ietf.org/lists/namedroppers/namedroppers.2003/msg00569.html>

  threats
  <http://ops.ietf.org/lists/namedroppers/namedroppers.2003/msg00568.html>

  ksk flag
  <http://ops.ietf.org/lists/namedroppers/namedroppers.2003/msg00570.html>

some folk are uncomfortable that this iesg week is in the middle of
the last call period.  so let's extend these three last calls one
week to end on 2003.03.31.

randy

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

----- End forwarded message -----
--
Matt Larson <[email-masked]>
VeriSign Global Registry Services

---

From: "Hallam-Baker, Phillip" <[email-masked]>
Date: Sat, 26 Apr 2003 20:09:42 -0700

Could the co-chairs please make a statement regarding the last
calls that ended on 31 March?

		Phill

> -----Original Message-----
> From: Matt Larson [mailto:[email-masked]]
> Sent: Monday, April 14, 2003 3:31 PM
> To: [email-masked]
> Subject: Last call results?
> 
> 

  threats

  ksk flag

randy

---

From: Randy Bush <[email-masked]>
Date: Sat, 26 Apr 2003 21:59:40 -0700

> calls that ended on 31 March?

statement: we're working on it

randy