Subject: Re: I-D ACTION:draft-ietf-dnsext-mdns-20.txt [[email-masked] in Pass-Through List] ['from' in Pass-Through List]

From: Richard Johnson <[email-masked]>
Date: Wed, 21 May 2003 12:25:33 -0700

The URL included in this message doesn't seem to work.

/raj

On Wednesday, May 21, 2003, at 11:51  AM, [email-masked] 
wrote:

>
> 	Title		: Linklocal Multicast Name Resolution (LLMNR)
> 	Author(s)	: L. Esibov, B. Aboba, D. Thaler
> 	Filename	: draft-ietf-dnsext-mdns-20.txt
> 	Pages		: 21
> 	Date		: 2003-5-21
> 	
> Today, with the rise of home networking, there are an increasing number
> of ad-hoc networks operating without a Domain Name Service (DNS) 
> server.
> In order to allow name resolution in such environments, Link-Local
> Multicast Name Resolution (LLMNR) is proposed.  LLMNR supports all
> current and future DNS formats, types and classes, while operating on a
> separate port from DNS, and with a distinct resolver cache.
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-dnsext-mdns-20.txt
>
> To remove yourself from the IETF Announcement list, send a message to
> ietf-announce-request with the word unsubscribe in the body of the 
> message.
>
> Internet-Drafts are also available by anonymous FTP. Login with the 
> username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-ietf-dnsext-mdns-20.txt".
>
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>
>
> Internet-Drafts can also be obtained by e-mail.
>
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-ietf-dnsext-mdns-20.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> Content-Type: text/plain
> Content-ID:	<[email-masked]>

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Natalia Syracuse <[email-masked]>
Date: Wed, 21 May 2003 15:28:03 -0400 (Eastern Daylight Time)

It will be around 4pm

Natalia Syracuse