Subject: RE: Evaluation: draft-ietf-dnsext-unknown-rrs -Handling of Unknow n DNS Resource Record Types to Proposed Standardraft-ietf-dnsext-unknown- rrs-05

From: Erik Nordmark <[email-masked]>
Date: Tue, 20 May 2003 16:18:00 +0200 (CEST)

> Rather than delete the section entirely why not point it to the RFCs where
> the IANA considerations are considered?

Works for me.

Thomas has some additional requests for clarifications that I'll forward when
I receive them.

  Erik

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: [email-masked] (Andreas Gustafsson)
Date: Tue, 20 May 2003 11:34:19 -0700 (PDT)

> the IANA considerations are considered?

Do you mean the IANA Considerations section should contain a reference
to RFC2929?  I'm afraid I don't quite see the point of this.

If the IANA Considerations section explicitly states that are no IANA
actions associated with the document, as Erik Nordmark suggested,
wouldn't it be confusing if also pointed to a document defining such
actions?
-- 
Andreas Gustafsson, [email-masked]