Subject: Re: nsec-01, bit 0

From: Miek Gieben <[email-masked]>
Date: Wed, 10 Dec 2003 16:17:14 +0100

[On 10 Dec, @16:03, Olaf wrote in "Re: nsec-01, bit 0 ..."]
> 
>  * Bit 0 in the first bitmap in the first window does not encode for any=20
>  * RR. Shouldn't this bit get a status of reserved in the draft? Or doesn't
>  * it matter if it's 1 or 0.
> 
> 
> This is "Silly State" again :-) (that issue is closed)

ah, *duh*

grtz
      Miek

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Roy Arends <[email-masked]>
Date: Wed, 10 Dec 2003 16:21:03 +0100 (CET)

On Wed, 10 Dec 2003, Olaf Kolkman wrote:

> See
> http://ops.ietf.org/lists/namedroppers/namedroppers.2003/msg01851.html

Nope,

Nothing to do with that.

In NXT bit 0 was reserved FFU, that future use is no more. Semantically,
it would refer to TYPE 0, which is 'an illegal type' according to 2535.

The nsec-01 needs to state something about it. (Bit 0 MUST be clear, clear
on send, ignore on receive)

Roy