Subject: Re: LLMNR authorized range

From: Paul Vixie <[email-masked]>
Date: Wed, 17 Mar 2004 23:23:34 +0000

> My friends has a problem with his cable modem provider. He has paid extra
> to get extra addresses. The addresses are handed out using DHCP. The
> addresses are not always on the same subnet. I see no reason why LLMNR
> shouldn't work for him.

i guess if your router is sitting on both subnets and you're willing to
go through a router to talk to other hosts in the same broadcast domain,
you're right there's no reason LLMNR wouldn't work.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Paul Vixie <[email-masked]>
Date: Wed, 17 Mar 2004 23:23:34 +0000