Subject: Re: draft-ietf-dnsext-dnssec-intro-09: EDNS0 issue

From: Masataka Ohta <[email-masked]>
Date: Tue, 09 Mar 2004 08:46:37 +0900

Mark Andrews;

> 	Why are we arguing about the minimums that have to be
> 	supported by the architecure?

Because the minimums of the infrastructure are maximums of DNS.

> 	For example, named has a upper bound on the size of the
> 	EDNS/UDP response it will send.

And, it should be specified.

							Masataka Ohta

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Masataka Ohta <[email-masked]>
Date: Tue, 09 Mar 2004 08:46:37 +0900

Mark Andrews;

							Masataka Ohta