Subject: Re: LLMNR authorized range

From: Paul Vixie <[email-masked]>
Date: Wed, 17 Mar 2004 21:22:10 +0000

> > ...  If there are two subnets overlaid on a local network and the
> > hosts are unaware of the opposite subnet, LLMNR will make it
> > impossible to resolve names of some devices on the same link just
> > because they exist on a different subnet.

that sounds like the right thing, since if they're on different subnets
then they will not be able to communicate even though those subnets are
in the same broadcast domain.

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Paul Vixie <[email-masked]>
Date: Wed, 17 Mar 2004 21:22:10 +0000