Subject: Re: draft-ietf-dnsext-dnssec-intro-09: EDNS0 issue

From: Pekka Savola <[email-masked]>
Date: Mon, 8 Mar 2004 09:41:34 +0200 (EET)

[ Moderators note: Post by non-subscriber.  With the massive amount of
   spam, it is easy to miss and therefore delete relevant posts 
   by non-subsrcibers. Please fix your subscription addresses. ]

On Mon, 8 Mar 2004, Mark Andrews wrote:
> 	What's your issue here?
> 
> 	IPv4 has reassembly buffer size limits.
> 	IPv6 has reassembly buffer size limits.	
> 
> 	In either case you don't advertise a EDNS UDP buffer bigger
> 	than this limit.

It would be nice if EDNS0 implementations conformed to these buffer 
sizes then.

Currently it seems they have zero relation to MTU or PMTU, or buffer
sizes.

-- 
Pekka Savola                 "You each name yourselves king, yet the
Netcore Oy                    kingdom bleeds."
Systems. Networks. Security. -- George R.R. Martin: A Clash of Kings

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Pekka Savola <[email-masked]>
Date: Mon, 8 Mar 2004 09:41:34 +0200 (EET)