Subject: Re: DNS SRV Clarification sought

From: Peter Koch <[email-masked]>
Date: Mon, 15 Mar 2004 18:52:17 +0100

Paul Vixie wrote:

> > Now, which one is it?  port-numbers or service-names?
> 
> there isn't one.  and unless one of you writes an internet-draft which
> asks iana to import /etc/services and then maintain the master copy of

I'm sorry but I do not see any difference between /etc/services and
the "port-numbers" registry except for the non-existence of aliases in the
latter. What do you miss?

-Peter

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: Peter Koch <[email-masked]>
Date: Mon, 15 Mar 2004 18:52:17 +0100

-Peter