Subject: Re: KROd 1.0rc2

From: [email-masked]
Date: Fri, 2 Apr 2004 22:04:02 +0000

On Fri, Apr 02, 2004 at 03:37:30PM +0200, David Fort wrote:
> The IDsA project (http://idsa.irisa.fr/index.php?lang=en) has just the 
> second release candidate
> for KROd 1.0.
> KROd is a daemon that automate the keyrollover in DNSSEC. KROd can also be
> used to "DNSSECify" normal DNS zones.
> KROd is still an experimental product and as such shouldn't be used in 
> production
> environment.
> 
> More informations/downloads can be found here:
>    http://idsa.irisa.fr/index.php?page=kro&lang=en
> 
> -- 
> Fort David, Projet IDsA
> IRISA-INRIA, Campus de Beaulieu, 35042 Rennes cedex, France
> Tél: +33 (0) 2 99 84 71 33

	very experimental....

	"... unable to find the file or directory named
	/local/idsa/code/kro/KROd-1.0tc2.tar.bz2
	Check the name and try again."

--bill

--
to unsubscribe send a message to [email-masked] with
the word 'unsubscribe' in a single line as the message text body.
archive: <http://ops.ietf.org/lists/namedroppers/>

---

From: [email-masked]
Date: Fri, 2 Apr 2004 22:11:32 +0000

>    http://idsa.irisa.fr/index.php?page=kro&lang=en

	Ah... reverting to the more primative (but in many ways, more flexable)
	native FTP....

ftp> ls
227 Entering Passive Mode (131,254,254,10,179,49)
150 Opening ASCII mode data connection for /bin/ls.
total 2656
drwxr-xr-x   2 4779     29016       8192 Mar 11 16:36 .
drwxr-xr-x  10 4779     29016       8192 Feb 16 12:48 ..
-rw-r--r--   1 4779     29016     127417 Feb 16 12:49 DNSsecToolkit-1.0-rc1.tar.gz
-rw-r--r--   1 4779     29016     237854 Feb 23 13:58 DNSsecToolkit-1.0-rc2.tar.gz
-rw-r--r--   1 4779     29016     325688 Mar  1 16:21 DNSsecToolkit-1.0-rc3.tar.gz
-rw-r--r--   1 4779     29016     325963 Mar 11 09:55 DNSsecToolkit-1.0-rc4.tar.gz
-rw-r--r--   1 4779     29016     176701 Feb 16 12:49 KROd-1.0rc1.tar.gz
-rw-r-----   1 4779     29016     129864 Mar 11 16:37 KROd-1.0rc2.tar.bz2
226 Transfer complete.
ftp> get KROd-1.0rc2.tar.bz2
local: KROd-1.0rc2.tar.bz2 remote: KROd-1.0rc2.tar.bz2
227 Entering Passive Mode (131,254,254,10,112,150)
550 KROd-1.0rc2.tar.bz2: Permission denied.
ftp> 

	Please correct the file permissions...  and using gzip (like everying
	else in the directory) would be a nod to consistancy.  :)

--bill

---

From: David Fort <[email-masked]>
Date: Mon, 05 Apr 2004 18:23:48 +0200

>>KROd is a daemon that automate the keyrollover in DNSSEC. KROd can also be
[...]

>550 KROd-1.0rc2.tar.bz2: Permission denied.
Corrected

---

From: [email-masked]
Date: Fri, 2 Apr 2004 22:04:02 +0000

very experimental....

--bill

---

From: [email-masked]
Date: Fri, 2 Apr 2004 22:11:32 +0000

ftp> ls

--bill

---

From: David Fort <[email-masked]>
Date: Mon, 05 Apr 2004 18:23:48 +0200

[...]

Corrected