Subject: Re: [dnsext] Design team report on dnssec-bis-updates and CD bit

From: Mark Andrews <[email-masked]>
Date: Wed, 30 Mar 2011 23:09:46 +1100

There is a fourth model not described.

CD  F/C line    conditions      action
==================================================================
1   F   D1                      Set CD=1
0   F   D2      no trust anchor Set CD=0
0   F   D3      trust anchor    CD=0 initially,
                                CD=1 on validation failure/RCODE=2
1   C   D4      behave as D1
0   C   D5      return cache

-- 
Mark Andrews, ISC
1 Seymour St., Dundas Valley, NSW 2117, Australia
PHONE:	+61 2 9871 4742		         INTERNET: [email-masked]
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Edward Lewis <[email-masked]>
Date: Wed, 30 Mar 2011 09:53:17 -0400

For those only reading the mail list (i.e., not attending the 
in-person meeting), can you give some context to this?  I suspect 
this is a follow on to a meeting discussion.

-- 
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Edward Lewis
NeuStar                    You can leave a voice message at +1-571-434-5468

Me to infant son: "Waah! Waah! Is that all you can say?  Waah?"
Son: "Waah!"
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Olafur Gudmundsson <[email-masked]>
Date: Wed, 30 Mar 2011 11:56:42 -0400

See this thread from last year:

http://www.ietf.org/mail-archive/web/dnsext/current/msg08864.html

	Olafur

On 30/03/2011 9:53 AM, Edward Lewis wrote:
> For those only reading the mail list (i.e., not attending the in-person
> meeting), can you give some context to this? I suspect this is a follow
> on to a meeting discussion.
>

As I failed in my task to bring up the archiv
_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext