Subject: [dnsext] googlebot to the rescue

From: Paul Vixie <[email-masked]>
Date: Fri, 18 Mar 2011 15:50:30 +0000

i think the 0x20 draft was going nowhere in any case so cancelling it is fine.

	148.68.249.66.in-addr.arpa domain name pointer
		crawl-66-249-68-148.googlebot.com.

	crawl-66-249-68-148.googlebot.com has address 66.249.68.148

it's interesting that it can be done by a web crawler, though.

re:

Subject: Submission of draft-vixie-dnsext-dns0x20-00 has been Cancelled
From: IETF I-D Submission Tool <[email-masked]>
To: [email-masked], [email-masked], [email-masked]
Date: Fri, 18 Mar 2011 04:36:25 -0700 (PDT)

This message is to notify you that submission of an Internet-Draft, draft-vixie-dnsext-dns0x20-00, has just been cancelled by a user whose computer has an IP address of 66.249.68.148.

The IETF Secretariat.

_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: "Dan Wing" <[email-masked]>
Date: Fri, 18 Mar 2011 08:58:12 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Vixie
> Sent: Friday, March 18, 2011 8:51 AM
> To: [email-masked]
> Subject: [dnsext] googlebot to the rescue
> 

The IETF's Internet Draft Submission Tool ("IDST") does a state change on
GET, counter to HTTP recommendations for GET.

-d

---

From: Warren Kumari <[email-masked]>
Date: Fri, 18 Mar 2011 12:16:49 -0400

> it's interesting that it can be done by a web crawler, though.

Haha....

[ Points, giggles, runs away.... ]

W

> Date: March 18, 2011 7:36:25 AM EDT