Subject: Re: [dnsext] I-D Action: draft-ietf-dnsext-dnssec-algo-signal-06

From: Alfred Hönes <[email-masked]>
Date: Fri, 4 May 2012 20:46:51 +0200 (MESZ)

With the exception of the minor oversight of repeated occurrences
of a single textual flaw pointed out in my WGLC comments, I am
satisfied with the revised draft version (-06).

Applying the change from "cryptographic and hash algorithms"
(or similar) to "digital signature and hash algorithms" twice more
(in the Abstract and in Section 8) should not need another draft
iteration now -- that can easily be fixed later.

So IMHO, the draft now should be ready for publication request
to the IESG.

Best regards,
  Alfred.

_______________________________________________
dnsext mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dnsext

---

From: Steve Crocker <[email-masked]>
Date: Sat, 5 May 2012 11:06:36 +0200

Alfred,

Thanks!

Steve

---

From: Matthijs Mekking <[email-masked]>
Date: Wed, 09 May 2012 12:53:44 +0200

Hi,

I agree with Alfred. I have the following nit comments that can also
be easily fixed later (see below).

Best regards,
  Matthijs

Nits:

Section 1 (Introduction):
                           v
"These algorithm codes tells..." -> "These algorithm codes tell..."

                                    v              v
"Likewise, Delegation Signer (DS) RR's and NSEC3 RR's use..." ->
"Likewise, Delegation Signer (DS) RRs and NSEC3 RRs use..."

                                    vv
"deployment of code that implements a newly deployed digital signature
algorithm, DS hash and NSEC3 hash algorithm used..." ->
         ^                                 ^
"deployment of code that implements newly deployed digital signature
algorithms, DS hash and NSEC3 hash algorithms used..."

                      vvvvvvvvvvvvvv
"A zone administrator may be able to determine..." -> "A zone
administrator is able to determine..." or "A zone administrator may
determine..."

Section 2:
      vv
"The ENDS0 specification..." -> "The EDNS0 specification..."

             v
"take up 22-34 octets..." -> "take up 22-32 octets..."

On 05/04/2012 08:46 PM, Alfred � wrote:
> Applying the change from "cryptographic and hash algorithms" (or
> similar) to "digital signature and hash algorithms" twice more (in
> the Abstract and in Section 8) should not need another draft 
> So IMHO, the draft now should be ready for publication request to
> the IESG.
> 
> Best regards, Alfred.
> 
> _______________________________________________ dnsext mailing
> list [email-masked] https://www.ietf.org/mailman/listinfo/dnsext