Subject: (NAT) NAT in Networks with partly overlapping

From: Sven Schumann <[email-masked]>
Date: Fri, 30 Oct 98 10:38:00 PST

Hi,

it is possible (theoretical and/or practical) to install a NAT -   
conception for n different networks?

The networks have partly overlapped IP - adresses. For example:

 - six networks with the intern adress reprasentation 10.x.x.x.

All networks should be via point to point connection reachable. Is this   
possible? Exist any ideas or software solutions fur such problems?

Thanks, Sven.
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: Graham Klyne <[email-masked]>
Date: Sun, 08 Nov 1998 08:48:59 +0000

If I understand your question properly, I designed such a system several
years ago.  It was available as a commercial product for a while, but I
don't know its current status in that regard.

#g

>'unsubscribe nat' in the body of the message.
------------
Graham Klyne
([email-masked])

-