Subject: (NAT) host-NAT extended to other protocols

From: "Henroid, Andrew D" <[email-masked]>
Date: Tue, 26 Jan 1999 11:39:56 -0800

Has there been some thought as to extending host-NAT (or
NAPA or whatever it will eventually be called) to protocols
besides TCP and UDP?  For example, adding an IP protocol
field and extending the lowest-port field to an arbitrary
size in the ASSIGN REQUEST/RESPONSE.  One of my interests
here is seeing IPSEC work with host-NAT.

Thank you,
Andy Henroid
[email-masked]
  
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: Jeffrey Lo <[email-masked]>
Date: Tue, 26 Jan 1999 12:32:45 -0800 (PST)

Andy,

It is one of our interests to make Host-NAT (or other names) protocol
lower layer independent. For this purpose, I would like to invite you to
review our update of the Host-NAT draft, which has been significantly
changed as a result of inputs from a lot more people. If you have any
comments after that, we would be very happy to hear about it.

The draft will be available soon. Thanks.

----

Jeffrey Lo
C&C Research Labs,
NEC USA, Inc.
Tel : (408) 943 3033
Fax : (408) 943 3099

-