Subject: (NAT) Peer-to-peer games and NAT

From: "Kegel, Dan" <[email-masked]>
Date: Fri, 22 Jan 1999 10:25:22 -0800

I have implemented a technique that allows
peer-to-peer games to work transparantly through NAT,
both single and multilayer.  It's being used in games published
by my employer, Activision, and other game vendors
are starting to show interest.  I have worked with several
NAT vendors to make sure their products are compatible
with the technique.

I've written up the technique at 
http://alumni.caltech.edu/~dank/peer-nat.html
and would like to write an internet draft describing it in
more detail.  Can someone point me to where I can
get nroff source files for an example internet draft?
(Or do people use something more modern these days
for authoring those things?)

Thanks,

Dan Kegel
Senior Programmer
Activision
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: [email-masked] (Pyda Srisuresh)
Date: Sat, 23 Jan 1999 07:52:54 -0800 (PST)

Dan,

Internet Drafts should be submitted in ASCII along the
format specified in RFC 2223. Please take a look at the 
following URL for detailed guidelines on writing an 
Internet Draft.

	ftp://ftp.ietf.org/ietf/1id-guidelines.txt

Have a nice day.

cheers,
suresh

-