Subject: (NAT) Fwd: Re: NAT Agenda

From: Pyda Srisuresh <[email-masked]>
Date: Fri, 17 Mar 2000 19:20:20 -0800 (PST)

Folks,

Sorry for the late posting. NAT WG is currently
scheduled to meet on tuesday afternoon for 1 hour 
(17:00-18:00).

Below is the agenda. Please read the drafts prior to 
attending the meeting. We have not had much discussion 
on the base NAT drafts listed below. I encourage you
to actively raise any issues you may have with the
drafts on the mailing list. Thanks. 
       
       1. Base-Nat drafts  
          * draft-iab-nat-implications-05.txt from Tony   10 mins.
          * draft-ietf-nat-protocol-complications-02.txt  5  mins.
                                             from Matt
        2. RSIP drafts - 30 mins.
           * draft-ietf-nat-rsip-slp-00.txt
           * draft-ietf-nat-rsip-ipsec-02.txt
           * draft-ietf-nat-rsip-protocol-05.txt
           * draft-ietf-nat-rsip-framework-03.txt
     
        3. Miscellaneous - 15 mins.

cheers,
suresh & Matt

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com
-
To unsubscribe, email [email-masked]' with
'unsubscribe nat' in the body of the message.

---

From: Pyda Srisuresh <[email-masked]>
Date: Sat, 18 Mar 2000 18:17:06 -0800 (PST)

Oops... I listed older rev RSIP drafts in the agenda
I sent yesterday.

Here is the revised agenda with the right rev nos.
Thanks.

    NAT WG Meeting time: tuesday afternoon  17:00-18:00

    Agenda:
        
        1. Base-Nat drafts  
           * draft-iab-nat-implications-05.txt from Tony   10 mins.
           * draft-ietf-nat-protocol-complications-02.txt  5  mins.
                                              from Matt
         2. RSIP drafts - 30 mins.
            * draft-ietf-nat-rsip-slp-00.txt
            * draft-ietf-nat-rsip-ipsec-03.txt
            * draft-ietf-nat-rsip-protocol-06.txt
            * draft-ietf-nat-rsip-framework-04.txt

cheers,
suresh

=====

---

From: "Iyer, Prakash" <[email-masked]>
Date: Sun, 19 Mar 2000 09:33:45 -0800

Mike Borella was supposed to have submitted protocol-06 and updated the
ipsec draft to -03 based on some comments. Should we be reviewing those
docs.
-Prakash

-----Original Message-----
From: Pyda Srisuresh [mailto:[email-masked]]
Sent: Friday, March 17, 2000 7:20 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: (NAT) Fwd: Re: NAT Agenda

Folks,

       
       1. Base-Nat drafts  

cheers,
suresh & Matt

-