Subject: [NAT] WG Last call on draft-ietf-nat-app-guide-06.txt

From: Pyda Srisuresh <[email-masked]>
Date: Fri, 2 Nov 2001 08:13:37 -0800 (PST)

Folks,

We made a mistake and issued last call on the above draft for a 
month on 10/18. WG last calls are normally 2 weeks. 

Effective immediately, the WG last call dead-line is pushed back to
tuesday (11/06) 5:00 PM, in light of the ID deadline. This is so the 
author will have a chance to submit a new rev before the ID deadline, 
if necessary. And, we will still be able to submit the revised ID
to IESG before the next IESG meeting (11/15).

Sorry for any inconvenience this might cause. Please be sure to send in
your comments by 11/06 5:00 PM. Thanks.

cheers,
Suresh

--- Matt Holdrege <[email-masked]> wrote:
> Sorry about that!
> 
> OK, this is a WG Last Call for draft-ietf-nat-app-guide-06.txt
> 
> Please comment to the author and/or the list by November 18th. If there are 
> no un-resolvable issues by that date, we will forward the draft to the IESG.
> 
> 
> At 03:24 PM 10/18/2001, Daniel Senie wrote:
> >I had exchanged email with Matt about taking the App Friendly doc to Last 
> >Call some time ago. Any reason we haven't done this yet? I thought we were 
> >about done just after Minneapolis, and have been waiting for last call or 
> >any other feedback.
> >
> >Dan
> >
> >At 05:30 PM 10/18/01, Scott  Bradner wrote:
> >
> >>Matt, Srisuresh and the NAT WG,
> >>
> >>         Allison and I have been discussing the status of the NAT WG.  It
> is
> >>our conclusion that it should close.  The working group has achieved its
> >>main goals and published a number of RFCs, it should be seen as a success
> >>but it is now time to conclude it.
> >>
> >>There are two WG documents in progress that would be useful to have
> >>finished.  One is the NAT MIB, which has potential to be a useful
> >>document, and we would like opinions as to whether to
> >>
> >>1. have it completed as an individual submission (the nat mailing list
> >>    be used discussion, as we usually keep concluded working
> >>    group mailing lists alive).
> >>2. have it transferred to another working group's charter - one
> >>    candidate is midcom.
> >>
> >>The other is the NAT Friendly Application Design Guidelines.  We
> >>have not seen progress on this and think this can continue on the
> >>basis of being an individual informational, if energy increases.
> >>
> >>We saw insufficient expression of support for the framework
> >>document, so we do not not think it is worth the considerable effort that
> >>would be required to revise it to fix the issues that the IESG had with it.
> >>
> >>Scott
> >>
> >>_______________________________________________
> >>nat mailing list
> >>[email-masked]
> >>http://www1.ietf.org/mailman/listinfo/nat
> >
> >-----------------------------------------------------------------
> >Daniel Senie                                        [email-masked]
> >Amaranth Networks Inc.                    http://www.amaranth.com
> 

=====

__________________________________________________
Do You Yahoo!?
Find a job, post your resume.
http://careers.yahoo.com

_______________________________________________
nat mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/nat

---

From: Pyda Srisuresh <[email-masked]>
Date: Fri, 2 Nov 2001 08:13:37 -0800 (PST)

Folks,

cheers,
Suresh

=====

---

From: Pyda Srisuresh <[email-masked]>
Date: Wed, 7 Nov 2001 06:41:25 -0800 (PST)

Scott and Allison,

The following draft completed NAT WG last call as of yesterday.
No comments were received. The WG chairs would like to submit the 
draft, on behalf of the WG, to the IESG, for consideration as an 
informational RFC.

            Title :     NAT Friendly Application Design Guidelines
            Author(s) : Daniel Senie
            Filename :  draft-ietf-nat-app-guide-06.txt
            Pages :     12
            Date :      June, 2001
Thanks.

regards,
suresh & Matt

=====

---

From: Pyda Srisuresh <[email-masked]>
Date: Wed, 7 Nov 2001 06:41:25 -0800 (PST)

Scott and Allison,

regards,
suresh & Matt

=====