Subject: [Nea] Fw: New Version Notification for draft-wei-nea-mnea-00

From: han yin <[email-masked]>
Date: Tue, 20 Nov 2007 15:49:32 +0800

Hi all,

https://datatracker.ietf.org/drafts/draft-wei-nea-mnea/

The I-D Mutual Network Endpoint Assessment (mnea) has been submitted.
In this doc, some use cases like online business, file sharing and P2P applications are described, 
where the unilateral assessment is not enough to ensure the two communication parties are both secure.
Therefore mutual assessment is necessry.

Comments are welcome.

Thanks,

Han

----- Original Message ----- 
From: "IETF I-D Submission Tool" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Monday, November 12, 2007 6:41 AM
Subject: New Version Notification for draft-wei-nea-mnea-00

> 
> A new version of I-D, draft-wei-nea-mnea-00.txt has been successfuly submitted by Yin Han and posted to the IETF repository.
> 
> Filename: draft-wei-nea-mnea
> Revision: 00
> Title: Mutual Network Endpoint Assessment
> Creation_date: 2007-11-10
> WG ID: Independent Submission
> Number_of_pages: 10
> 
> Abstract:
> A method for mutual network endpoint assessment is introduced in this
> document.  In current NEA requirements, only the assessment performed
> by network owner is described.  However, for some applications like
> online business and file sharing, the unilateral assessment is not
> enough to ensure the two communication parties are both secure
> Especially in P2P application, the endpoints perform equal
> responsibility and hence the mutual network endpoint assessment seems
> more necessary. each endpoint may configure its security assessment
> policy based on its own security concerns. .
>                                                                                  
> 
> 
> The IETF Secretariat.
> 
>

_______________________________________________
Nea mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/nea

---

From: "Stephen Hanna" <[email-masked]>
Date: Tue, 20 Nov 2007 05:48:50 -0500

Thanks for preparing this contribution and point it out
to the group, Han.

I am pleased to say that Han Yin and his colleagues
have agreed to give a talk on this draft at the NEA WG
session at IETF 70. This will provide a good opportunity
for us to understand the ideas in more depth and examine
whether they should be included in the present charter
and efforts of the NEA WG. Susan and I will also ask
our Area Director (Tim Polk) to assist with determining
whether this topic is in scope for the WG. But we can
certainly all benefit from reading the I-D and having
a discussion on the topic at IETF 70.

Thanks,

Steve

-----Original Message-----
From: han yin [mailto:[email-masked]] 
Sent: Tuesday, November 20, 2007 2:50 AM
To: [email-masked]
Cc: 贾科; 位 继伟(22650)
Subject: [Nea] Fw: New Version Notification for draft-wei-nea-mnea-00

Hi all,

Comments are welcome.

Thanks,

Han