Subject: [nemo] Term word change

From: Toni Stoev<[email-masked]>
Date: Fri, 06 Dec 2002 07:53:45 +0200

Hi, everybody.

I propose a term word change:
Mobile Gateway instead of Mobile Router

Is it too late?

---

From: "T.J. Kniveton" <[email-masked]>
Date: Thu, 05 Dec 2002 22:27:45 -0800

> Mobile Gateway instead of Mobile Router

Do you have any reason to justify this proposal?

> Is it too late?

(Probably..)

---

From: Alexandru Petrescu<[email-masked]>
Date: 06 Dec 2002 11:58:23 +0100

> Mobile Gateway instead of Mobile Router

Yes Toni please post why you would like so.  We're experts in
terminology and changing it, we adapt.

To me, Gateway is so much like a bigger machine than a router.

Alex